formule à plusieurs conditions

Le
secretaire Hors ligne
Bonjour,

je dois créer un tableau d'évaluation dont chaque colonne se complète par "acquis" "en cours" et "non acquis"

en bas de chaque colonne (colonne D et E), je dois créer une formule qui additionnerait le total de ces 3 items de la façon suivante :
acquis = 2 + en cours = 1 + non acquis = 0

en résumé, la dernière case de la colonne serait si "acquis" = 2 + si "en cours" = 1 + si "non acquis" =0 alors on obtient la note de l'évaluation

j'ai beau tourné le problème dans tous les sens, je ne vois pas comment obtenir un résultat

HELP ! (je suis en CDD et je voudrais pas passer à côté d'un CDI à cause d'une formule que je n'aurais pas réussie à faire)

d'avance je vous remercie pour votre aide qui me sera plus que précieuse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #24231041
Bonjour,
en résumé, la dernière case de la colonne serait si "acquis" = 2 + si "en
cours" = 1 + si "non acquis" =0 alors on obtient la note de l'évaluation



Si j'ai bien compris
En adaptant la zone, en bas le la ligne D par exemple

=NB.SI(D1:D12;"acquis")*2+NB.SI(D1:D12;"en cours")
--
Salutations
JJ


"secretaire"
Bonjour,

je dois créer un tableau d'évaluation dont chaque colonne se complète par
"acquis" "en cours" et "non acquis"

en bas de chaque colonne (colonne D et E), je dois créer une formule qui
additionnerait le total de ces 3 items de la façon suivante :
acquis = 2 + en cours = 1 + non acquis = 0

en résumé, la dernière case de la colonne serait si "acquis" = 2 + si "en
cours" = 1 + si "non acquis" =0 alors on obtient la note de l'évaluation

j'ai beau tourné le problème dans tous les sens, je ne vois pas comment obtenir
un résultat

HELP ! (je suis en CDD et je voudrais pas passer à côté d'un CDI à cause d'une
formule que je n'aurais pas réussie à faire)

d'avance je vous remercie pour votre aide qui me sera plus que précieuse
secretaire Hors ligne
Le #24233221
Jacky a écrit le 08/02/2012 à 16h33 :
Bonjour,
en résumé, la dernière case de la colonne serait si
"acquis" = 2 + si "en
cours" = 1 + si "non acquis" =0 alors on obtient la note de
l'évaluation




Si j'ai bien compris
En adaptant la zone, en bas le la ligne D par exemple

=NB.SI(D1:D12;"acquis")*2+NB.SI(D1:D12;"en cours")
--
Salutations
JJ


"secretaire" a écrit
dans le message de news:

Bonjour,

je dois créer un tableau d'évaluation dont chaque colonne se
complète par
"acquis" "en cours" et "non acquis"

en bas de chaque colonne (colonne D et E), je dois créer une formule
qui
additionnerait le total de ces 3 items de la façon suivante :
acquis = 2 + en cours = 1 + non acquis = 0

en résumé, la dernière case de la colonne serait si
"acquis" = 2 + si "en
cours" = 1 + si "non acquis" =0 alors on obtient la note de
l'évaluation

j'ai beau tourné le problème dans tous les sens, je ne vois pas
comment obtenir
un résultat

HELP ! (je suis en CDD et je voudrais pas passer à côté
d'un CDI à cause d'une
formule que je n'aurais pas réussie à faire)

d'avance je vous remercie pour votre aide qui me sera plus que
précieuse




merci merci merci
j'ai appris quelque chose grâce à toi

très bonne journée
Jacky
Le #24233571
Bonne chance pour le CDI
--

JJ


HELP ! (je suis en CDD et je voudrais pas passer à côté
d'un CDI à cause d'une
formule que je n'aurais pas réussie à faire)

d'avance je vous remercie pour votre aide qui me sera plus que
précieuse




merci merci merci
j'ai appris quelque chose grâce à toi

très bonne journée
Publicité
Poster une réponse
Anonyme