Formule pour afficher une case vide si le calcul est impossible

Le
Maryse
Je sais qu'il existe une formule qui fait en sorte que si le calcul d'une
cellule n'est pas possible, la case s'affiche vide.

Par ex: la cellule C3 et la moyenne des cellules A1 à A10. Si les cellules
A1 à A10 sont vides, la cellule C3 affiche une la formule #DIV/0!.
Comment faire pour qu'elle s'affiche comme étant vide parce que le calcul
n'est pas possible?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Maryse
Le #18714051
Jacky, j'ai bien reçu le fichier. J'ai inscrit bonjour et Bonjour dans la
cellule A1 mais rien ne s'est passé.

Maryse

"Jacky" a écrit :

http://www.cijoint.fr/cjlink.php?file=cj200902/cijUdrzP5X.xls





Fil
Le #18714041
"Maryse" news:
Je sais qu'il existe une formule qui fait en sorte que si le calcul d'une
cellule n'est pas possible, la case s'affiche vide.

Par ex: la cellule C3 et la moyenne des cellules A1 à A10. Si les cellules
A1 à A10 sont vides, la cellule C3 affiche une la formule #DIV/0!.
Comment faire pour qu'elle s'affiche comme étant vide parce que le calcul
n'est pas possible?


michdenis
Le #18714031
=SI(ESTERREUR(MOYENNE(A1:A10));0;MOYENNE(A1:A10))

et si tu ne veux pas voir le 0 , tu peux donner un format
de cellule : Standard;Standard;;



"Maryse" discussion :
Je sais qu'il existe une formule qui fait en sorte que si le calcul d'une
cellule n'est pas possible, la case s'affiche vide.

Par ex: la cellule C3 et la moyenne des cellules A1 à A10. Si les cellules
A1 à A10 sont vides, la cellule C3 affiche une la formule #DIV/0!.
Comment faire pour qu'elle s'affiche comme étant vide parce que le calcul
n'est pas possible?
Jacky
Le #18714021
Confirme par la touche "entrée"

--
Salutations
JJ


"Maryse"
Jacky, j'ai bien reçu le fichier. J'ai inscrit bonjour et Bonjour dans la
cellule A1 mais rien ne s'est passé.

Maryse

"Jacky" a écrit :

http://www.cijoint.fr/cjlink.php?file=cj200902/cijUdrzP5X.xls








Maryse
Le #18714161
toujours rien :-(

"Jacky" a écrit :

Confirme par la touche "entrée"

--
Salutations
JJ


"Maryse"
> Jacky, j'ai bien reçu le fichier. J'ai inscrit bonjour et Bonjour dans la
> cellule A1 mais rien ne s'est passé.
>
> Maryse
>
> "Jacky" a écrit :
>
>> http://www.cijoint.fr/cjlink.php?file=cj200902/cijUdrzP5X.xls
>>
>>
>>
>





Maryse
Le #18714151
OK, je m'excuse. Je viens de voir que les macros étaient bloquées et c'est la
raison pour laquelle je ne pouvais voir le message.

Merci!

"Jacky" a écrit :

Confirme par la touche "entrée"

--
Salutations
JJ


"Maryse"
> Jacky, j'ai bien reçu le fichier. J'ai inscrit bonjour et Bonjour dans la
> cellule A1 mais rien ne s'est passé.
>
> Maryse
>
> "Jacky" a écrit :
>
>> http://www.cijoint.fr/cjlink.php?file=cj200902/cijUdrzP5X.xls
>>
>>
>>
>





Christian M
Le #18714451
Bonsoir,

ou encore
=SI(ESTNUM(MOYENNE(A1:A10));MOYENNE(A1:A10);"")


"Maryse"
Je sais qu'il existe une formule qui fait en sorte que si le calcul d'une
cellule n'est pas possible, la case s'affiche vide.

Par ex: la cellule C3 et la moyenne des cellules A1 à A10. Si les cellules
A1 à A10 sont vides, la cellule C3 affiche une la formule #DIV/0!.
Comment faire pour qu'elle s'affiche comme étant vide parce que le calcul
n'est pas possible?


Philippe.R
Le #18721761
Bonjour à toi aussi,
Encore une :
si(nbval(a1:a10)<1;"";moyenne(a1:a10))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Maryse" news:
Je sais qu'il existe une formule qui fait en sorte que si le calcul d'une
cellule n'est pas possible, la case s'affiche vide.

Par ex: la cellule C3 et la moyenne des cellules A1 à A10. Si les cellules
A1 à A10 sont vides, la cellule C3 affiche une la formule #DIV/0!.
Comment faire pour qu'elle s'affiche comme étant vide parce que le calcul
n'est pas possible?


Publicité
Poster une réponse
Anonyme