formule pour extraire valeur d'une liste de nombre

Le
hello
Bonjour,

Pourriez vous me donner une formule pour extraire d'une liste de nombre
positif et négatif, la valeur la plus grande, la plus loin de 0

exemple 1 :

-4 2 1 3

pour cet exemple le résultat de la formule serai -4 car c'est la valeur
relative la plus grande "la plus grande" de la liste.

exemple 2 :

-2 -1 3 2

pouer cet exemple le résultat de la formule serai 3 car c'est la valeur
relative "la plus grande"

Pourriez-vous me donner une formule qui corresponde a mes attentes?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #20682711
Bonsoir,
Pourriez-vous me donner une formule qui corresponde a mes attentes?


Oui chef..
Les robots se mettent au travail
---
---
---
---
---
---
---

=SI(ABS(MIN(A1;E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))

Reste a gérer s'il y a égalité

--
Salutations
JJ


"hello"

Bonjour,

Pourriez vous me donner une formule pour extraire d'une liste de nombre
positif et négatif, la valeur la plus grande, la plus loin de 0

exemple 1 :

-4 2 1 3

pour cet exemple le résultat de la formule serai -4 car c'est la valeur
relative la plus grande "la plus grande" de la liste.

exemple 2 :

-2 -1 3 2

pouer cet exemple le résultat de la formule serai 3 car c'est la valeur
relative "la plus grande"

Pourriez-vous me donner une formule qui corresponde a mes attentes?

Merci


Jacky
Le #20682761
Il est pas gentil le robot .....il a troqué un deux point (:) contre un
point virgule (;)

=SI(ABS(MIN(A1:E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))
--
Salutations
JJ


"Jacky" %
Bonsoir,
Pourriez-vous me donner une formule qui corresponde a mes attentes?


Oui chef..
Les robots se mettent au travail
---
---
---
---
---
---
---

=SI(ABS(MIN(A1;E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))

Reste a gérer s'il y a égalité

--
Salutations
JJ


"hello"

Bonjour,

Pourriez vous me donner une formule pour extraire d'une liste de nombre
positif et négatif, la valeur la plus grande, la plus loin de 0

exemple 1 :

-4 2 1 3

pour cet exemple le résultat de la formule serai -4 car c'est la valeur
relative la plus grande "la plus grande" de la liste.

exemple 2 :

-2 -1 3 2

pouer cet exemple le résultat de la formule serai 3 car c'est la valeur
relative "la plus grande"

Pourriez-vous me donner une formule qui corresponde a mes attentes?

Merci






hello
Le #20683471
Super !!

C'est ce qu'il me faut. J'avais essayé un truc de ce genre mais il me
manquai quelque truc.....

Remerciement

A+

"Jacky" wrote:

Il est pas gentil le robot .....il a troqué un deux point (:) contre un
point virgule (;)

=SI(ABS(MIN(A1:E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))
--
Salutations
JJ


"Jacky" %
> Bonsoir,
>> Pourriez-vous me donner une formule qui corresponde a mes attentes?
> Oui chef..
> Les robots se mettent au travail
> ---
> ---
> ---
> ---
> ---
> ---
> ---
>
> =SI(ABS(MIN(A1;E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))
>
> Reste a gérer s'il y a égalité
>
> --
> Salutations
> JJ
>
>
> "hello" >
>>
>> Bonjour,
>>
>> Pourriez vous me donner une formule pour extraire d'une liste de nombre
>> positif et négatif, la valeur la plus grande, la plus loin de 0
>>
>> exemple 1 :
>>
>> -4 2 1 3
>>
>> pour cet exemple le résultat de la formule serai -4 car c'est la valeur
>> relative la plus grande "la plus grande" de la liste.
>>
>> exemple 2 :
>>
>> -2 -1 3 2
>>
>> pouer cet exemple le résultat de la formule serai 3 car c'est la valeur
>> relative "la plus grande"
>>
>> Pourriez-vous me donner une formule qui corresponde a mes attentes?
>>
>> Merci
>
>


.



Jacky
Le #20683731
Re..

..J'avais essayé un truc de ce genre mais il me manquai quelque truc.....






C'était truqué d'avance.

;o)))
--
Salutations
JJ


"hello"
Super !!

C'est ce qu'il me faut. J'avais essayé un truc de ce genre mais il me
manquai quelque truc.....

Remerciement

A+

"Jacky" wrote:

Il est pas gentil le robot .....il a troqué un deux point (:) contre un
point virgule (;)

=SI(ABS(MIN(A1:E1))>MAX(A1:E1);MIN(A1:E1);MAX(A1:E1))
--
Salutations
JJ






Publicité
Poster une réponse
Anonyme