formule pour reprendre des données d'une autre feuilles

Le
René
Bonjour a tous et toutes,
En feuille1, j'ai une base de donnée avec en exemple en A1 'pomme', en B1
son prix, en C1 sont poids.
Je voudrais en feuille 2, quand je tape 'pomme' que automatiquement le prix
se mette en B1 et le poids en C1.
Quelle formule dois-je mettre svp merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5100701
Salut René,

Dans la feuil1 nomme la plage A1:Cx ( x : nombre de lignes de ta plage )
Dans la feuil2 :
Copie cette formule en B1 :
=RECHERCHEV(A1;nomdelaplage;2;0)
et celle-ci en C1 :
=RECHERCHEV(A1;nomdelaplage;3;0)

Serge

"René"
Bonjour a tous et toutes,
En feuille1, j'ai une base de donnée avec en exemple en A1 'pomme', en B1 son prix, en C1 sont poids.
Je voudrais en feuille 2, quand je tape 'pomme' que automatiquement le prix se mette en B1 et le poids en C1.
Quelle formule dois-je mettre svp merci d'avance.



Jacky
Le #5100691
Bonsoir,

Une solution.....avec des plages nommées

=SI(A2="";"";INDEX(prix;EQUIV(A2;fruit;0)))
Voir ici:
http://cjoint.com/?mmry51wjmd
--
Salutations
JJ


"René"
Bonjour a tous et toutes,
En feuille1, j'ai une base de donnée avec en exemple en A1 'pomme', en B1
son prix, en C1 sont poids.
Je voudrais en feuille 2, quand je tape 'pomme' que automatiquement le
prix se mette en B1 et le poids en C1.
Quelle formule dois-je mettre svp merci d'avance.



René
Le #5100681
MERCI a vous deux pour votre gentillesse, j'ai essayé les deux procédés et
tout fonctionne.
Je vous suis tres reconnaissant.
René.

"René" news:
Bonjour a tous et toutes,
En feuille1, j'ai une base de donnée avec en exemple en A1 'pomme', en B1
son prix, en C1 sont poids.
Je voudrais en feuille 2, quand je tape 'pomme' que automatiquement le
prix se mette en B1 et le poids en C1.
Quelle formule dois-je mettre svp merci d'avance.



René
Le #5097301
Bonjour Tatanka et tous,
Je suis au point mais, tant que je n'ai pas mis un rentrée ( pomme) en A1
dans la feuille2, B1 contient #N/A, comment cacher ce #N/A ?
J'ai essayé 'protection cacher' ce n'est pas cela.

René

"Tatanka" news:
Salut René,

Dans la feuil1 nomme la plage A1:Cx ( x : nombre de lignes de ta plage )
Dans la feuil2 :
Copie cette formule en B1 :
=RECHERCHEV(A1;nomdelaplage;2;0)
et celle-ci en C1 :
=RECHERCHEV(A1;nomdelaplage;3;0)

Serge

"René"
Bonjour a tous et toutes,
En feuille1, j'ai une base de donnée avec en exemple en A1 'pomme', en B1
son prix, en C1 sont poids.
Je voudrais en feuille 2, quand je tape 'pomme' que automatiquement le
prix se mette en B1 et le poids en C1.
Quelle formule dois-je mettre svp merci d'avance.







Publicité
Poster une réponse
Anonyme