formule à rallonge

Le
URIANE
Bonjour,
dans un tableau excel j'ai la formule suivante
=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas moyen,
je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
Par avance je vous remercie pour votre aide
Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick BASTARD
Le #17526071
Bonjour, Uriane.

=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";SI(A6="Lundi";"7.5";"8.00")))
convient-il ?
--
Bien ,

Patrick BASTARD
patrick.bastardchezdbmail.com

"URIANE" news:
Bonjour,
dans un tableau excel j'ai la formule suivante :
=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas
moyen,
je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
Par avance je vous remercie pour votre aide
Cordialement



JPMonnier
Le #17526241
Bonjour,
=SI(A6="Vendredi";"3,5";SI(A6="Lundi";"7.5";SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"8";"")))

--
Cordialement

"URIANE" news:
Bonjour,
dans un tableau excel j'ai la formule suivante :
=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas
moyen,
je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
Par avance je vous remercie pour votre aide
Cordialement


URIANE
Le #17526231
C Q D B !!!! merciiiiiiiiiiiiiiiiiiiii

"Patrick BASTARD" a écrit :

Bonjour, Uriane.

=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";SI(A6="Lundi";"7.5";"8.00")))
convient-il ?
--
Bien ,

Patrick BASTARD
patrick.bastardchezdbmail.com

"URIANE" news:
> Bonjour,
> dans un tableau excel j'ai la formule suivante :
> =SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
> Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas
> moyen,
> je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
> sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
> Par avance je vous remercie pour votre aide
> Cordialement
>




Sam
Le #17526361
Bonjour,
une autre possibilité :
faire un tableau jour et heure et aller chercher l'horaire pour la journée
concernée

Ex de A1 à A7 : lundi, mardi, ....
de B1 à B7 : 7.5, 8 , 8 , 8 , 8 ,' , '
et mettre cette formule en B11 pour un jour écrit en A11
=INDEX($B$1:$B$7;EQUIV(A11;$A$1:$A$7;0))
Cordialement
Michel dit "Sam"

"URIANE"
Bonjour,
dans un tableau excel j'ai la formule suivante :
=SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas
moyen,
je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
Par avance je vous remercie pour votre aide
Cordialement


URIANE
Le #17531951
réponse pour tous les intervenants sur ma question
Merci à vous je prends en compte vos méthodes, pour celle de Sam j'avoue que
j'ai appris qq chose, cette méthode est nouvelle pour moi.
M E R C I

"Sam" a écrit :


Bonjour,
une autre possibilité :
faire un tableau jour et heure et aller chercher l'horaire pour la journée
concernée

Ex de A1 à A7 : lundi, mardi, ....
de B1 à B7 : 7.5, 8 , 8 , 8 , 8 ,' , '
et mettre cette formule en B11 pour un jour écrit en A11
=INDEX($B$1:$B$7;EQUIV(A11;$A$1:$A$7;0))
Cordialement
Michel dit "Sam"

"URIANE"
> Bonjour,
> dans un tableau excel j'ai la formule suivante :
> =SI(OU(A6="Samedi";A6="Dimanche";A6="Inconnu";A6="";N6="");"";SI(A6="Vendredi";"3,5";"8.00"))
> Mais j'ai une nouvelle donnée à insérer et je n'y arrive pas, y'à pas
> moyen,
> je voudrais rajouter à cette formule que si A6 = vendredi;3.50, =lundi;7.5
> sinon 8.00. Comment insérer ce fameux lundi à 7.50!!!!!
> Par avance je vous remercie pour votre aide
> Cordialement





Publicité
Poster une réponse
Anonyme