Formule renvoi #VALEUR!

Le
TITUS
Bonjour,

J'avais une formule :
=SI(B14=Tarifs!$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
Qui fonctionnait très bien :

Maintenant j'ai plusieurs cas différents sur la feuille d'ou rajout de
$A$20: :
=SI(B14=Tarifs!$A$20:$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
et la formule me renvoi #VALEUR!

Ou est l'erreur ?

Avez vous une idée ?

Merci d'avance

--
TITUS
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Fauconnier
Le #4759961
Bonjour

Je n'ai pas analysé la formule dans son entièreté, mais le début
=SI(B14:tarifs!$a$20:$a23;
impose à tout le moins une validation matricielle, via Maj+ctrl+Enter

Ok?

Bonjour,

J'avais une formule :
=SI(B14=Tarifs!$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
Qui fonctionnait très bien :

Maintenant j'ai plusieurs cas différents sur la feuille d'ou rajout de
$A$20: :
=SI(B14=Tarifs!$A$20:$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
et la formule me renvoi #VALEUR!

Ou est l'erreur ?

Avez vous une idée ?

Merci d'avance


--
Pierre Fauconnier
Il n'y a jamais eu un moment dans votre vie qui ne se passait pas
"maintenant" et il n'y en aura jamais (Eckart Toll in "Le pouvoir du
moment présent")

TITUS
Le #4759931
Pas OK !
Je ne comprend pas "validation matricielle"

Une explication sera la bienvenue
Merci

--
TITUS



Bonjour

Je n'ai pas analysé la formule dans son entièreté, mais le début
=SI(B14:tarifs!$a$20:$a23;
impose à tout le moins une validation matricielle, via Maj+ctrl+Enter

Ok?

Bonjour,

J'avais une formule :
=SI(B14=Tarifs!$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
Qui fonctionnait très bien :

Maintenant j'ai plusieurs cas différents sur la feuille d'ou rajout de
$A$20: :
=SI(B14=Tarifs!$A$20:$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
et la formule me renvoi #VALEUR!

Ou est l'erreur ?

Avez vous une idée ?

Merci d'avance


--
Pierre Fauconnier
Il n'y a jamais eu un moment dans votre vie qui ne se passait pas
"maintenant" et il n'y en aura jamais (Eckart Toll in "Le pouvoir du
moment présent")






Daniel
Le #4759901
Bonjour.
Au lieu d'appuyer sur "entrée" pour terminer ta formule, tu maintiens les
touches CTRL et MAJ enfoncées et tu appuies sur "entrée".
Cordialement.
Daniel
"TITUS"
Pas OK !
Je ne comprend pas "validation matricielle"

Une explication sera la bienvenue
Merci

--
TITUS



Bonjour

Je n'ai pas analysé la formule dans son entièreté, mais le début
=SI(B14:tarifs!$a$20:$a23;
impose à tout le moins une validation matricielle, via Maj+ctrl+Enter

Ok?

Bonjour,

J'avais une formule :
=SI(B14=Tarifs!$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
Qui fonctionnait très bien :

Maintenant j'ai plusieurs cas différents sur la feuille d'ou rajout de
$A$20: :
=SI(B14=Tarifs!$A$20:$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
et la formule me renvoi #VALEUR!

Ou est l'erreur ?

Avez vous une idée ?

Merci d'avance


--
Pierre Fauconnier
Il n'y a jamais eu un moment dans votre vie qui ne se passait pas
"maintenant" et il n'y en aura jamais (Eckart Toll in "Le pouvoir du
moment présent")








TITUS
Le #4759761
Merci beaucoup ca à l'air de fonctionner.
Je teste et reviens si problème

Bonne journée
--
TITUS



Bonjour.
Au lieu d'appuyer sur "entrée" pour terminer ta formule, tu maintiens les
touches CTRL et MAJ enfoncées et tu appuies sur "entrée".
Cordialement.
Daniel
"TITUS"
Pas OK !
Je ne comprend pas "validation matricielle"

Une explication sera la bienvenue
Merci

--
TITUS



Bonjour

Je n'ai pas analysé la formule dans son entièreté, mais le début
=SI(B14:tarifs!$a$20:$a23;
impose à tout le moins une validation matricielle, via Maj+ctrl+Enter

Ok?

Bonjour,

J'avais une formule :
=SI(B14=Tarifs!$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
Qui fonctionnait très bien :

Maintenant j'ai plusieurs cas différents sur la feuille d'ou rajout de
$A$20: :
=SI(B14=Tarifs!$A$20:$A$23;SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-100/100)));SI(SOMME(C14*E14)>A14;(A14-D14);SOMME(C14*(E14-70/100))))
et la formule me renvoi #VALEUR!

Ou est l'erreur ?

Avez vous une idée ?

Merci d'avance


--
Pierre Fauconnier
Il n'y a jamais eu un moment dans votre vie qui ne se passait pas
"maintenant" et il n'y en aura jamais (Eckart Toll in "Le pouvoir du
moment présent")













Publicité
Poster une réponse
Anonyme