Formule résultat entre deux valeurs

Le
Anne
Bonjour

Est-ce qu'il existe une formule qui me donnerait le résultat Montréal si mon
chiffre est compris entre 0 et 10; Québec si c'est entre 11 et 20 = 20 et
finalement Autre, si entre 21 et plus.

Merci de votre aide !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #20468631
bonjour Anne,

=SI(A1<;"Montréal";SI(ET(A1>10;A1< );"Québec";"Autre"))

isabelle

Anne a écrit :
Bonjour

Est-ce qu'il existe une formule qui me donnerait le résultat Montréal si mon
chiffre est compris entre 0 et 10; Québec si c'est entre 11 et 20 = 20 et
finalement Autre, si entre 21 et plus.

Merci de votre aide !





Philippe.R
Le #20468891
Bonjour,
Une autre possibilité :
=SI(A1="";"";CHOISIR((A1>0)+(A1>10)+(A1>20);"Montréal";"Québec";"Autre"))
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/web/mpfe
News://news.microsoft.com/microsoft.public.fr.excel
"Anne" news:
Bonjour

Est-ce qu'il existe une formule qui me donnerait le résultat Montréal si
mon
chiffre est compris entre 0 et 10; Québec si c'est entre 11 et 20 = 20 et
finalement Autre, si entre 21 et plus.

Merci de votre aide !




FFO
Le #20469041
Bonjour Anne

Soit la valeur en A1

Cette formule devrait convenir :

=SI(ET(A1>=0;A1<);"Monréale";SI(ET(A1>;A1< );"Québec";SI(A1>20;"Autres";"")))

Dis moi !!!!!!
FS
Le #20471351
Bonjour,

Ma petite pierre :

=SI(ET(A1>0;A1<);"Montréal";SI(ET(A1>0;A1< );"Québec";"Autre"))

Tu as du choix :)

FS
--
Frédéric SIGONNEAU
Modules et modèles pour Excel :
http://frederic.sigonneau.free.fr/

Anne a écrit :
Bonjour

Est-ce qu'il existe une formule qui me donnerait le résultat Montréal si mon
chiffre est compris entre 0 et 10; Québec si c'est entre 11 et 20 = 20 et
finalement Autre, si entre 21 et plus.

Merci de votre aide !




Caetera
Le #20471961
> Est-ce qu'il existe une formule qui me donnerait le résultat Montréal si mon
chiffre est compris entre 0 et 10; Québec si c'est entre 11 et 20 = 20 et
finalement Autre, si entre 21 et plus.



=INDEX({"Montréal";"Québec";"Autres"};EQUIV(A1;{0;11;21};1))

Etc
Publicité
Poster une réponse
Anonyme