Formule sans résultat

Le
Tibert
Bonjour à tous ;
J’aurais souhaité de l’aide pour faire une formule, dans mon tableau
j’ai fait ma formule, mais je n’arrive pas à récupérer les montan=
ts,
je voudrais à partir de la feuille « Facturation » en sélectionnant=
le
mois en (B8) et le nom en (C10) récupérer les montants dans les
feuilles correspondantes du même mois.

Ci-joint fichier

http://cjoint.com/?3Kisx2KjRfH

Bonne soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yopop
Le #23946521
Bonjour Tibert

Ceci devrait aller :

=SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$a$4:$a$107");0)-1;0))

à rassembler sur une seule ligne avec un espace entre mmmm et aa.


j-p

Le 08/11/2011 18:25, Tibert a écrit :
Bonjour à tous ;
J’aurais souhaité de l’aide pour faire une formule, dans mon tableau
j’ai fait ma formule, mais je n’arrive pas à récupérer les montants,
je voudrais à partir de la feuille « Facturation » en sélectionnant le
mois en (B8) et le nom en (C10) récupérer les montants dans les
feuilles correspondantes du même mois.

Ci-joint fichier

http://cjoint.com/?3Kisx2KjRfH

Bonne soirée
Tibert
Le #23946561
Bonjour Yopop ;

Je viens d’adapter ta formule a mon tableau mais je n'ai toujours pas
résultat qui s"affiche dans la cellule
j'ai bien respecter l'espace entre mmmm et aa pour correspondre à
l'onglet

=SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$D
$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$D
$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$A$4:$A$107");
0)-1;0))


Salutation


On 8 nov, 19:21, Yopop
Bonjour Tibert

Ceci devrait aller :

=SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$a$4:$a$107");0)-1;0))

à rassembler sur une seule ligne avec un espace entre mmmm et aa.

j-p

Le 08/11/2011 18:25, Tibert a écrit :







> Bonjour à tous ;
> J’aurais souhaité de l’aide pour faire une formule, dans mon tabl eau
> j’ai fait ma formule, mais je n’arrive pas à récupérer les mo ntants,
> je voudrais à partir de la feuille « Facturation » en sélection nant le
> mois en (B8) et le nom en (C10) récupérer les montants dans les
> feuilles correspondantes du même mois.

> Ci-joint fichier

>http://cjoint.com/?3Kisx2KjRfH

> Bonne soirée
Yopop
Le #23946631
Re,

Ben, y'avait rien à adapter puisque je l'ai recopiée de ton classeur
exemple telle quelle. Chez moi, ca renvoie 20,25 qui correspond au montant.

j-p


Le 08/11/2011 19:38, Tibert a écrit :
Bonjour Yopop ;

Je viens d’adapter ta formule a mon tableau mais je n'ai toujours pas
résultat qui s"affiche dans la cellule
j'ai bien respecter l'espace entre mmmm et aa pour correspondre à
l'onglet

=SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm aa")&"'!$D
$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm aa")&"'!$D
$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm aa")&"'!$A$4:$A$107");
0)-1;0))


Salutation


On 8 nov, 19:21, Yopop
Bonjour Tibert

Ceci devrait aller :

=SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$D$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm
aa")&"'!$a$4:$a$107");0)-1;0))

à rassembler sur une seule ligne avec un espace entre mmmm et aa.

j-p

Le 08/11/2011 18:25, Tibert a écrit :







Bonjour à tous ;
J’aurais souhaité de l’aide pour faire une formule, dans mon tableau
j’ai fait ma formule, mais je n’arrive pas à récupérer les montants,
je voudrais à partir de la feuille « Facturation » en sélectionnant le
mois en (B8) et le nom en (C10) récupérer les montants dans les
feuilles correspondantes du même mois.



Ci-joint fichier



http://cjoint.com/?3Kisx2KjRfH



Bonne soirée





Tibert
Le #23946751
Bonsoir Yopop

C'est bon j'avais fait une erreur !
merci pour ton aide et bonne soirée



On 8 nov, 19:59, Yopop
Re,

Ben, y'avait rien à adapter puisque je l'ai recopiée de ton classeur
exemple telle quelle. Chez moi, ca renvoie 20,25 qui correspond au montan t.

j-p

Le 08/11/2011 19:38, Tibert a écrit :







> Bonjour Yopop ;

> Je viens d’adapter ta formule a mon tableau mais je n'ai toujours pas
> résultat qui s"affiche dans la cellule
> j'ai bien respecter l'espace entre mmmm et aa pour correspondre à
> l'onglet

> =SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$D
> $4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$D
> $4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm  aa")&"'!$A$4:$A$107");
> 0)-1;0))

> Salutation

> On 8 nov, 19:21, Yopop >> Bonjour Tibert

>> Ceci devrait aller :

>> =SI(ESTERR(INDIRECT("'"&TEXTE(B$8;"mmmm
>> aa")&"'!$D$4"));"";DECALER(INDIRECT("'"&TEXTE(B$8;"mmmm
>> aa")&"'!$D$4");EQUIV($C10;INDIRECT("'"&TEXTE(B$8;"mmmm
>> aa")&"'!$a$4:$a$107");0)-1;0))

>> à rassembler sur une seule ligne avec un espace entre mmmm et aa.

>> j-p

>> Le 08/11/2011 18:25, Tibert a écrit :

>>> Bonjour à tous ;
>>> J’aurais souhaité de l’aide pour faire une formule, dans mon ta bleau
>>> j’ai fait ma formule, mais je n’arrive pas à récupérer les montants,
>>> je voudrais à partir de la feuille « Facturation » en sélecti onnant le
>>> mois en (B8) et le nom en (C10) récupérer les montants dans les
>>> feuilles correspondantes du même mois.

>>> Ci-joint fichier

>>>http://cjoint.com/?3Kisx2KjRfH

>>> Bonne soirée
Publicité
Poster une réponse
Anonyme