formule simple pour compter le nombre de samedi d'une plage

Le
Catherine Thouvenin
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #17280031
Bonjour,

=SOMMEPROD((JOURSEM(A2:A50)=7)*(A2:A50<>"")*1)

nota: la semaine commence à 1 le dimanche

Cordialement.

--
lSteph

Catherine Thouvenin a écrit :
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat




Jacky
Le #17280021
Bonjour,
La zone des dates nommée plage

=SOMMEPROD((JOURSEM(plage)=7)*1)
--
Salutations
JJ


"Catherine Thouvenin"
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat



Jacky
Le #17280151
Re ..

S'il y a des vides...
=SOMMEPROD((JOURSEM(plage)=7)*(plage<>""))

--
Salutations
JJ


"Jacky" %
Bonjour,
La zone des dates nommée plage

=SOMMEPROD((JOURSEM(plage)=7)*1)
--
Salutations
JJ


"Catherine Thouvenin" news:
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat







Catherine Thouvenin
Le #17284871
Super, merci beaucoup !

Mais quelqu'un pourrait-il m'expliquer pourquoi celle que j'avais imaginée
: =NB.SI(A4:A16;JOURSEM(7)) ne marche pas ?

En fait, que calcule SOMMEPROD ? je sais bien que ça veut dire somme des
produits mais ça ne m'avance pas pour comprendre...

Cat


"Jacky" %
Re ..

S'il y a des vides...
=SOMMEPROD((JOURSEM(plage)=7)*(plage<>""))

--
Salutations
JJ


"Jacky" %
Bonjour,
La zone des dates nommée plage

=SOMMEPROD((JOURSEM(plage)=7)*1)
--
Salutations
JJ


"Catherine Thouvenin" news:
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat












Jacky
Le #17285711
Re...
En fait, que calcule SOMMEPROD ? je sais bien que ça veut dire somme des
produits mais ça ne m'avance pas pour comprendre...


Regarde ici:
http://cjoint.com/?juvwgcs6Ko
Peut-être que cela peut t'aider a comprendre le fonctionnement de
sommeprod() dans ce cas.

--
Salutations
JJ


"Catherine Thouvenin"
Super, merci beaucoup !

Mais quelqu'un pourrait-il m'expliquer pourquoi celle que j'avais
imaginée : =NB.SI(A4:A16;JOURSEM(7)) ne marche pas ?

En fait, que calcule SOMMEPROD ? je sais bien que ça veut dire somme des
produits mais ça ne m'avance pas pour comprendre...

Cat


"Jacky" %
Re ..

S'il y a des vides...
=SOMMEPROD((JOURSEM(plage)=7)*(plage<>""))

--
Salutations
JJ


"Jacky" %
Bonjour,
La zone des dates nommée plage

=SOMMEPROD((JOURSEM(plage)=7)*1)
--
Salutations
JJ


"Catherine Thouvenin" news:
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat
















Jacky
Le #17285921
Re...
mauvaise manip.
<>"" a était remplacer par <>0
http://cjoint.com/?juvVBt3FZX
--
Salutations
JJ
Catherine Thouvenin
Le #17286801
Merci bien.

Je crois qu'on obtient VRAI*VRAI et que VRAI*VRAI=1
SommeProd additionne les 1.

Bon on va dire que c'est ça.

Cat
"Jacky"
Re...
En fait, que calcule SOMMEPROD ? je sais bien que ça veut dire somme des
produits mais ça ne m'avance pas pour comprendre...


Regarde ici:
http://cjoint.com/?juvwgcs6Ko
Peut-être que cela peut t'aider a comprendre le fonctionnement de
sommeprod() dans ce cas.

--
Salutations
JJ


"Catherine Thouvenin" news:

Super, merci beaucoup !

Mais quelqu'un pourrait-il m'expliquer pourquoi celle que j'avais
imaginée : =NB.SI(A4:A16;JOURSEM(7)) ne marche pas ?

En fait, que calcule SOMMEPROD ? je sais bien que ça veut dire somme des
produits mais ça ne m'avance pas pour comprendre...

Cat


"Jacky" %
Re ..

S'il y a des vides...
=SOMMEPROD((JOURSEM(plage)=7)*(plage<>""))

--
Salutations
JJ


"Jacky" %
Bonjour,
La zone des dates nommée plage

=SOMMEPROD((JOURSEM(plage)=7)*1)
--
Salutations
JJ


"Catherine Thouvenin" news:
Bonjour,

J'aimerais connaître la formule qui compte les samedi d'une plage de
cellule.

Merci de votre aide,

Cat






















Publicité
Poster une réponse
Anonyme