Formule sommeprod qui ne fonctionne pas

Le
Menibelus
Bonjour à tous,

Je m'en remets à vous car je ne trouve pas ou est le problème

Je veux comptabiliser le cellule d'une plage suivant 2 critères "A12"
et la couleur jaune (color.index 19)
j'ai donc cherché et trouvé la fonction SomCool sur excelabo qui
fonctionne très bien sauf quand je l'associe avec sommeprod avec cette
formule TyAs étant égal à "A12"
=SOMMEPROD(($D5:$GC14=TyAs)*(SomCool($D5:$GC5;"jaune")))

pourriez vous me dire pourquoi alors que dans ma plage il n'y a qu'1
cellule A12 qui elle même est jaune le résultat de la formule est 3
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #18166521
Bonsoir,

Les plages doivent être de même longueur
$D5:$GC14 n'est pas $D5:$GC5
--
Salutations
JJ


"Menibelus"
Bonjour à tous,

Je m'en remets à vous car je ne trouve pas ou est le problème

Je veux comptabiliser le cellule d'une plage suivant 2 critères "A12"
et la couleur jaune (color.index 19)
j'ai donc cherché et trouvé la fonction SomCool sur excelabo qui
fonctionne très bien sauf quand je l'associe avec sommeprod avec cette
formule TyAs étant égal à "A12"
=SOMMEPROD(($D5:$GC14=TyAs)*(SomCool($D5:$GC5;"jaune")))

pourriez vous me dire pourquoi alors que dans ma plage il n'y a qu'1
cellule A12 qui elle même est jaune le résultat de la formule est 3
Menibelus
Le #18166781
On 17 déc, 20:23, "Jacky"
Bonsoir,

Les plages doivent être de même longueur
$D5:$GC14  n'est pas  $D5:$GC5
--
Salutations
JJ

"Menibelus"
Bonjour à tous,

Je m'en remets à vous car je ne trouve pas ou est le problème

Je veux comptabiliser le cellule d'une plage suivant 2 critères "A12"
et la couleur jaune (color.index 19)
j'ai donc cherché et trouvé la fonction SomCool sur excelabo qui
fonctionne très bien sauf quand je l'associe avec sommeprod avec cette
formule TyAs étant égal à "A12"
=SOMMEPROD(($D5:$GC14=TyAs)*(SomCool($D5:$GC5;"jaune")))

pourriez vous me dire pourquoi alors que dans ma plage il n'y a qu'1
cellule A12 qui elle même est jaune le résultat de la formule est 3



Merci beaucoup c'est résolu
Publicité
Poster une réponse
Anonyme