Formule "volatile"

Le
Jacques Gronier
Bonjour à tous,
Afin de connaitre la consommation d'un produit, j'utilise cette formule
=NB.JOURS.OUVRES(B1;B2;'Jours Fériés'!A2:A16)
B1 date de l'inventaire
B2 date du jour

Je travaille habituellement avec Excel 2007, depuis quelques jours quand
j'enregistre mon fichier en Excel 2003, j'ai toujours le petit message de
confirmation et de vérification , mais quand je veux "rouvrir" le fichier,
j'ai le msgbox suivant
Erreur de Fichier, Risque de pertes de données
dans la cellule où se trouve ma formule j'ai #N/A. et en éditant la
cellule je trouve =#N/A
Aucune manouvre particulière connue
Auriez-vous une idée de ce qui se passe?
D'avance Merci

--
Bien Cordialement

Jacques Gronier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #20293841
"Jacques Gronier" 4aca049d$0$917$

=NB.JOURS.OUVRES(B1;B2;'Jours Fériés'!A2:A16)
B1 date de l'inventaire
B2 date du jour
Je travaille habituellement avec Excel 2007, depuis quelques jours quand
j'enregistre mon fichier en Excel 2003, j'ai toujours le petit message de
confirmation et de vérification , mais quand je veux "rouvrir" le fichier,
j'ai le msgbox suivant
Erreur de Fichier, Risque de pertes de données
dans la cellule où se trouve ma formule j'ai #N/A. et en éditant la cellule
je trouve =#N/A
Aucune manouvre particulière connue
Auriez-vous une idée de ce qui se passe?



**********************************

En évitant d'utiliser les fonctions de l'utilitaire d'analyse (XL2003 et
avant)

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(B1&":"&B2));2)<6)*(NB.SI('Jours
Fériés'!A2:A16;LIGNE(INDIRECT(B1&":"&B2)))=0))

Etc
Jacques Gronier
Le #20294551
Merci beaucoup
Cela fonctionne parfaitement
Ah !! le sommeprod qu'est ce que l'on ne peut pas faire avec cette fonction
!!!

--
Bien Cordialement

Jacques Gronier


"Caetera" %
"Jacques Gronier" 4aca049d$0$917$

=NB.JOURS.OUVRES(B1;B2;'Jours Fériés'!A2:A16)
B1 date de l'inventaire
B2 date du jour
Je travaille habituellement avec Excel 2007, depuis quelques jours quand
j'enregistre mon fichier en Excel 2003, j'ai toujours le petit message de
confirmation et de vérification , mais quand je veux "rouvrir" le
fichier, j'ai le msgbox suivant
Erreur de Fichier, Risque de pertes de données
dans la cellule où se trouve ma formule j'ai #N/A. et en éditant la
cellule je trouve =#N/A
Aucune manouvre particulière connue
Auriez-vous une idée de ce qui se passe?



**********************************

En évitant d'utiliser les fonctions de l'utilitaire d'analyse (XL2003
et avant)

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(B1&":"&B2));2)<6)*(NB.SI('Jours
Fériés'!A2:A16;LIGNE(INDIRECT(B1&":"&B2)))=0))

Etc




Publicité
Poster une réponse
Anonyme