Le
Haikai
Bonjour,

depuis le passage à etch, l'écran de veille (gnome-screensaver, mais
c'est pareil avec xscreensaver), se lance au bout de 10 min., il
s'arrête après 30 min. (jusque là rien d'anormal) puis il redémarre au
bout de 10 sec. environ (là c'est moins normal).
Auriez-vous une idée de ce qui cause ce redémarrage ? J'ai quelques
soucis avec la gestion de l'énergie (sur batterie, le système s'éteint,
shutdown -h now, après 5 min à peine, alors que j'ai encore 99% de
temps) est-ce que ça pourrait être lié ?



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Haikai
Le #9600481
Le dimanche 26 août 2007 à 16:22 +0200, Haikai a écrit :
Bonjour,

depuis le passage à etch, l'écran de veille (gnome-screensaver, mais
c'est pareil avec xscreensaver), se lance au bout de 10 min., il
s'arrête après 30 min. (jusque là rien d'anormal) puis il redémarre au
bout de 10 sec. environ (là c'est moins normal).
Auriez-vous une idée de ce qui cause ce redémarrage ? J'ai quelques
soucis avec la gestion de l'énergie (sur batterie, le système s'éteint,
shutdown -h now, après 5 min à peine, alors que j'ai encore 99% de
temps) est-ce que ça pourrait être lié ?



Alors, j'ai fini par contourner le problème de gestion de l'énergie en
désactivant dans le gestionnaire d'énergie de gnome toute action en cas
de batterie faible. Je dois en permanence vérifier où j'en suis, mais
bon. C'est toujours mieux que rien.
En revanche l'écran de veille redémarre toujours après une dizaine de
secondes. Et je n'arrive pas à trouver ce qui provoque ce phénomène.
Comment déterminer quel programme interagit avec gnome-screensaver ?
dpkg -l |grep screensaver ne me revoit que gnome-screensaver.

Des idées ?

Merci


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9600361
Haikai a écrit :
Le dimanche 26 août 2007 à 16:22 +0200, Haikai a écrit :
Bonjour,

depuis le passage à etch, l'écran de veille (gnome-screensaver, ma is
c'est pareil avec xscreensaver), se lance au bout de 10 min., il
s'arrête après 30 min. (jusque là rien d'anormal) puis il redé marre au
bout de 10 sec. environ (là c'est moins normal).
Auriez-vous une idée de ce qui cause ce redémarrage ? J'ai quelque s
soucis avec la gestion de l'énergie (sur batterie, le système s'é teint,
shutdown -h now, après 5 min à peine, alors que j'ai encore 99% de
temps) est-ce que ça pourrait être lié ?



Alors, j'ai fini par contourner le problème de gestion de l'énergie en
désactivant dans le gestionnaire d'énergie de gnome toute action en cas
de batterie faible. Je dois en permanence vérifier où j'en suis, ma is
bon. C'est toujours mieux que rien.
En revanche l'écran de veille redémarre toujours après une dizain e de
secondes. Et je n'arrive pas à trouver ce qui provoque ce phénomè ne.
Comment déterminer quel programme interagit avec gnome-screensaver ?
dpkg -l |grep screensaver ne me revoit que gnome-screensaver.

Des idées ?



vi: étant donné que c'est un portable, virer l'eco et le remplacer pa r
les options kernel qui permettent d'éteindre LCD ET Backlight

--
Q: Why did the programmer call his mother long distance?
A: Because that was her name.
Haikai
Le #9600321
Le lundi 27 août 2007 à 17:52 +0200, Jean-Yves F. Barbier a écrit :
Haikai a écrit :
> Le dimanche 26 août 2007 à 16:22 +0200, Haikai a écrit :
>> Bonjour,
>>
>> depuis le passage à etch, l'écran de veille (gnome-screensaver, mais
>> c'est pareil avec xscreensaver), se lance au bout de 10 min., il
>> s'arrête après 30 min. (jusque là rien d'anormal) puis il redémarre au
>> bout de 10 sec. environ (là c'est moins normal).
>> Auriez-vous une idée de ce qui cause ce redémarrage ? J'ai quelques
>> soucis avec la gestion de l'énergie (sur batterie, le système s'éteint,
>> shutdown -h now, après 5 min à peine, alors que j'ai encore 99% de
>> temps) est-ce que ça pourrait être lié ?
>
> Alors, j'ai fini par contourner le problème de gestion de l'énergie en
> désactivant dans le gestionnaire d'énergie de gnome toute action en cas
> de batterie faible. Je dois en permanence vérifier où j'en suis, mais
> bon. C'est toujours mieux que rien.
> En revanche l'écran de veille redémarre toujours après une dizaine de
> secondes. Et je n'arrive pas à trouver ce qui provoque ce phénomène.
> Comment déterminer quel programme interagit avec gnome-screensaver ?
> dpkg -l |grep screensaver ne me revoit que gnome-screensaver.
>
> Des idées ?

vi: étant donné que c'est un portable, virer l'eco et le remplacer par
les options kernel qui permettent d'éteindre LCD ET Backlight



Merci pour la réponse.
Alors, il semblerait que j'ai déjà l'option backlight lcd à <y>, donc ça
devrait être bon. Par contre depuis que j'ai supprimé gnome-screensaver,
l'écran ne s'éteint plus du tout...



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9600241
http://gentoo-wiki.com/HOWTO_Automatically_turn_off_your_monitor

Haikai a écrit :
Le lundi 27 août 2007 à 17:52 +0200, Jean-Yves F. Barbier a écrit :
Haikai a écrit :


Merci pour la réponse.
Alors, il semblerait que j'ai déjà l'option backlight lcd à <y>, donc ça
devrait être bon. Par contre depuis que j'ai supprimé gnome-screens aver,
l'écran ne s'éteint plus du tout...






--
"I am ecstatic that some moron re-invented a 1995 windows fuckup."
-- Alan Cox
Jean-Michel OLTRA
Le #9600131
Bonjour,


Le lundi 27 août 2007, Haikai a écrit...


Alors, il semblerait que j'ai déjà l'option backlight lcd à <y>, donc ça
devrait être bon. Par contre depuis que j'ai supprimé gnome-screensaver,
l'écran ne s'éteint plus du tout...



Il y a un paquet gnome-power-manager

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.affaires-en-ligne.com



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe Alonso
Le #9600001
Le mardi 28 août 2007 à 06:59 +0200, Jean-Michel OLTRA a écrit :
Bonjour,


Le lundi 27 août 2007, Haikai a écrit...


> Alors, il semblerait que j'ai déjà l'option backlight lcd à <y>, donc ça
> devrait être bon. Par contre depuis que j'ai supprimé gnome-screensaver,
> l'écran ne s'éteint plus du tout...

Il y a un paquet gnome-power-manager



Tu pourrais développer ? J'ai effectivement ce paquet installé.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Haikai
Le #9599991
Le lundi 27 août 2007 à 21:54 +0200, Jean-Yves F. Barbier a écrit :
http://gentoo-wiki.com/HOWTO_Automatically_turn_off_your_monitor

Haikai a écrit :
> Le lundi 27 août 2007 à 17:52 +0200, Jean-Yves F. Barbier a écrit :
>> Haikai a écrit :
> Merci pour la réponse.
> Alors, il semblerait que j'ai déjà l'option backlight lcd à <y>, donc ça
> devrait être bon. Par contre depuis que j'ai supprimé gnome-screensaver,
> l'écran ne s'éteint plus du tout...



C'est un peu trop de bidouilles pour moi, mais merci quand même.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe Alonso
Le #9599981
Le mardi 28 août 2007 à 16:02 +0200, Christophe Alonso a écrit :

[...]

Oups, oubliez ma question j'ai lu de travers :s




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme