Forums Answers ( mise en forme des messages )

Le
Le Novice °¿°
Salut à tous

Mise en forme des messages pour les NG
Pour les NG, dans les " Paramètres de Texte brut " du Lecteur de News
( Pour moi, c'est O.E.6 )
Il est d'usage de cocher :
" Retour à la ligne automatique aprés 72 caractères lors de l'envoi "

Néenmoins, si ensuite on consulte ces mêmes messages via l'interface Web
de Forums Microsoft Answers
( Je parle des messages postés avec son newsreader, par exemple OE6 )
La lecture peut devenir désagréable !
Et pour cause :
Si on consulte les forums via son Navigateur Internet, ces retours à la
ligne sont anarchiques, voir même inutiles

Là, évidemment, j'ai une petite pensée pour les lecteurs utilisant leur
Navigateur pour lire les forums Answers
( Ce sont quand même les plus nombreux ! )

Je ne vois pas de solution à ce petit problème
--
Le Novice °¿°
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre TORRIS
Le #22258801
Le Novice °¿° message

Bonjour,

Mise en forme des messages pour les NG
Pour les NG, dans les " Paramètres de Texte brut " du Lecteur de News
( Pour moi, c'est O.E.6 )
Il est d'usage de cocher :
" Retour à la ligne automatique aprés 72 caractères lors de l'envoi "



Avec le format flowed (réglable dans MesNews) qui existe depuis
longtemps, il s'agit de faux retours à la ligne. Ce qui fait qu'à
réception, le message est correctement reformaté (sans les retours à
la ligne intempestifs).

OE doit aussi le gérer. Il y a même une en-tête propriétaire, mais de
toutes manières, les MS NNTP Bridge ignorent purement et simplement
ce mode (même avec en-tête standard) !

Néenmoins, si ensuite on consulte ces mêmes messages via l'interface Web de
Forums Microsoft Answers
( Je parle des messages postés avec son newsreader, par exemple OE6 )
La lecture peut devenir désagréable !
Et pour cause :
Si on consulte les forums via son Navigateur Internet, ces retours à la
ligne sont anarchiques, voir même inutiles



Pas avec Community Forums NNTP bridge qui disposait d'une option
particulière en ce sens, et dont la dernière version prend maintenant
en charge le format flowed (que j'avais demandé au tout début).

Là, évidemment, j'ai une petite pensée pour les lecteurs utilisant leur
Navigateur pour lire les forums Answers
( Ce sont quand même les plus nombreux ! )

Je ne vois pas de solution à ce petit problème



Il y en a une, mais à priori, vous n'êtes pas encore prêt pour. lol

-> C'est quand même dommage puisqu'il faudra recharger
l'intégralité de vos forums (autant le faire le plus rapidement
possible).

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Le Novice °¿°
Le #22259231
Pierre TORRIS a écrit :


Il y en a une, mais à priori, vous n'êtes pas encore prêt pour. lol

-> C'est quand même dommage puisqu'il faudra recharger
l'intégralité de vos forums (autant le faire le plus rapidement
possible).



Bonjour Pierre

Je viens de télécharger " community-NNTP-bridge "
Aprés avoir bien cliqué sur " prefetch newsgroup list "
[ DONE: ( 561 newsgroup ) ]
Je fais quoi ?
http://pix.toile-libre.org/upload/original/1276604998.jpg

Je ne sais pas lire l'Anglais :-(

--
Le Novice °¿°
Herser
Le #22259291
Le Novice °¿° wrote:
Pierre TORRIS a écrit :


Il y en a une, mais à priori, vous n'êtes pas encore prêt pour. lol

-> C'est quand même dommage puisqu'il faudra recharger
l'intégralité de vos forums (autant le faire le plus rapidement
possible).



Bonjour Pierre

Je viens de télécharger " community-NNTP-bridge "
Aprés avoir bien cliqué sur " prefetch newsgroup list "
[ DONE: ( 561 newsgroup ) ]
Je fais quoi ?
http://pix.toile-libre.org/upload/original/1276604998.jpg

Je ne sais pas lire l'Anglais :-(



Salut Le Novice °¿°

Tu fais comme pour l'autre NNTP
Tu crées un nouveau serveur sur ton lecteur de news :
serveur 127.0.0.1 / port le même que tu as défini sur le CommunityBridge

Attention si tu utilises déjà le port 119 sur la passerelle de MS :
- ou tu supprimes ce bridge MS
- ou tu mets un autre port sur le lecteur *et* sur la passerelle.

Une fois le serveur créé tu listes les NG et tu t'abonnes à ceux de ton
choix.

Herser
Le Novice °¿°
Le #22259451
Herser a écrit :


Salut Le Novice °¿°

Tu fais comme pour l'autre NNTP
Tu crées un nouveau serveur sur ton lecteur de news :
serveur 127.0.0.1 / port le même que tu as défini sur le
CommunityBridge
Attention si tu utilises déjà le port 119 sur la passerelle de MS :
- ou tu supprimes ce bridge MS
- ou tu mets un autre port sur le lecteur *et* sur la passerelle.

Une fois le serveur créé tu listes les NG et tu t'abonnes à ceux de
ton choix.






Salut Herser

Bon, si je n'ai pas fait de conneries, c'est apparemment simple ...

Suite au téléchargement et à l'installation de Micosoft Answers NNTP
Bridge
J'avais *déja* un serveur " 127.0.0.1 "
Voir ici en image :
http://pix.toile-libre.org/upload/original/1276607520.jpg

Me dire si j'ai bien fait ! :
Je n'ai pas désinstallé le Micosoft Answers NNTP Bridge
Je l'ai simplement déconnecté ( refermé )

Ensuite je suis allé sur les paramètres du serveur 127.0.0.1
Clic Droit dessus et " Propriétés " et clic sur " Avancé "
Dans " Numéro de port du serveur ", à " News (NNTP) " j'ai mis :
*119* ( au lieu du 120 que j'avais mis avec Micosoft Answers NNTP
Bridge )

Ensuite, une fois "community Forums NNTP Brige " bien lancé tout semble
bien fonctionner
-------------------------------
Autremant dit ...
Pour revenir avec " Micosoft Answers NNTP Bridge "
Il faut logiquement le lancer ...
Et rechanger à nouveau le Numéro de port du serveur et le mettre en
*120*
( Au lieu de 119 )
--------------------------------
Pour ce qui est de les avoir actifs tous les deux en même temps :
Micosoft Answers NNTP Bridge + community Forums NNTP Brige

Comment faire puisque le serveur est toujours 127.0.0.1
Et comment faire pour les différencier ?
( Comment les reconnaitre ? )
--
Le Novice °¿°
P
Le #22259431
Hello Le Novice °¿° !

Herser a écrit :


Salut Le Novice °¿°

Tu fais comme pour l'autre NNTP
Tu crées un nouveau serveur sur ton lecteur de news :
serveur 127.0.0.1 / port le même que tu as défini sur le
CommunityBridge
Attention si tu utilises déjà le port 119 sur la passerelle de MS :
- ou tu supprimes ce bridge MS
- ou tu mets un autre port sur le lecteur *et* sur la passerelle.

Une fois le serveur créé tu listes les NG et tu t'abonnes à ceux de
ton choix.




Salut Herser

Bon, si je n'ai pas fait de conneries, c'est apparemment simple ...

Suite au téléchargement et à l'installation de Micosoft Answers NNTP Bridge
J'avais *déja* un serveur " 127.0.0.1 "
Voir ici en image :
http://pix.toile-libre.org/upload/original/1276607520.jpg

Me dire si j'ai bien fait ! :
Je n'ai pas désinstallé le Micosoft Answers NNTP Bridge
Je l'ai simplement déconnecté ( refermé )

Ensuite je suis allé sur les paramètres du serveur 127.0.0.1
Clic Droit dessus et " Propriétés " et clic sur " Avancé "
Dans " Numéro de port du serveur ", à " News (NNTP) " j'ai mis :
*119* ( au lieu du 120 que j'avais mis avec Micosoft Answers NNTP Bridge )

Ensuite, une fois "community Forums NNTP Brige " bien lancé tout semble bien
fonctionner
-------------------------------
Autremant dit ...
Pour revenir avec " Micosoft Answers NNTP Bridge "
Il faut logiquement le lancer ...
Et rechanger à nouveau le Numéro de port du serveur et le mettre en *120*
( Au lieu de 119 )
--------------------------------
Pour ce qui est de les avoir actifs tous les deux en même temps :
Micosoft Answers NNTP Bridge + community Forums NNTP Brige

Comment faire puisque le serveur est toujours 127.0.0.1
Et comment faire pour les différencier ?
( Comment les reconnaitre ? )



La différence se fait par l'utilisation des ports !
Laissez tomber les bridges MS purement et simplement
Regardez ce sujet que je viens de terminer, et dites moi si cela vous a
aidé http://saamu.net/topic2236.html

--
Bien cordialement, Georges
Forum : http://saamu.net
Pour prendre contact : georgesbailly chez hotmail.com
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Herser
Le #22259521
Le Novice °¿° wrote:
Herser a écrit :


Salut Le Novice °¿°

Tu fais comme pour l'autre NNTP
Tu crées un nouveau serveur sur ton lecteur de news :
serveur 127.0.0.1 / port le même que tu as défini sur le
CommunityBridge
Attention si tu utilises déjà le port 119 sur la passerelle de MS :
- ou tu supprimes ce bridge MS
- ou tu mets un autre port sur le lecteur *et* sur la passerelle.

Une fois le serveur créé tu listes les NG et tu t'abonnes à ceux de
ton choix.




--------------------------------
Pour ce qui est de les avoir actifs tous les deux en même temps :
Micosoft Answers NNTP Bridge + community Forums NNTP Brige

Comment faire puisque le serveur est toujours 127.0.0.1
Et comment faire pour les différencier ?
( Comment les reconnaitre ? )



Re !

Dans la fenêtre de Community Bridge tu peux modifier le port, mets 121 par
exemple
Tu fais pareil dans ton lecteur de news : port 121 pour cette passerelle
Pour t'y retrouver change les noms des serveurs (mais pas l'onglet serveur)
J'ai mis NNTP Answers, NNTP Forums, NNTP Community
Les deux (les 3 en fait) passerelles MS et Community pourront fonctionner en
parallèle

Herser
Pierre TORRIS
Le #22259511
Le Novice °¿° message

Bonjour,

Il faut prendre soin d'arrêter l'autre Bridge (cf. systray) et ne
plus l'utiliser. Ce n'est pas gênant puisqu'il est sur le port 120,
mais ça ne sert à rien et il faudrait créer 2 comptes de news.

Dans le newsreader, supprimer le compte de news 127.0.0.1, ou le
conserver avec son paramétrage (attention port 119 par défaut), mais
supprimer tous les forums de l'ancien bridge (ou les réinitialiser).

Je fais quoi ?



Cocher l'option :
[x] Use plain/text converter (le fameux convertisseur HTML / Texte).

A vérifier (pour votre cas ce sera mieux) :

Dans le menu Tools -> Advanced options
InMimeUse -> TextPlain
UsePlainTextConverter -> SendAndReceive

Dans le newsreader, recréer normalement le compte de news avec le
port par défaut 119 et/ou (si le compte existe déjà) s'abonner aux
groupes. Recharger les posts. C'est tout !

Il y a d'autres options comme EncodingForClient, mais je ne l'utilise
pas. A voir avec votre OE... Egalement, vous pouvez mémoriser l'auto
login (menu Tools -> Enabled LiveId auto login).

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Pierre TORRIS
Le #22259591
Le Novice °¿° message

Bonjour,

J'avais *déja* un serveur " 127.0.0.1 "
Voir ici en image :
http://pix.toile-libre.org/upload/original/1276607520.jpg



Il faut supprimer les forums ou les réinitialiser complètement.
Vous n'en avez que 2, profitez-en. ;-)

Je n'ai pas désinstallé le Micosoft Answers NNTP Bridge
Je l'ai simplement déconnecté ( refermé )



C'est Ok. bientôt, vous pourrez le désinstaller. ;-)

Dans " Numéro de port du serveur ", à " News (NNTP) " j'ai mis :
*119* ( au lieu du 120 que j'avais mis avec Micosoft Answers NNTP Bridge )



C'est bon, pourvu que ce soit le même port (le nouveau bridge permet
de définir le port de son choix).

Pour revenir avec " Micosoft Answers NNTP Bridge "



Laissez-le donc choir. ;-)

Pour ce qui est de les avoir actifs tous les deux en même temps :
Micosoft Answers NNTP Bridge + community Forums NNTP Brige



Ca ne sert à rien ! Qu'à plomber votre bande passante et vous
fatiguer à faire des comparaisons ALC ! Le nouvel outil a largement
fait ses preuves.

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Le Novice °¿°
Le #22259621
[MS-MVP] a écrit :


La différence se fait par l'utilisation des ports !
Laissez tomber les bridges MS purement et simplement
Regardez ce sujet que je viens de terminer, et dites moi si cela vous
a aidé http://saamu.net/topic2236.html



OK, merci pour le lien et le tuto
( Et hop dans mes archives ! )

J'en ai profité pour cocher " Use plain/text converter " et rendre la
Connexion Liveld automatique
Dans " Advanced options " j'ai aussi désactiver les forums PRO
( Comme bien indiqué sur votre tuto )

MERCI !!!!
--
Le Novice °¿°
Herser
Le #22259821
[MS-MVP] wrote:

La différence se fait par l'utilisation des ports !
Laissez tomber les bridges MS purement et simplement
Regardez ce sujet que je viens de terminer, et dites moi si cela vous
a aidé http://saamu.net/topic2236.html



Salut Geoges

Je vois que tu as fait ta B.A. c'est bien ;-)
Je cherchais un lien français sur comment installer ce CommunityBridge, je
crois que tu es prem's.
En ajoutant les astuces de Pierre pour MesNews et son futur plug-in Answers,
on n'aura plus d'excuses

Herser
Publicité
Poster une réponse
Anonyme