Framework...

Le
MELMOTH
Ave

Ayant voulu installé l'"applet" windows "Color", celui-ci a installé en
même temps Microsoft Framework Net 1.1, qui est indismensable pour
faire fonctionner l'utilitaire

Seulement voilà
Désormais, lorsque Je démarre Ma bécane, Je suis obligé de cliqué sur
l'icône "user1", avant que ne s'affiche le bureauAlors qu'auparavant
ce dernier s'affichait _automatiquement_

J'avais déjà connu ce genre de désagrément, et il M'avait suffit de
désinstaller ce putain de "net framework" pour que tout rentre dans
l'ordre
ce qu J'ai faitMais, cette fois-ci, sans résultat aucun !

Si vous aviez des idées
Avant que Je ne restaure une vieilles image Acronis

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thumain Th.
Le #18920431
Le Tue, 17 Mar 2009 11:39:49 +0100, MELMOTH
Ave...

Ayant voulu installé l'"applet" windows "Color", celui-ci a installé en
même temps Microsoft Framework Net 1.1, qui est indismensable pour faire
fonctionner l'utilitaire...

Seulement voilà...
Désormais, lorsque Je démarre Ma bécane, Je suis obligé de cliqué sur
l'icône "user1", avant que ne s'affiche le bureau...Alors qu'auparavant
ce dernier s'affichait _automatiquement_...

J'avais déjà connu ce genre de désagrément, et il M'avait suffit de
désinstaller ce putain de "net framework" pour que tout rentre dans
l'ordre...
ce qu J'ai fait...Mais, cette fois-ci, sans résultat aucun !...

Si vous aviez des idées...
Avant que Je ne restaure une vieilles image Acronis...





Restauration système ?
--
TT
mdnews
Le #18920521
Tue, 17 Mar 2009 12:49:25 +0100, "Thumain Th."

Le Tue, 17 Mar 2009 11:39:49 +0100, MELMOTH
Ave...

Ayant voulu installé l'"applet" windows "Color", celui-ci a installé en
même temps Microsoft Framework Net 1.1, qui est indismensable pour faire
fonctionner l'utilitaire...

Seulement voilà...
Désormais, lorsque Je démarre Ma bécane, Je suis obligé de cliqué sur
l'icône "user1", avant que ne s'affiche le bureau...Alors qu'auparavant
ce dernier s'affichait _automatiquement_...

J'avais déjà connu ce genre de désagrément, et il M'avait suffit de
désinstaller ce putain de "net framework" pour que tout rentre dans
l'ordre...
ce qu J'ai fait...Mais, cette fois-ci, sans résultat aucun !...

Si vous aviez des idées...
Avant que Je ne restaure une vieilles image Acronis...





Attends

Restauration système ?



Du calme :-)

Arretons de restaurer à tout va, sans essayer d'abord de comprendre et
réparer :-/

L'affichage ou non de l'utilisateur est lié au paramètre d'ouverture
de session.
(je sais plus où: j'ai plus d'XP)
Sergio
Le #18920511
MELMOTH a écrit :
Ave...

Ayant voulu installé l'"applet" windows "Color", celui-ci a installé en
même temps Microsoft Framework Net 1.1, qui est indismensable pour faire
fonctionner l'utilitaire...

Seulement voilà...
Désormais, lorsque Je démarre Ma bécane, Je suis obligé de cliqué sur
l'icône "user1", avant que ne s'affiche le bureau...Alors qu'auparavant
ce dernier s'affichait _automatiquement_...

J'avais déjà connu ce genre de désagrément, et il M'avait suffit de
désinstaller ce putain de "net framework" pour que tout rentre dans
l'ordre...
ce qu J'ai fait...Mais, cette fois-ci, sans résultat aucun !...



La méthode radicale, c'est dans les powertoys, utiliser l'autologon...
Radical...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
mdnews
Le #18920731
Tue, 17 Mar 2009 13:10:53 +0100, mdnews
L'affichage ou non de l'utilisateur est lié au paramètre d'ouverture
de session.
(je sais plus où: j'ai plus d'XP)




- Panneau de configuration
- Utilisateurs
- Modifier la manière dont les utilisateurs ouvrent et ferment une
session
- [ ] Utiliser l'écran d'accueil (décocher)

SI le compte avait un mot de passe
- Le supprimer
- Redémarrer
- Arréter
- Démarrer

(si on arrête après avoir supprimé le mdp, il est redemandé sur la
banière d'ouverture de session. Alors que si on fait un redémarrage
juste après l'avoir supprimé, il n'est pas redemandé. Bug?)
MELMOTH
Le #18920821
Ce cher mammifère du nom de Sergio nous susurrait, le mardi 17/03/2009,
dans nos oreilles grandes ouvertes mais un peu sales tout de même, et
dans le message mélismes suivants :

La méthode radicale, c'est dans les powertoys, utiliser
l'autologon... Radical...



Ça a marché pile poil !...
Merci, Mon bon...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
MELMOTH
Le #18920811
Ce cher mammifère du nom de mdnews nous susurrait, le mardi 17/03/2009,
dans nos oreilles grandes ouvertes mais un peu sales tout de même, et
dans le message mélismes suivants :

Panneau de configuration
- Utilisateurs
- Modifier la manière dont les utilisateurs ouvrent et ferment une
session
- [ ] Utiliser l'écran d'accueil (décocher)



Merci !...
Mais le cochage de laa case "autologon" des TweakUI de XP a donné le
résultar escompté !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
droopy191
Le #18921911
MELMOTH wrote:
Ave...

Ayant voulu installé l'"applet" windows "Color", celui-ci a installé en
même temps Microsoft Framework Net 1.1, qui est indismensable pour faire
fonctionner l'utilitaire...

Seulement voilà...
Désormais, lorsque Je démarre Ma bécane, Je suis obligé de cliqué sur
l'icône "user1", avant que ne s'affiche le bureau...Alors qu'auparavant
ce dernier s'affichait _automatiquement_...

J'avais déjà connu ce genre de désagrément, et il M'avait suffit de
désinstaller ce putain de "net framework" pour que tout rentre dans
l'ordre...
ce qu J'ai fait...Mais, cette fois-ci, sans résultat aucun !...

Si vous aviez des idées...
Avant que Je ne restaure une vieilles image Acronis...




Salut,

C'est du à la création d'un compte utilisateur .net framework.
Supprimez ce compte et/ou passez à la méthode autologon.


--
DR
MELMOTH
Le #18922131
Ce cher mammifère du nom de MELMOTH nous susurrait, le mardi
17/03/2009, dans nos oreilles grandes ouvertes mais un peu sales tout
de même, et dans le message doux mélismes suivants :

Ça a marché pile poil !...
Merci, Mon bon...



Ben non...Pour finir ("au final", comme disent les NPC), ça ne
fonctionne pas...
J'ai restauré une image système Acronis vieille de 3 jours...Et tout
est rentré dans l'ordre...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Publicité
Poster une réponse
Anonyme