framework.net et seven

Le
thierry.jacquart
Bonjour,

Un projet développé sur une station en Seven utilisant les
assembly .net fonctionnait tres bien (en execution et en edition).
J'ai refais mon poste dans le moule de la société et lorsque j'ouvre
ce meme projet, Windev me dit que le framework .net n'est pas installé
(effectivement, si je lui demande de lister les assemblys de la
machine il n'en trouve aucun).
J'utilise des assembly du framework 2.0 qui sont forcement sur la
machine puisque l'OS est Seven.

Je ne vois absolument pas ce qui cloche. Ca vient forcement de notre
methode d'install des stations puisque sur une installation à la
mimine aucun probleme.
Je suis administrateur de mon poste.

Des idées sur la direction ou je dois orienter mes recherches (parce
que là)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Romain PETIT
Le #23285791
a pensé très fort :
Bonjour,



bonjour,

Des idées sur la direction ou je dois orienter mes recherches (parce
que là...)



A priori le framework par défaut sous Seven est le 3.5.
Il faut peut-êre forcer une réinstallation du 2.0 ?

A+

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
thierry.jacquart
Le #23286781
Bonjour

Le probleme est specifique Windev.
En edition il me previent que le framework n'est pas là.
En execution ca plante.
Les programmes C# basés sur le Framework 2.0 fonctionnent impec.

Les stations sont installées avec SSCM (la grosse usine de microsoft
pour les déploiements). Le problème n'est que sur ces machines (une
installation maison ne pose aucun problème).

Doit y avoir une securité ou quelque chose du meme tonneau qui doit
poser probleme à windev mais je ne vois plus ou chercher...



On 15 avr, 10:34, Romain PETIT
a pensé très fort :

> Bonjour,

bonjour,

> Des idées sur la direction ou je dois orienter mes recherches (parce
> que là...)

A priori le framework par défaut sous Seven est le 3.5.
Il faut peut-êre forcer une réinstallation du 2.0 ?

A+

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windevhttp://www.mesnews.net/http://fr.wik ipedia.org/wiki/Newsgroup
Publicité
Poster une réponse
Anonyme