framework et videospin ?

Le
jipaih
bonjour
en essayant d'installer videospin 2, j'ai un message d'erreur
d'installation de NetFramework, code 1603, sans plus de détail.
Sur mon pc (xppro) j'ai déjà à priori Net framework client 4.
quelqu'un a une idée ?
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost-Rider
Le #23325401
Le 01/05/2011 19:58, jipaih a écrit :

en essayant d'installer videospin 2, j'ai un message d'erreur
d'installation de NetFramework, code 1603, sans plus de détail.
Sur mon pc (xppro) j'ai déjà à priori Net framework client 4.
quelqu'un a une idée ?



Tu as les autres d'avant ?
On sait qu'ils ne se contiennent pas les uns les autres.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
jipaih
Le #23325641
Ghost-Rider vient de nous annoncer :
Le 01/05/2011 19:58, jipaih a écrit :

en essayant d'installer videospin 2, j'ai un message d'erreur
d'installation de NetFramework, code 1603, sans plus de détail.
Sur mon pc (xppro) j'ai déjà à priori Net framework client 4.
quelqu'un a une idée ?



Tu as les autres d'avant ?
On sait qu'ils ne se contiennent pas les uns les autres.



Je ne crois pas (je ne vois que le 4 dans ccleaner)
Herser
Le #23325801
jipaih wrote:
Ghost-Rider vient de nous annoncer :
Le 01/05/2011 19:58, jipaih a écrit :

en essayant d'installer videospin 2, j'ai un message d'erreur
d'installation de NetFramework, code 1603, sans plus de détail.
Sur mon pc (xppro) j'ai déjà à priori Net framework client 4.
quelqu'un a une idée ?



Tu as les autres d'avant ?
On sait qu'ils ne se contiennent pas les uns les autres.



Je ne crois pas (je ne vois que le 4 dans ccleaner)



Bonsoir

Voir d'abord dans Ajout/Suppression de programmes quels .NetFrameworks sont
installés.
On supposera que le client 4 est le seul Framework installé (ce qui est
rare).

Comme le 4 ne contient pas les autres versions, il te faut revérifier ce
message d'erreur.
Voir éventuellement le journal des évènements.
Et identifier quelle version n'arrive pas à s'installer

Il y a des chances que Videospin2 ait besoin de la 3.5 (qui contient la 2.0
et la 3.0)
Si c'est le cas, essaie alors de d'abord télécharger cette 3.5 :
http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID«99342f-5d1a-413d-8319-81da479ab0d7&DisplayLang=fr
Puis de réinstaller Videospin

Nous dire

Herser
jipaih
Le #23328061
Bonsoir

Voir d'abord dans Ajout/Suppression de programmes quels .NetFrameworks sont
installés.
On supposera que le client 4 est le seul Framework installé (ce qui est
rare).

Comme le 4 ne contient pas les autres versions, il te faut revérifier ce
message d'erreur.
Voir éventuellement le journal des évènements.
Et identifier quelle version n'arrive pas à s'installer

Il y a des chances que Videospin2 ait besoin de la 3.5 (qui contient la 2.0
et la 3.0)
Si c'est le cas, essaie alors de d'abord télécharger cette 3.5 :
http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID«99342f-5d1a-413d-8319-81da479ab0d7&DisplayLang=fr
Puis de réinstaller Videospin

Nous dire

Herser



bonjour
dans A/S de programmes il n'y a que la version 4.
d'apres le journal des evenements c'est la v2 qui n'arrive pas à
s'installer.
merci
Herser
Le #23328331
jipaih wrote:

bonjour
dans A/S de programmes il n'y a que la version 4.
d'apres le journal des evenements c'est la v2 qui n'arrive pas à
s'installer.
merci



Re !

Essaie de l'installer en "local" en le téléchargeant ici :
http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID[2c0358-915b-4eb5-9b1d-10e506da9d0f

On peut passer directement au SP2 qui est cumulatif

Nous dire

Herser
Publicité
Poster une réponse
Anonyme