[FreeBSD] Problème fontes, suite

Le
JKB
Bonjour à tous,

Mon serveur de news a visiblement perdu le fil que j'avais ouvert
ici concernant l'absence d'affichage de certaines fontes.

Je suis actuellement sur la machine en question (un Aspire 1700)
muni d'une carte graphique NVIDIA GeForce FX Go5600.

En fonction de l'affichage et de la position de la souris, des
fontes qui ne s'affichaient pas réapparaissent. J'ai donc creusé le
problème du pilote de la carte NVidia (en l'occurrence nv).

J'ai essayé de jouer sans succès avec les paramètres du pilotes.
Finalement, j'ai réécrit un /etc/X11/xorg.conf à l'ancienne pour
forcer le pilote VESA qui fonctionne parfaitement.

Je préférerais naturellement utiliser le pilote natif, mais faut de
merle, on mange des grives. Je ne dois pas avoir de change, mais
j'ai toujours eu des problèmes bizarres avec les cartes NVidia
:-(

Bon week-end,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Ducrot
Le #26339034
On 2015-02-14, JKB wrote:
Bonjour à tous,

Mon serveur de news a visiblement perdu le fil que j'avais ouvert
ici concernant l'absence d'affichage de certaines fontes.

Je suis actuellement sur la machine en question (un Aspire 1700)
muni d'une carte graphique NVIDIA GeForce FX Go5600.

En fonction de l'affichage et de la position de la souris, des
fontes qui ne s'affichaient pas réapparaissent. J'ai donc creusé le
problème du pilote de la carte NVidia (en l'occurrence nv).

J'ai essayé de jouer sans succès avec les paramètres du pilotes.
Finalement, j'ai réécrit un /etc/X11/xorg.conf à l'ancienne pour
forcer le pilote VESA qui fonctionne parfaitement.

Je préférerais naturellement utiliser le pilote natif, mais faut de
merle, on mange des grives. Je ne dois pas avoir de change, mais
j'ai toujours eu des problèmes bizarres avec les cartes NVidia...
:-(




J'ai passé quelques bug report (mais pour d'autres soucis, du genre
problèmes d'affichages pour certains navigateurs il me semble), lié
à l'utilisation de NV sous FreeBSD 10.1, et mise à jour des ports
le mois dernier.
Une solution, que certains ont adoptée, est l'utilisation du driver
proprio.

Je n'ai pas de carte NVIDIA, du coup je ne pourrai pas t'aider
plus.

A plus,

--
Bruno Ducrot

A quoi ca sert que Ducrot hisse des carcasses ?
Bruno Ducrot
Le #26339038
On 2015-02-14, JKB wrote:
Bonjour à tous,

Mon serveur de news a visiblement perdu le fil que j'avais ouvert
ici concernant l'absence d'affichage de certaines fontes.

Je suis actuellement sur la machine en question (un Aspire 1700)
muni d'une carte graphique NVIDIA GeForce FX Go5600.

En fonction de l'affichage et de la position de la souris, des
fontes qui ne s'affichaient pas réapparaissent. J'ai donc creusé le
problème du pilote de la carte NVidia (en l'occurrence nv).

J'ai essayé de jouer sans succès avec les paramètres du pilotes.
Finalement, j'ai réécrit un /etc/X11/xorg.conf à l'ancienne pour
forcer le pilote VESA qui fonctionne parfaitement.

Je préférerais naturellement utiliser le pilote natif, mais faut de
merle, on mange des grives. Je ne dois pas avoir de change, mais
j'ai toujours eu des problèmes bizarres avec les cartes NVidia...
:-(




J'ai vu quelques bug report (mais pour d'autres soucis, du genre
problèmes d'affichages pour certains navigateurs il me semble), lié
à l'utilisation de NV sous FreeBSD 10.1, et mise à jour des ports
le mois dernier.
Une solution, que certains ont adoptée, est l'utilisation du driver
proprio.

Je n'ai pas de carte NVIDIA, du coup je ne pourrai pas t'aider
plus.

A plus,

--
Bruno Ducrot

A quoi ca sert que Ducrot hisse des carcasses ?
JKB
Le #26339097
Le Sat, 14 Feb 2015 10:29:31 +0000 (UTC),
Bruno Ducrot
On 2015-02-14, JKB wrote:
Bonjour à tous,

Mon serveur de news a visiblement perdu le fil que j'avais ouvert
ici concernant l'absence d'affichage de certaines fontes.

Je suis actuellement sur la machine en question (un Aspire 1700)
muni d'une carte graphique NVIDIA GeForce FX Go5600.

En fonction de l'affichage et de la position de la souris, des
fontes qui ne s'affichaient pas réapparaissent. J'ai donc creusé le
problème du pilote de la carte NVidia (en l'occurrence nv).

J'ai essayé de jouer sans succès avec les paramètres du pilotes.
Finalement, j'ai réécrit un /etc/X11/xorg.conf à l'ancienne pour
forcer le pilote VESA qui fonctionne parfaitement.

Je préférerais naturellement utiliser le pilote natif, mais faut de
merle, on mange des grives. Je ne dois pas avoir de change, mais
j'ai toujours eu des problèmes bizarres avec les cartes NVidia...
:-(




J'ai vu quelques bug report (mais pour d'autres soucis, du genre
problèmes d'affichages pour certains navigateurs il me semble), lié
à l'utilisation de NV sous FreeBSD 10.1, et mise à jour des ports
le mois dernier.
Une solution, que certains ont adoptée, est l'utilisation du driver
proprio.



Il y belle lurette que NVidia ne supporte plus cette carte dans
Xorg... C'est entre autre pour cela que je suis fâché avec NVidia.
C'est aussi pour cela que cette machine tourne avec un FreeBSD.
Linux refuse de fonctionner (avec X, j'entends), NetBSD se vautre
dès l'initialisation du noyau en raison d'un Bios ACPI moisi et
OpenBSD, je n'ai pas testé parce que j'ai déjà installé ce truc sur
un ou deux serveurs et je ne vois pas ma femme l'utiliser.

Le pilote nv est buggué (parce que les cartes le sont et qu'il faut
contourner tous les bugs d'icelles) et le driver proprio abandonne
régulièrement les cartes les plus anciennes. Depuis que je ne prends
plus de Matrox, je reste fidèle aux Radeon. J'ai nettement moins de
problèmes.

Je n'ai pas de carte NVIDIA, du coup je ne pourrai pas t'aider
plus.



Merci quand même.

A plus,



Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
espie
Le #26339112
In article JKB
Il y belle lurette que NVidia ne supporte plus cette carte dans
Xorg... C'est entre autre pour cela que je suis fâché avec NVidia.
C'est aussi pour cela que cette machine tourne avec un FreeBSD.
Linux refuse de fonctionner (avec X, j'entends), NetBSD se vautre
dès l'initialisation du noyau en raison d'un Bios ACPI moisi et
OpenBSD, je n'ai pas testé parce que j'ai déjà installé ce truc sur
un ou deux serveurs et je ne vois pas ma femme l'utiliser.


LOL. Apres, si c'est autre chose que du nvidia, OpenBSD s'en sort tres bien
cote graphique.

Le pilote nv est buggué (parce que les cartes le sont et qu'il faut
contourner tous les bugs d'icelles) et le driver proprio abandonne
régulièrement les cartes les plus anciennes. Depuis que je ne prends
plus de Matrox, je reste fidèle aux Radeon. J'ai nettement moins de
problèmes.



Si nouveau n'existait pas, ca serait certainement mieux. Peut-etre que nvidia
aurait fini par se decider a filer des sources vaguement plus recentes.

L'effort de portage de Nouveau est malheureusement tres important, surtout
parce que c'est du code linux au depart, et donc tres crade (comment ca je
trolle ?)... bref. Je +++ ce que tu dis: controleur graphique intel ou radeon!!!
Bruno Ducrot
Le #26339160
On 2015-02-14, JKB wrote:
Le Sat, 14 Feb 2015 10:29:31 +0000 (UTC),
Bruno Ducrot
On 2015-02-14, JKB wrote:
Bonjour à tous,

Mon serveur de news a visiblement perdu le fil que j'avais ouvert
ici concernant l'absence d'affichage de certaines fontes.

Je suis actuellement sur la machine en question (un Aspire 1700)
muni d'une carte graphique NVIDIA GeForce FX Go5600.

En fonction de l'affichage et de la position de la souris, des
fontes qui ne s'affichaient pas réapparaissent. J'ai donc creusé le
problème du pilote de la carte NVidia (en l'occurrence nv).

J'ai essayé de jouer sans succès avec les paramètres du pilotes.
Finalement, j'ai réécrit un /etc/X11/xorg.conf à l'ancienne pour
forcer le pilote VESA qui fonctionne parfaitement.

Je préférerais naturellement utiliser le pilote natif, mais faut de
merle, on mange des grives. Je ne dois pas avoir de change, mais
j'ai toujours eu des problèmes bizarres avec les cartes NVidia...
:-(




J'ai vu quelques bug report (mais pour d'autres soucis, du genre
problèmes d'affichages pour certains navigateurs il me semble), lié
à l'utilisation de NV sous FreeBSD 10.1, et mise à jour des ports
le mois dernier.
Une solution, que certains ont adoptée, est l'utilisation du driver
proprio.



Il y belle lurette que NVidia ne supporte plus cette carte dans
Xorg... C'est entre autre pour cela que je suis fâché avec NVidia.
C'est aussi pour cela que cette machine tourne avec un FreeBSD.
Linux refuse de fonctionner (avec X, j'entends), NetBSD se vautre
dès l'initialisation du noyau en raison d'un Bios ACPI moisi et
OpenBSD, je n'ai pas testé parce que j'ai déjà installé ce truc sur
un ou deux serveurs et je ne vois pas ma femme l'utiliser.



Bios ACPI moisi ? Vieux portable ? Ah.... De bons souvenirs...

A l'occasion, pourrais-tu m'envoyer en privé (adresse mail valide)
le contenu de :
acpidump -dt > nom_machine.asl

C'est pour ma collection, voire éventuellent si c'est possible de booter
NetBSD (pas de promesse ferme, je ne connais pas assez bien les OS pour
grille-pain).

A plus,

--
Bruno Ducrot

A quoi ca sert que Ducrot hisse des carcasses ?
Publicité
Poster une réponse
Anonyme