Freeze de Debian au démarrage en domU

Le
.:: Alfred Sawaya ::.
Bonjour,

J'ai un serveur dedibox sur lequel j'ai installé une lenny avec un noyau
xen 2.6.26 (celui des backports). Sur ce dom0 j'ai installé une autre
lenny par debootstrap dans une partition (une lv, j'utilise lvm).

Voici mon fichier de config du domU :

kernel = "/boot/vmlinuz-2.6.26-2-xen-686"
memory = 128
name = "dom1"
ramdisk = "/boot/initrd.img-2.6.26-2-xen-686"
disk = ['phy:/dev/mapper/vg1-data,sda1,w','phy:/dev/mapper/vg1-swap,sda2,w']
hostname = "dom1"
root = "/dev/sda1 ro"
extra = "4"


Mais le domU freeze au runlevel 4 après le lancement de cron :

#xm create dom1.cfg -c
[]
done.
INIT: Entering runlevel: 4
Starting enhanced syslogd: rsyslogd.
Starting periodic command scheduler: crond.

Et plus rien Obligé de faire un xm destroy pour récupérer la main.

Rien d'intéressant (à ma connaissance) dans les logs du domU

Des idées ? Des pistes ?


Merci beaucoup !

--


--
|
.:: Alfred Sawaya ::.
|
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alexis de BRUYN
Le #20130461
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

.:: Alfred Sawaya ::. wrote:
Bonjour,



Bonsoir Alfred,

Mais le domU freeze au runlevel 4 après le lancement de cron :



Rajoute dans ton fichier de configuration /etc/xen-tools/xen-tools.conf :
serial_device = hvc0

Et lorsque tu crées ta DomU (xen-create-image) ajoute le rôle udev :
- --role=udev


- --
Alexis de BRUYN
email :
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkqsQ80ACgkQ1P8XTvyEsSNXWwCeNGgZ7GD1ltRcwFOJGBLrR2LM
zVUAoKw4iuMusFI2NTdvsVz80/Qv0142
=tJQd
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
webmaster
Le #20130871
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig1CDA73D72BD833EC64EC9BA1
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,
J'ai un souci de configuartion xorg pour obtenir un bureau étendu
Je n'arrive pas à paramétrer correctement xorg pour avoir ce bureau é tendu
je suis sous debian SID le pc est un tosh protege M800
Jai une carte vidéo intel : Mobile 4 Series Chipset Integrated Graphics
Controller

=> lshw -c Video
*-display:0 UNCLAIMED
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: :00:02.0
version: 07
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list
configuration: latency=0
resources: memory:f4000000-f43fffff
memory:d0000000-dfffffff(prefetchable) ioport:1800(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: :00:02.1
version: 07
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:f4400000-f44fffff

j'ai les modules suivant :

uvcvideo 56700 0
videodev 36768 1 uvcvideo
v4l1_compat 12932 2 uvcvideo,videodev
v4l2_compat_ioctl32 9312 1 videodev
video 21884 1 i915
output 3472 1 video
thermal_sys 16448 4 processor,video,thermal,fan


je suis revenu à un xorg de base :

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection


Section "Monitor"
Identifier "Monitor1"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Screen"

Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-0"
# Option "metamodes" "CRT: 1280x800 +1280+0, DFP:
nvidia-auto-select +0+0"
# SubSection "Display"
# Viewport 0 0
# Depth 24
# Modes "1280x800" "800X600"
# EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x800" "800X600"
EndSubSection
# SubSection "Display"
# Virtual 2560 1824
# EndSubSection
EndSection


Est ce que quelqu'un / une à cette carte et fait du bureau étendu ou a
une piste de config
ps en mode graphique le panneau de config vidéo voit un seul et unique
écran meme quand ce dernier est en fonction et marche en clone

merci d'avance

philippe


--------------enig1CDA73D72BD833EC64EC9BA1
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQEcBAEBAgAGBQJKrJ9JAAoJEKtYZ0AGoj41U6AIAJZWT4pvXsdMcgFCLCzMoZbo
sdb0VinU5L47EQlKSiRczNj6wem/87vRScIjsCuZWRt7ZZERDN13pZA1hjBV3yyM
CSqgbp6grZueK2cIYrTWtp/vybigxcdUU5uKXHYfvi18X6SoStUsnzbaoVRYrRcj
LwOnYOgbxDS+D4XlpLDZibBzQflsgg76UPt6YTty5+yexz6ZonNETm7iYiP6UEED
vh9L3+XOmgIPZmArKYNekpvRMdJRUPzFMLwLYdH4AL+/yOb2kfPMCXoO+zuPvgom
d5XDkGXdVNlNwRPC/8r7a6A8vW2LxtORsCfJYC3VlqvbFz5mTXerRnBLRnW1Wsk =4qdR
-----END PGP SIGNATURE-----

--------------enig1CDA73D72BD833EC64EC9BA1--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
JC
Le #20131341
Je me rappelle avoir eu ce genre de symptomes aussi.
Ne pas négliger de regarder les logs.

Je ne me rappelle plus exactement ce que j'avais fait mais je me rappelle q ue :

- J'avais des problèmes liés au périphériques du DomU :
J'ai réglé en installant udev (en chroot)

- J'avais des problèmes liés à l'horloge de la domU synchro avec le domO
hwclock.sh et hwclockfirst.sh à modifier
clocksource=jiffies

Cette page m'avait bien aidée :
http://wiki.debian.org/Xen

Cordialement.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
bernard.schoenacker
Le #20131721
Selon webmaster
Bonjour à tous,
J'ai un souci de configuartion xorg pour obtenir un bureau étendu
Je n'arrive pas à paramétrer correctement xorg pour avoir ce bureau étendu
je suis sous debian SID le pc est un tosh protege M800
Jai une carte vidéo intel : Mobile 4 Series Chipset Integrated Graphics
Controller

=> lshw -c Video
*-display:0 UNCLAIMED
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: :00:02.0
version: 07
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list
configuration: latency=0
resources: memory:f4000000-f43fffff
memory:d0000000-dfffffff(prefetchable) ioport:1800(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: :00:02.1
version: 07
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:f4400000-f44fffff

j'ai les modules suivant :

uvcvideo 56700 0
videodev 36768 1 uvcvideo
v4l1_compat 12932 2 uvcvideo,videodev
v4l2_compat_ioctl32 9312 1 videodev
video 21884 1 i915
output 3472 1 video
thermal_sys 16448 4 processor,video,thermal,fan


je suis revenu à un xorg de base :

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection


Section "Monitor"
Identifier "Monitor1"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Screen"

Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-0"
# Option "metamodes" "CRT: 1280x800 +1280+0, DFP:
nvidia-auto-select +0+0"
# SubSection "Display"
# Viewport 0 0
# Depth 24
# Modes "1280x800" "800X600"
# EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x800" "800X600"
EndSubSection
# SubSection "Display"
# Virtual 2560 1824
# EndSubSection
EndSection


Est ce que quelqu'un / une à cette carte et fait du bureau étendu ou a
une piste de config
ps en mode graphique le panneau de config vidéo voit un seul et unique
écran meme quand ce dernier est en fonction et marche en clone

merci d'avance

philippe




bonjour,


serait il possible de modifier le niveau de couleur et de le passer à 16

slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
webmaster
Le #20131941
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig19CAF37B4C67C27C11D14279
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

a écrit :
Selon webmaster

Bonjour à tous,
J'ai un souci de configuartion xorg pour obtenir un bureau étendu
Je n'arrive pas à paramétrer correctement xorg pour avoir ce burea u étendu
je suis sous debian SID le pc est un tosh protege M800
Jai une carte vidéo intel : Mobile 4 Series Chipset Integrated Graph ics
Controller

=> lshw -c Video
*-display:0 UNCLAIMED
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: :00:02.0
version: 07
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list
configuration: latency=0
resources: memory:f4000000-f43fffff
memory:d0000000-dfffffff(prefetchable) ioport:1800(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: :00:02.1
version: 07
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:f4400000-f44fffff

j'ai les modules suivant :

uvcvideo 56700 0
videodev 36768 1 uvcvideo
v4l1_compat 12932 2 uvcvideo,videodev
v4l2_compat_ioctl32 9312 1 videodev
video 21884 1 i915
output 3472 1 video
thermal_sys 16448 4 processor,video,thermal,fan


je suis revenu à un xorg de base :

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection


Section "Monitor"
Identifier "Monitor1"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Screen"

Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-0"
# Option "metamodes" "CRT: 1280x800 +1280+0, DFP:
nvidia-auto-select +0+0"
# SubSection "Display"
# Viewport 0 0
# Depth 24
# Modes "1280x800" "800X600"
# EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x800" "800X600"
EndSubSection
# SubSection "Display"
# Virtual 2560 1824
# EndSubSection
EndSection


Est ce que quelqu'un / une à cette carte et fait du bureau étendu ou a
une piste de config
ps en mode graphique le panneau de config vidéo voit un seul et uniq ue
écran meme quand ce dernier est en fonction et marche en clone

merci d'avance

philippe





bonjour,




bonjour
serait il possible de modifier le niveau de couleur et de le passer à 16



je vais essayer
merci
slt
bernard




philippe



--------------enig19CAF37B4C67C27C11D14279
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQEcBAEBAgAGBQJKrMg3AAoJEKtYZ0AGoj41V0YIAJ7j/YVSKDkWKAVnKf70AJIr
FVFmk7ms8t7MegjLBGsIsLdlAvPw2ukcoH/axDzpCawbJZDfLV+t4+FaMV4KG7/O
7AvDTh6wicdV5p8NRlkWBiC8pERJBVbM6qM+f+lCsB4Cdb+IPbisTxvU0PEmKn92
azUnhZenXUJzrfeTDShuvQa/QPSCn9AevGh4GjUoZKbOjgPSajibOLejHxfWEujv
VmfiIIQo227HC0Q1nvRM4HRsltLc7ppEw48mCeiRUdpC77NBpryXY/keoJt3HD3E
Oa33ncG1Z4FgiED11lcUXYY5j4SwM3ZzjShX0HGEmPK15r2GCLIPQaZ4WrtZUVg =cm5I
-----END PGP SIGNATURE-----

--------------enig19CAF37B4C67C27C11D14279--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
webmaster
Le #20134561
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig08864F79CB94C4B69152C3AC
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

a écrit :
Selon webmaster

Bonjour à tous,
J'ai un souci de configuartion xorg pour obtenir un bureau étendu
Je n'arrive pas à paramétrer correctement xorg pour avoir ce burea u étendu
je suis sous debian SID le pc est un tosh protege M800
Jai une carte vidéo intel : Mobile 4 Series Chipset Integrated Graph ics
Controller

=> lshw -c Video
*-display:0 UNCLAIMED
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: :00:02.0
version: 07
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list
configuration: latency=0
resources: memory:f4000000-f43fffff
memory:d0000000-dfffffff(prefetchable) ioport:1800(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: :00:02.1
version: 07
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:f4400000-f44fffff

j'ai les modules suivant :

uvcvideo 56700 0
videodev 36768 1 uvcvideo
v4l1_compat 12932 2 uvcvideo,videodev
v4l2_compat_ioctl32 9312 1 videodev
video 21884 1 i915
output 3472 1 video
thermal_sys 16448 4 processor,video,thermal,fan


je suis revenu à un xorg de base :

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection


Section "Monitor"
Identifier "Monitor1"
VendorName "Unknown"
ModelName "DELL E198FP"
HorizSync 31.0 - 80.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Screen"

Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-0"
# Option "metamodes" "CRT: 1280x800 +1280+0, DFP:
nvidia-auto-select +0+0"
# SubSection "Display"
# Viewport 0 0
# Depth 24
# Modes "1280x800" "800X600"
# EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x800" "800X600"
EndSubSection
# SubSection "Display"
# Virtual 2560 1824
# EndSubSection
EndSection


Est ce que quelqu'un / une à cette carte et fait du bureau étendu ou a
une piste de config
ps en mode graphique le panneau de config vidéo voit un seul et uniq ue
écran meme quand ce dernier est en fonction et marche en clone

merci d'avance

philippe





bonjour



=> bonsoir,
serait il possible de modifier le niveau de couleur et de le passer à 16



=> je viens d'essayer avec 16 couleurs celà n'est pas mieux
slt


=> Bonne soirée
bernard



philippe







--------------enig08864F79CB94C4B69152C3AC
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQEcBAEBAgAGBQJKrSENAAoJEKtYZ0AGoj41PpUH/RwCrrZfaZsFYNN7qNFSUe7M
MlwWlCDDHBWNsa2pH9MRyOGDh9yMLI0rGdEiC0fCsBUmXa359fLBDwQwhgtKFk+W
ogmKPBZMhDTOfg7v/8nMn0kRUHaZKQwm+H9KR80hYGY8cWTorskugOZ0Ape4HJnY
3hVzZBhtUDc5PvNfrZdt99V2+QSNaggtx+71DcZJiQe5asItKpHgLh7sjCi5Z4rr
2k/Ip3gXaA9GhLWmVUP2DSkKjR2CMxnyfbhS3ADX2+oERdlL00vdiPFAxRku1AJE
hcA3MIOjQjMmIU23dc2syqKaJ2zPfTylqvk0eB/jmGUCCy1UtlqWyZ558ae6Lpc =p22l
-----END PGP SIGNATURE-----

--------------enig08864F79CB94C4B69152C3AC--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
.:: Alfred Sawaya ::.
Le #20135301
Bonsoir,

Je n'utilise pas les xen-tools mais je fais le debootstrap moi-même. Je
vais essayer avec les xen-tools.

Mais si quelqu'un a la réponse sans, je suis preneur !

Merci

Alexis de BRUYN a écrit :
.:: Alfred Sawaya ::. wrote:
> Bonjour,

Bonsoir Alfred,

> Mais le domU freeze au runlevel 4 après le lancement de cron :

Rajoute dans ton fichier de configuration /etc/xen-tools/xen-tools.conf :
serial_device = hvc0

Et lorsque tu crées ta DomU (xen-create-image) ajoute le rôle udev :
--role=udev





--


--
|
.:: Alfred Sawaya ::.
|
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
.:: Alfred Sawaya ::.
Le #20144991
Ok, je suis arrivé à créer ma vm comme il faut.

Mais je n'ai pas le réseau, j'utilise le routage pour mes vm et j'ai ce
probleme :

mpf:~# /etc/init.d/networking restart
Reconfiguring network interfaces...SIOCADDRT: No such process
Failed to bring up eth0.
done.

Que faire ?

Merci beaucoup !

Alexis de BRUYN a écrit :
.:: Alfred Sawaya ::. wrote:
> Bonjour,

Bonsoir Alfred,

> Mais le domU freeze au runlevel 4 après le lancement de cron :

Rajoute dans ton fichier de configuration /etc/xen-tools/xen-tools.conf :
serial_device = hvc0

Et lorsque tu crées ta DomU (xen-create-image) ajoute le rôle udev :
--role=udev





--


--
|
.:: Alfred Sawaya ::.
|
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
.:: Alfred Sawaya ::.
Le #20145241
Alexis de BRUYN a écrit :
.:: Alfred Sawaya ::. wrote:
> Ok, je suis arrivé à créer ma vm comme il faut.

> Mais je n'ai pas le réseau, j'utilise le routage pour mes vm et j'ai ce
> probleme :

> mpf:~# /etc/init.d/networking restart
> Reconfiguring network interfaces...SIOCADDRT: No such process
> Failed to bring up eth0.
> done.

> Que faire ?

Qu'y-a-t'il dans ton fichier /etc/network/interfaces ? Peux-tu également
recoller ton fichier de configuration de la DomU ?



/etc/network/interfaces :
# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
address 88.191.226.85
gateway 88.191.100.230
netmask 255.255.255.0
post-up /sbin/ip route add 88.191.100.230/32 dev eth0
post-up /sbin/ip route add default via 88.191.100.230


conf de mon domU :

kernel = '/boot/vmlinuz-2.6.26-2-xen-686'
ramdisk = '/boot/initrd.img-2.6.26-2-xen-686'

memory = '128'

root = '/dev/xvda2 ro'
disk = [
'phy:/dev/swip/mpf.huji.fr-disk,xvda2,w',
'phy:/dev/swip/mpf.huji.fr-swap,xvda1,w',
]

name = 'mpf'

vif = [ 'ipˆ.191.226.85' ]
netmask = "255.255.255.0"
gateway = "88.191.100.230"

on_poweroff = 'destroy'
on_reboot = 'restart'
on_crash = 'restart'

Merci beaucoup et encore


--


--
|
.:: Alfred Sawaya ::.
|
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alexis de BRUYN
Le #20145221
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

.:: Alfred Sawaya ::. wrote:
Ok, je suis arrivé à créer ma vm comme il faut.

Mais je n'ai pas le réseau, j'utilise le routage pour mes vm et j'ai ce
probleme :

mpf:~# /etc/init.d/networking restart
Reconfiguring network interfaces...SIOCADDRT: No such process
Failed to bring up eth0.
done.

Que faire ?



Qu'y-a-t'il dans ton fichier /etc/network/interfaces ? Peux-tu également
recoller ton fichier de configuration de la DomU ?

- --
Alexis de BRUYN
email :
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkquq8gACgkQ1P8XTvyEsSOb/gCfSXrirgOUY5HT/BGvObLM8vyl
eS8An0Pk34Bdbojqs2XMUO/8GbdKcUaQ
=ZYq0
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme