fsck au démarrage

Le
MERLIN Philippe
--Boundary-00=_xMdLR4Md6/pieyd
Content-Type: Text/Plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,
J'ai un problème inverse que "fsck à l'arrêt", sur une debia=
n testing je n'ai
jamais de fsck automatique au démarrage. J'ai beau modifier avec tune2=
fs les
paramètres, rien n'y fait. Je joins à ce message le résulta=
t de
tune2fs -l UUID=xxxxxxx
On y voit qu'il devrait avoir une vérification tous les 30 Montages et=
que l'on
est à 242 montages
je joins également un /etc/fstab
Je sèche lamentablement, si quelqu'un a une idée.
Je n'ai pas de /fastboot.
que puis je faire ?
Merci d'avance.
Philippe MERLIN

--Boundary-00=_xMdLR4Md6/pieyd
Content-Type: text/plain;
charset="UTF-8";
name="tune2fs"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="tune2fs"

tune2fs 1.42.5 (29-Jul-2012)
Filesystem volume name: <none>
Last mounted on: <not available>
Filesystem UUID: 49214c0f-99a5-482e-aa81-4051a9f47737
Filesystem magic number: 0xEF53
Filesystem revision #: 1 (dynamic)
Filesystem features: has_journal ext_attr filetype needs_recovery sparse_super large_file
Filesystem flags: signed_directory_hash
Default mount options: (none)
Filesystem state: clean
Errors behavior: Continue
Filesystem OS type: Linux
Inode count: 60234240
Block count: 60293120
Reserved block count: 2411722
Free blocks: 18116144
Free inodes: 59231620
First block: 0
Block size: 4096
Fragment size: 4096
Blocks per group: 32768
Fragments per group: 32768
Inodes per group: 32736
Inode blocks per group: 1023
Last mount time: Wed Feb 27 07:58:00 2013
Last write time: Sat Feb 23 14:41:24 2013
Mount count: 242
Maximum mount count: 30
Last checked: Tue May 8 23:03:15 2012
Check interval: 15552000 (6 months)
Next check after: Sun Nov 4 22:03:15 2012
Reserved blocks uid: 0 (user root)
Reserved blocks gid: 0 (group root)
First inode: 11
Inode size: 128
Journal inode: 8
First orphan inode: 3724
Journal backup: inode blocks

--Boundary-00=_xMdLR4Md6/pieyd
Content-Type: text/plain;
charset="UTF-8";
name="fstab"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="fstab"

proc /proc proc defaults 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
# /dev/sda2 / ext3 rw,errors=remount-ro 0 0
UUIDI214c0f-99a5-482e-aa81-4051a9f47737 / ext3 rw,errors=remount-ro 0 0
# /dev/sda1 none swap sw 0 0
UUID7547ea4-a1ed-40ab-9c30-0cbb5db04102 none swap sw 0 0
# /dev/hda1 /mnt/hda1 ntfs-3g defaults 0 0
UUIDV744A84744A6739 /mnt/hda1 ntfs-3g defaults 0 0
# /dev/hda5 /mnt/hda5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
UUID‡26-1192 /mnt/hda5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
# /dev/hdb3 /mnt/hdb3 ext3 defaults 0 0
UUIDyedefcb-f1ab-4e40-b081-8bd0e07a2fe2 /mnt/hdb3 ext3 defaults 0 0
# /dev/hda6 /home/pmn/chargement ext3 rw,errors=remount-ro 0 0
UUIDìe3e77a-781c-469b-97f0-b825abf5b595 /home/pmn/chargement ext3 rw,errors=remount-ro 0 0
# /dev/hdb5 /mnt/hdb5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
# /dev/hdc /cdrom iso9660 ro,user,noauto,noatime,unhide,umask=0 0 0
# tmpfs /dev/shm defaults 0 0
/dev/floppy /floppy msdos,vfat,ext2 rw,user,noauto,sync,uid=0,umask=0 0 0
# sysfs /sys sysfs rw 0 0
# devpts /dev/pts devpts rw,gid=5,modeb0 0 0
# usbfs /proc/bus/usb usbfs rw 0 0
# none /dev/bus/usb usbfs devgid1,devmode66 0 0

--Boundary-00=_xMdLR4Md6/pieyd--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201302271034.41597.phil-deb1.merlin@laposte.net
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Maquaire
Le #25250432
Le mercredi 27 février 2013 à 10:34 +0100, MERLIN Philippe a écrit :
Bonjour,
J'ai un problème inverse que "fsck à l'arrêt", sur une debian testing je n'ai
jamais de fsck automatique au démarrage. J'ai beau modifier avec tune2fs les
paramètres, rien n'y fait. Je joins à ce message le résultat de
tune2fs -l UUID=xxxxxxx
On y voit qu'il devrait avoir une vérification tous les 30 Montages et que l'on
est à 242 montages
je joins également un /etc/fstab
Je sèche lamentablement, si quelqu'un a une idée.
Je n'ai pas de /fastboot.
que puis je faire ?
Merci d'avance.
Philippe MERLIN



Bonjour,

je cite man fstab:

"Le sixième champ (fs_passno)
Ce champ est utilisé par le programme fsck(8) pour déterminer
l'ordre de vérification des systèmes de fichiers au démarrage. Le
système de fichiers racine doit avoir un champ fs_passno de valeur 1, et
les autres un champ fs_passno de valeur 2. Les systèmes partageant le
même contrôleur seront vérifiés à la suite, mais ceux utilisant
différents contrôleurs seront vérifiés simultanément pour profiter du
parallélisme offert par le matériel. Si le sixième champ est absent ou
vaut zéro, fsck ne vérifiera pas ce système de fichiers."

Je crois donc qu'il faudrait que tu ajustes ton fstab

Christophe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sylvain L. Sauvage
Le #25250952
Le mercredi 27 février 2013 à 10:55:45, Christophe Maquaire a
écrit :
[… derniers champs de fstab en 0 0 …]
Je crois donc qu'il faudrait que tu ajustes ton fstab



Oui. Et pour info, dans un fstab généré par l’inst allateur,
les partitions du système sont en « 0 1 » pour / et « 0 2 » pour
les autres (/home et Cie).

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25251132
Merci à tous, j'ai modifié mon fstab, j'espère que cela marc hera.
Pour info, cette option est elle récente ? Plus de 5 ans ?
Le mercredi 27 février 2013 15:35:25, Sylvain L. Sauvage a écrit :
Le mercredi 27 février 2013 à 10:55:45, Christophe Maquaire a

écrit :
>[… derniers champs de fstab en 0 0 …]
>
> Je crois donc qu'il faudrait que tu ajustes ton fstab

Oui. Et pour info, dans un fstab généré par l’in stallateur,
les partitions du système sont en « 0 1 » pour / et « 0 2 » pour
les autres (/home et Cie).


Amitiés.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
stephane.gargoly
Le #25251922
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 27/02/13 à 17:20, Philippe Merlin a écrit :

Pour info, cette option est elle récente ? Plus de 5 ans ?



Je ne pense pas car, depuis que je me suis mis à Linux au cours de l'a nnée 2000, il me semblait que ce dernier champs était déjà   présent (dans le fichier /etc/fstab) depuis le debut...

Le mercredi 27 février 2013 15:35:25, Sylvain L. Sauvage a écri t :
> Oui. Et pour info, dans un fstab généré par l’in stallateur,
> les partitions du système sont en « 0 1 » pour / et  « 0 2 » pour
> les autres (/home et Cie).



Effectivement, il est plutôt surprenant que, dans le fichier fstab que Philippe nous a transmis dans son message du 27/02/13 à 10:35, ç a soit toujours "0 0" pour les 3 partitions ext3... Mais peut-être y-a -t-il une explication malgré tout ? :-|

Cordialement et à bientôt,

Stéphane.



Une messagerie gratuite, garantie à vie et des services en plus, à §a vous tente ?
Je crée ma boîte mail www.laposte.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme