FTP inaccessible

Le
olivierlui
Salut

J'ai fait la maj sp2 sur mon SBS 2003 R2, depuis (je crois) mon Ftp hébergé
sur ce serveur n'est plus accessible depuis mon lan ou internet mais
seulement en local.

Je n'accede plus non plus au ftp externe ! Le serveur SBS a toujours accès
au ftp même externe !

Les ports 20 et 21 sont bien ouverts sur le firewall.

Quand je me log au ftp via l'invite de commande je recois le message
Connecté à 192.168.1.15.
220-Microsoft FTP Service
Déconnecté du serveur



Même avec un pc en workgroup j'ai les même soucis !!!!
Donc ce n'est pas les gpo !

Avec l'antivirus, antispam ect Kaspersky désactivé même souci !!!

Les ports 20 et 21 sont bien ouverts sur le routeur et routé vers la bonne ip


J'ai ce message dans les logs :

Type de l'événement : Avertissement
Source de l'événement : MSFTPSVC
Catégorie de l'événement : Aucun
ID de l'événement : 10
Date : 01/10/2007
Heure : 16:18:17
Utilisateur : N/A
Ordinateur : SERV01
Description :
Le délai de l'utilisateur pour l'hôte 192.168.1.48 a expiré après 900
secondes d'inactivité.

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.


Avez vous une idée ?


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
olivierlui
Le #561269
J'ai désinstallé réinstallé FTP sans succès.




Salut

J'ai fait la maj sp2 sur mon SBS 2003 R2, depuis (je crois) mon Ftp hébergé
sur ce serveur n'est plus accessible depuis mon lan ou internet mais
seulement en local.

Je n'accede plus non plus au ftp externe ! Le serveur SBS a toujours accès
au ftp même externe !

Les ports 20 et 21 sont bien ouverts sur le firewall.

Quand je me log au ftp via l'invite de commande je recois le message
Connecté à 192.168.1.15.
220-Microsoft FTP Service
Déconnecté du serveur



Même avec un pc en workgroup j'ai les même soucis !!!!
Donc ce n'est pas les gpo !

Avec l'antivirus, antispam ect Kaspersky désactivé même souci !!!

Les ports 20 et 21 sont bien ouverts sur le routeur et routé vers la bonne ip


J'ai ce message dans les logs :

Type de l'événement : Avertissement
Source de l'événement : MSFTPSVC
Catégorie de l'événement : Aucun
ID de l'événement : 10
Date : 01/10/2007
Heure : 16:18:17
Utilisateur : N/A
Ordinateur : SERV01
Description :
Le délai de l'utilisateur pour l'hôte 192.168.1.48 a expiré après 900
secondes d'inactivité.

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.


Avez vous une idée ?


Merci



olivierlui
Le #561268
Il y quelque chose de pas normal voici ce que me remonte netstat -ano :

(7220 correspond à inetinfo IIS)


Connexions actives

Proto Adresse locale Adresse distante tat
TCP 0.0.0.0:21 0.0.0.0:0 En ‚coute 7220
TCP 0.0.0.0:25 0.0.0.0:0 En ‚coute 7220

Pourquoi 0.0.0.0:21 ?



Salut

J'ai fait la maj sp2 sur mon SBS 2003 R2, depuis (je crois) mon Ftp hébergé
sur ce serveur n'est plus accessible depuis mon lan ou internet mais
seulement en local.

Je n'accede plus non plus au ftp externe ! Le serveur SBS a toujours accès
au ftp même externe !

Les ports 20 et 21 sont bien ouverts sur le firewall.

Quand je me log au ftp via l'invite de commande je recois le message
Connecté à 192.168.1.15.
220-Microsoft FTP Service
Déconnecté du serveur



Même avec un pc en workgroup j'ai les même soucis !!!!
Donc ce n'est pas les gpo !

Avec l'antivirus, antispam ect Kaspersky désactivé même souci !!!

Les ports 20 et 21 sont bien ouverts sur le routeur et routé vers la bonne ip


J'ai ce message dans les logs :

Type de l'événement : Avertissement
Source de l'événement : MSFTPSVC
Catégorie de l'événement : Aucun
ID de l'événement : 10
Date : 01/10/2007
Heure : 16:18:17
Utilisateur : N/A
Ordinateur : SERV01
Description :
Le délai de l'utilisateur pour l'hôte 192.168.1.48 a expiré après 900
secondes d'inactivité.

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.


Avez vous une idée ?


Merci



GG [MVP]
Le #561015
Bonjour,

J'ai fait la maj sp2 sur mon SBS 2003 R2


Alors meilleur groupe
news://msnews.microsoft.com/microsoft.public.fr.sbs

--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org

olivierlui
Le #560786
J'ai trouvé la solution !!!!

La page qui parle de ces soucis "connus"

http://blogs.technet.com/sbs/archive/2007/04/24/common-networking-issues-after-applying-windows-server-2003-sp2-on-sbs.aspx


Dans l'ordre :

J'ai donc mis à jour les pilotes des cartes réseaux. pas de résultat
Modification du registre : Disable RSS Youpi !!!



Bonjour,

J'ai fait la maj sp2 sur mon SBS 2003 R2


Alors meilleur groupe
news://msnews.microsoft.com/microsoft.public.fr.sbs

--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org






Publicité
Poster une réponse
Anonyme