G5 dans les limbes

Le
michele
Les bricoles de mon voisin :

C'est un G5 2x2 Ghz acheté en avril 2004. Donc, a priori, la première
génération (discontinuée en juin 2004).

Il a un écran LCD Formac 20' ADC au cul (le G5, pas le voisin), 1 souris
apple usb dotée d'un clitoris et cordon encore sous garantie, 1 clavier
apple métal/chicklet récent avec cordon usb, 1 disque interne SATA II
500 Go et Léopard 10.5.8 à jour.

Depuis aujourd'hui, après plusieurs heures de bon fonctionnement, il
gèle systématiquement en phase de démarrage sur l'écran à pomme grise ou
bien quelques secondes après être arrivé sur le bureau.
Au bout de quelques minutes, les ventilos du G5 entrent en phase de
décollage type cap canaveral. Il faut éteindre en extinction forcée via
le bouton de façade.

J'ai donc mis souris, clavier et écran Formac ADC (affublé d'un énorme
adaptateur Apple qui offre une sortie DVI) sur un powerbook G4 1,5 Ghz.
J'ai booté le G5 en target après l'avoir relié au powerbook G4 par un
cable firewire 800. Le DD interne du G5 est donc monté sur le bureau du
powerbook G4 que j'ai alors redémarré le powerbook sur le DD interne du
G5. J'ai travaillé plusieurs heures sans aucun problème de cette façon.
Le G5 n'a pas bronché.

J'ai tout rebourré sur le G5 comme à l'origine et re-gels systématiques.

1. Vu le type de gel, l'extinction forcée, ça me rappelle le symptôme
classique du processeur qui lâche.
Sauf que je ne sais plus si je peux faire fonctionner un G5 2 x 2 Ghz
sur un seul processeur après en avoir viré un (histoire de voir si c'est
ça). Accessoirement, j'ai le CD de calibration des ventilos des G5
(encore heureux).

2. Je me dis que peut-être c'est la carte vidéo est en train de lâcher.
Je ne sais pas si ça ferait ça une carte vidéo qui lâche. A priori, ça
fait plutôt des rayures de partout quand ça lâche, mais comme j'ai un
symptôme bizarre qui est que quand on rebranche la cable ADC,
contrziremetn à d'habitude, le G5 ne démarre plus tout seul (c'est ce
qui se passe depuis toujours quand on ré-enfiche le cable vidéo dans le
G5, d'ahbitude, il démarre tout seul). Je me sis qu'il y a peut-etre
lâchage de ce côté.
J'ai bien une vieille carte ADC + VGA ATI Rage 128 Pro qui date des G4,
sauf que ces cartes allaient sur de l'AGP 2x et que les G5 embarquent de
l'AGP 8x. Pour le moment, vu l'heure, je ne sais si le design permet
seulement d'enficher une vielle AGP 2x dans un slot AGP 8x ou bien si le
design l'interdit carrément.


Mouala, si quelqu'un a des idées et/ou des réponses concernant le virage
d'un processeur et le test de la carte AGP 2x sur le slot AGP 8x, je
prends. Merci.

[Follow-up sur fr.comp.sys.mac.materiel].
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DuboisP
Le #24787712
Le Sun, 16 Sep 2012 04:04:24 +0200, michele écrit:



Mouala, si quelqu'un a des idées et/ou des réponses concernant le virage
d'un processeur et le test de la carte AGP 2x sur le slot AGP 8x, je
prends. Merci.

[Follow-up sur fr.comp.sys.mac.materiel].



AGP2 sur AGP8, c'est normalement compatible
au pire, ça ne fonctionnera pas, mais ça ne grille rien.

encore que, chez Apple, on peut s'attendre au pire
--
Utilisant le logiciel de courrier révolutionnaire d'Opera :
http://www.opera.com/mail/
moi-meme
Le #24787972
Le Sun, 16 Sep 2012 04:04:24 +0200, michele a écrit :

Depuis aujourd'hui, après plusieurs heures de bon fonctionnement, il
gèle systématiquement en phase de démarrage sur l'écran à pomme grise ou
bien quelques secondes après être arrivé sur le bureau.



poussière ?
Emmanuel Florac
Le #24788112
Le Sun, 16 Sep 2012 04:04:24 +0200, michele a écrit:

Pour le moment, vu l'heure, je ne sais si le design permet seulement
d'enficher une vielle AGP 2x dans un slot AGP 8x ou bien si le design
l'interdit carrément.



Ça ne risque rien d'essayer.

Mouala, si quelqu'un a des idées et/ou des réponses concernant le virage
d'un processeur et le test de la carte AGP 2x sur le slot AGP 8x, je
prends. Merci.



Je sens plutôt le problème de CPU/CM ou RAM à la limite; maintenant je ne
sais pas si on peut retirer un des deux CPUs pour tester; sur certains
matériels il faut remplacer le CPU qu'on retire par un régulateur. Là
encore, au pire si tu en enlèves un ça ne bootera pas et puis voilà...

--
In girum imus nocte ecce et consumimur igni
minfiu
Le #24788302
Hello Michèle,

michele
Au bout de quelques minutes, les ventilos du G5 entrent en phase de
décollage type cap canaveral. Il faut éteindre en extinction forcée via
le bouton de façade.



Avec le même G5 ou à peu près (2x1,8 Mhz), j'ai eu les mêmes symptômes
il y a quelque années. C'est l'alimentation qui était en cause. Dans
l'impossibilité de m'en procurer une (et ne sachant d'ailleurs pas trop
comment la changer !), il m'en avait coûté quelques 400 euros chez ICLG
Marseille... une alim. dorée sur tranche vraisemblablement !

Serge

--
Léda Atomica Musique...
Une visite s'impose ;-)
michele
Le #24788442
moi-meme : poussière ?



Plaît-il ?
michele
Le #24788452
Emmanuel : Je sens plutôt le problème de CPU/CM



Si c'était la CM, je me dis que je n'aurais pas pu booter sur le disque
dur interne monté en target sur le powerbook G4, le G5 aurait gelé de la
même manière, je pense.

ou RAM à la limite



Bon, j'ai rien à mettre en remplacement de ce côté.


C'est pour ça que je pense au proc (cpu)


au pire si tu en enlèves un ça ne bootera pas et puis voilà...



J'aimerais juste m'éviter de m'engager dans une manip longue car j'avoue
que ça me gave. Surtout qu'après, sans pouvoir booter et donc lancer le
logiciel qui calaibre les ventilos, on est bon pour un bruit d'enfer à
chaque essai.
michele
Le #24788432
Serge : Même symptômes sur G5 -> alim en cause.



Si l'alim déconnait, je pense que je n'aurais pas pu booter et
travailler plusieurs heures sur le disque dur interne monté en target
sur le powerbook G4.
JKB
Le #24788422
Le Sun, 16 Sep 2012 12:41:42 +0200,
michele
> Serge : Même symptômes sur G5 -> alim en cause.

Si l'alim déconnait, je pense que je n'aurais pas pu booter et
travailler plusieurs heures sur le disque dur interne monté en target
sur le powerbook G4.



Ça, ça ne veut rien dire. J'ai une U60 qui me faisait exactement la
même chose. La consommation en mode target et en fonctionnement
normal n'est certainement pas la même.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Nous
Le #24788662
(michele) wrote in news:1kqhvl9.1wqu1twbvpm9sN%
:

Les bricoles de mon voisin :

C'est un G5 2x2 Ghz acheté en avril 2004. Donc, a priori, la première
génération (discontinuée en juin 2004).

Il a un écran LCD Formac 20' ADC au cul (le G5, pas le voisin), 1


souris
apple usb dotée d'un clitoris et cordon encore sous garantie, 1 clavier
apple métal/chicklet récent avec cordon usb, 1 disque interne SATA II
500 Go et Léopard 10.5.8 à jour.

Depuis aujourd'hui, après plusieurs heures de bon fonctionnement, il
gèle systématiquement en phase de démarrage sur l'écran à pomme grise


ou
bien quelques secondes après être arrivé sur le bureau.
Au bout de quelques minutes, les ventilos du G5 entrent en phase de
décollage type cap canaveral. Il faut éteindre en extinction forcée via
le bouton de façade.

J'ai donc mis souris, clavier et écran Formac ADC (affublé d'un énorme
adaptateur Apple qui offre une sortie DVI) sur un powerbook G4 1,5 Ghz.
J'ai booté le G5 en target après l'avoir relié au powerbook G4 par un
cable firewire 800. Le DD interne du G5 est donc monté sur le bureau du
powerbook G4 que j'ai alors redémarré le powerbook sur le DD interne du
G5. J'ai travaillé plusieurs heures sans aucun problème de cette façon.
Le G5 n'a pas bronché.

J'ai tout rebourré sur le G5 comme à l'origine et re-gels


systématiques.

1. Vu le type de gel, l'extinction forcée, ça me rappelle le symptôme
classique du processeur qui lâche.
Sauf que je ne sais plus si je peux faire fonctionner un G5 2 x 2 Ghz
sur un seul processeur après en avoir viré un (histoire de voir si


c'est
ça). Accessoirement, j'ai le CD de calibration des ventilos des G5
(encore heureux).

2. Je me dis que peut-être c'est la carte vidéo est en train de lâcher.
Je ne sais pas si ça ferait ça une carte vidéo qui lâche. A priori, ça
fait plutôt des rayures de partout quand ça lâche, mais comme j'ai un
symptôme bizarre qui est que quand on rebranche la cable ADC,
contrziremetn à d'habitude, le G5 ne démarre plus tout seul (c'est ce
qui se passe depuis toujours quand on ré-enfiche le cable vidéo dans le
G5, d'ahbitude, il démarre tout seul). Je me sis qu'il y a peut-etre
lâchage de ce côté.
J'ai bien une vieille carte ADC + VGA ATI Rage 128 Pro qui date des G4,
sauf que ces cartes allaient sur de l'AGP 2x et que les G5 embarquent


de
l'AGP 8x. Pour le moment, vu l'heure, je ne sais si le design permet
seulement d'enficher une vielle AGP 2x dans un slot AGP 8x ou bien si


le
design l'interdit carrément.


Mouala, si quelqu'un a des idées et/ou des réponses concernant le


virage
d'un processeur et le test de la carte AGP 2x sur le slot AGP 8x, je
prends. Merci.

[Follow-up sur fr.comp.sys.mac.materiel].




Et si tu essayais le mode Verbose au démarrage, histoire de voir si on
peut exactement situé le début du gel?

N.
Pierre Pallier
Le #24789122
Hello, michele a écrit dans

Si l'alim déconnait, je pense que je n'aurais pas pu booter et
travailler plusieurs heures sur le disque dur interne monté en target
sur le powerbook G4.



Attention, l'écran ADC a une alim à lui, un 28 volts je crois, qui transite
via le câble. Fourni par la carte vidéo, et l'alimentation. Je crois que la
spécif c'est 28V 3A (pas anodin, tout de même, 3 ampères).

Et dans le cas décrit l'écran n'était plus branché sur le G5, ce qui lui
permettait de fonctionner correctement.
Sur mon antique Quicksilver j'ai une prise VGA classique en plus de l'ADC
sur la CV. Si c'est pareil pour vous, peut-être qu'un essai avec un moniteur
plus classique serait intéressant.
--
Pierre.
Signature en grève.
Publicité
Poster une réponse
Anonyme