[gentoo-user-fr] configuring wireless network for eth1

Le
Etienne
bonjour,

depuis le kernel 2.6.21, me semble t-il, j'ai un avertissement au boot :

* configuring wireless network for eth1
Warning: driver for device eth1 has been compiled with version 22 of wirele=
ss
ext while this program supports up to version 20. Some things may be
broken ..

Je pensais que cet avertissement avait trait au paquet wireless-tools mais =
la
version installée est la 28, ce qui ne correspond pas, et wpa_supplicant=

n'est pas installé. Je me connecte en wep uniquement.

A quel programme renvoie ce message ?

etienne
--
gentoo-user-fr@gentoo.org mailing list
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne
Le #7802311
Le Monday 03 September 2007 20:31:56 Etienne, vous avez écrit :
bonjour,

depuis le kernel 2.6.21, me semble t-il, j'ai un avertissement au boot :

* configuring wireless network for eth1
Warning: driver for device eth1 has been compiled with version 22 of
wireless ext while this program supports up to version 20. Some things may
be broken ..

Je pensais que cet avertissement avait trait au paquet wireless-tools mais
la version installée est la 28, ce qui ne correspond pas, et wpa_suppli cant
n'est pas installé. Je me connecte en wep uniquement.

A quel programme renvoie ce message ?

etienne



bon, apparemment c'est sans solution. Wireless tools ne supporte les wirele ss
extensions que jusque la V20. il va falloir attendre la V29 de wireless
tools.

http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html#latest

etienne
--
mailing list
Etienne Hilson
Le #7802301
On 9/3/07, Etienne
Le Monday 03 September 2007 20:31:56 Etienne, vous avez écrit:
> bonjour,
>
> depuis le kernel 2.6.21, me semble t-il, j'ai un avertissement au boot :
>
> * configuring wireless network for eth1
> Warning: driver for device eth1 has been compiled with version 22 of
> wireless ext while this program supports up to version 20. Some things may
> be broken ..
>



J'ai réussi à éliminer le message en emergeant wireless-tools en ~x86 ...

Etienne
--
(__/)
(='.'=) Ceci est un petit lapin. Copiez/collez-le dans
(")_(") votre signature pour l'aider à dominer le monde
--
mailing list
Publicité
Poster une réponse
Anonyme