[gentoo-user-fr] firefox lent à s'afficher complétement

Le
gwenjo
Bonjour,
Je suis avec la dernière version de gentoo ainsi que celle de firefox en stable.
La machine est un pentium 4 hyperthreading a 3Ghz et 1.5G de ram.
J'ai un problème quand à l'ouverture d'une fenêtre du navigateur :
la fenêtre s'ouvre convenablement mais il faut un long moment pour que les
boutons, menus and co. s'affichent dans la fenêtre.
Que puis-je faire?
Si besoin de plus d'informations que dois-je fournir pour donner des infos
pertinentes?
Merci d'avance
Gwenhaël.
--
gentoo-user-fr@gentoo.org mailing list
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anthony PERARD
Le #7803891
------=_Part_80556_29756516.1179754113698
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut,
j'ai un problème similaire, et tout se que j'ai pu remarqué, c'est que sa
vient du réseau.
Si le réseau passe mal ou pas du tout, l'affichage gel. Mais je ne sait p as
se qu'on peut
faire, étant donnée que la version de firefox sous windows fonctionne m ieux,
même si sa
arrive que l'affichage gel une petite seconde.

Le 21/05/07,

Bonjour,
Je suis avec la dernière version de gentoo ainsi que celle de firefox e n
stable.
La machine est un pentium 4 hyperthreading a 3Ghz et 1.5G de ram.
J'ai un problème quand à l'ouverture d'une fenêtre du navigateur :
la fenêtre s'ouvre convenablement mais il faut un long moment pour que les
boutons, menus and co. s'affichent dans la fenêtre.
Que puis-je faire?
Si besoin de plus d'informations que dois-je fournir pour donner des info s
pertinentes?
Merci d'avance
Gwenhaël.
--
mailing list






--
Anthony
"Suis tes rêves, même si le chemin est difficile."

------=_Part_80556_29756516.1179754113698
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Salut,
------=_Part_80556_29756516.1179754113698--
--
mailing list
gwenjo
Le #7803881
Salut,
En fait j'ai pas spécialement l'impression que l'ordinateur se met à ramer mais
par contre en effet j'ai la vague impression que la rapidité d'affichage est lié
à l'état du réseau...
En même temps l'autre jour en utilisant windows j'ai eu la vague impression que
le firefox était plus réactif ...
Par la même j'ai vaguement l'impression que l'ordinateur dans sa globalité rame
un peu... Enfin j'ai eu cette impression du jour au lendemain comme si j'avais
fait un mauvais choix dans les use ou quelque chose comme ça...
Mais je pense que dans la globalité faudrait regarder du côtés du réseau ...
Genre un problème avec localhost ... Déjà que pour une raison qui m'échappe j'ai
les transferts en intranet qui visiblement ne dépassent pas la vitesse de la
connection internet, et pourtant le routeur c'est pas un ordi mais un
belkin-je-sais-plus-quel-modele.
Si quelqu'un a plus d'information ou une idée pour tester les relations de se
genre là.
A+
Gwenhael

Selon kolinux
Bonjour,

moi aussi j'ai la douloureuse sensation que firefox est de + en + gourmand
en terme de ressource, ce qui fait ramer mon processeur de maniere assez
hallucinante!!!

N'y aurait-il pas des options de comilation du style use qui permettrait de
palier a ces pb??

Merci d'avance

Colin

Le 21/05/07, Anthony PERARD >
> Salut,
> j'ai un problème similaire, et tout se que j'ai pu remarqué, c'est que sa
> vient du réseau.
> Si le réseau passe mal ou pas du tout, l'affichage gel. Mais je ne sait
> pas se qu'on peut
> faire, étant donnée que la version de firefox sous windows fonctionne
> mieux, même si sa
> arrive que l'affichage gel une petite seconde.
>
> Le 21/05/07, > >
> > Bonjour,
> > Je suis avec la dernière version de gentoo ainsi que celle de firefox en
> > stable.
> > La machine est un pentium 4 hyperthreading a 3Ghz et 1.5G de ram.
> > J'ai un problème quand à l'ouverture d'une fenêtre du navigateur :
> > la fenêtre s'ouvre convenablement mais il faut un long moment pour que
> > les
> > boutons, menus and co. s'affichent dans la fenêtre.
> > Que puis-je faire?
> > Si besoin de plus d'informations que dois-je fournir pour donner des
> > infos
> > pertinentes?
> > Merci d'avance
> > Gwenhaël.
> > --
> > mailing list
> >
> >
>
>
> --
> Anthony
> "Suis tes rêves, même si le chemin est difficile."





--
mailing list
Pascal Ronecker
Le #7803851
hum,
une idée pas terrible : essaie de mettre about:mozilla en page de
démarrage.
Ca lui évitera de charger une page, et devrait nous dire si c'est le
réseau qui est en cause.

Pour etre totalement efficace : retire aussi toutes les options de
vérifs de mises à jour au démarrage (theme, firefox et addons)

Si ya du mieux, tu sauras d'où ca vient.
Sinon, piste suivante à trouver ??


J'ai une config similaire à la tienne (proc 2g6 au lieu de 3g), pas
spécialement de problèmes constatés, sauf quand je lui demande
d'afficher 12 onglets à la fois, là, il freeze un poil

wrote:
Salut,
En fait j'ai pas spécialement l'impression que l'ordinateur se met à ramer mais
par contre en effet j'ai la vague impression que la rapidité d'affichage est lié
à l'état du réseau...
En même temps l'autre jour en utilisant windows j'ai eu la vague impression que
le firefox était plus réactif ...
Par la même j'ai vaguement l'impression que l'ordinateur dans sa globalité rame
un peu... Enfin j'ai eu cette impression du jour au lendemain comme si j'avais
fait un mauvais choix dans les use ou quelque chose comme ça...
Mais je pense que dans la globalité faudrait regarder du côtés du réseau ...
Genre un problème avec localhost ... Déjà que pour une raison qui m'échappe j'ai
les transferts en intranet qui visiblement ne dépassent pas la vitesse de la
connection internet, et pourtant le routeur c'est pas un ordi mais un
belkin-je-sais-plus-quel-modele.
Si quelqu'un a plus d'information ou une idée pour tester les relations de se
genre là.
A+
Gwenhael

Selon kolinux

Bonjour,

moi aussi j'ai la douloureuse sensation que firefox est de + en + gourmand
en terme de ressource, ce qui fait ramer mon processeur de maniere assez
hallucinante!!!

N'y aurait-il pas des options de comilation du style use qui permettrait de
palier a ces pb??

Merci d'avance

Colin

Le 21/05/07, Anthony PERARD
Salut,
j'ai un problème similaire, et tout se que j'ai pu remarqué, c'est que sa
vient du réseau.
Si le réseau passe mal ou pas du tout, l'affichage gel. Mais je ne sait
pas se qu'on peut
faire, étant donnée que la version de firefox sous windows fonctionne
mieux, même si sa
arrive que l'affichage gel une petite seconde.

Le 21/05/07,
Bonjour,
Je suis avec la dernière version de gentoo ainsi que celle de firefox en
stable.
La machine est un pentium 4 hyperthreading a 3Ghz et 1.5G de ram.
J'ai un problème quand à l'ouverture d'une fenêtre du navigateur :
la fenêtre s'ouvre convenablement mais il faut un long moment pour que
les
boutons, menus and co. s'affichent dans la fenêtre.
Que puis-je faire?
Si besoin de plus d'informations que dois-je fournir pour donner des
infos
pertinentes?
Merci d'avance
Gwenhaël.
--
mailing list





--
Anthony
"Suis tes rêves, même si le chemin est difficile."











--
mailing list
gwenhael
Le #7803861
A l'heure actuelle, j'ai pas du tout de page par défaut donc ca doit pas ralentir ...
Par contre en effet je pense que je vais désactiver les vérifications d es mises à jour, il y a des chances que ça aide un peu... Mais en mêm e temps sous windows, j'ai également la verif et pourtant ...
a+
Gwenhael
---------------------------------
www.trabucayre.com

On Wed, 23 May 2007 19:34:00 +0200
Pascal Ronecker
hum,
une idée pas terrible : essaie de mettre about:mozilla en page de
démarrage.
Ca lui évitera de charger une page, et devrait nous dire si c'est le
réseau qui est en cause.

Pour etre totalement efficace : retire aussi toutes les options de
vérifs de mises à jour au démarrage (theme, firefox et addons)

Si ya du mieux, tu sauras d'où ca vient.
Sinon, piste suivante à trouver ??


J'ai une config similaire à la tienne (proc 2g6 au lieu de 3g), pas
spécialement de problèmes constatés, sauf quand je lui demande
d'afficher 12 onglets à la fois, là, il freeze un poil

wrote:
> Salut,
> En fait j'ai pas spécialement l'impression que l'ordinateur se met à ramer mais
> par contre en effet j'ai la vague impression que la rapidité d'affich age est lié
> à l'état du réseau...
> En même temps l'autre jour en utilisant windows j'ai eu la vague impr ession que
> le firefox était plus réactif ...
> Par la même j'ai vaguement l'impression que l'ordinateur dans sa glob alité rame
> un peu... Enfin j'ai eu cette impression du jour au lendemain comme si j'avais
> fait un mauvais choix dans les use ou quelque chose comme ça...
> Mais je pense que dans la globalité faudrait regarder du côtés du réseau ...
> Genre un problème avec localhost ... Déjà que pour une raison qui m'échappe j'ai
> les transferts en intranet qui visiblement ne dépassent pas la vitess e de la
> connection internet, et pourtant le routeur c'est pas un ordi mais un
> belkin-je-sais-plus-quel-modele.
> Si quelqu'un a plus d'information ou une idée pour tester les relatio ns de se
> genre là.
> A+
> Gwenhael
>
> Selon kolinux >
>
>> Bonjour,
>>
>> moi aussi j'ai la douloureuse sensation que firefox est de + en + gour mand
>> en terme de ressource, ce qui fait ramer mon processeur de maniere ass ez
>> hallucinante!!!
>>
>> N'y aurait-il pas des options de comilation du style use qui permettra it de
>> palier a ces pb??
>>
>> Merci d'avance
>>
>> Colin
>>
>> Le 21/05/07, Anthony PERARD >>
>>> Salut,
>>> j'ai un problème similaire, et tout se que j'ai pu remarqué , c'est que sa
>>> vient du réseau.
>>> Si le réseau passe mal ou pas du tout, l'affichage gel. Mais je ne sait
>>> pas se qu'on peut
>>> faire, étant donnée que la version de firefox sous windows fonctionne
>>> mieux, même si sa
>>> arrive que l'affichage gel une petite seconde.
>>>
>>> Le 21/05/07, >>>
>>>> Bonjour,
>>>> Je suis avec la dernière version de gentoo ainsi que celle de f irefox en
>>>> stable.
>>>> La machine est un pentium 4 hyperthreading a 3Ghz et 1.5G de ram.
>>>> J'ai un problème quand à l'ouverture d'une fenêtre du n avigateur :
>>>> la fenêtre s'ouvre convenablement mais il faut un long moment p our que
>>>> les
>>>> boutons, menus and co. s'affichent dans la fenêtre.
>>>> Que puis-je faire?
>>>> Si besoin de plus d'informations que dois-je fournir pour donner des
>>>> infos
>>>> pertinentes?
>>>> Merci d'avance
>>>> Gwenhaël.
>>>> --
>>>> mailing list
>>>>
>>>>
>>>>
>>> --
>>> Anthony
>>> "Suis tes rêves, même si le chemin est difficile."
>>>
>
>
>

--
mailing list




--
mailing list
Christophe PEREZ
Le #7803841
Le Wed, 23 May 2007 18:43:03 +0200, gwenhael a écrit :

A l'heure actuelle, j'ai pas du tout de page par défaut donc ca doit pas ralentir ...



Pourtant, sans défaut configuré, ce n'est pas justement mozilla.org qui
ouvre ?
Si oui, alors, la suggestion était bien correcte.

--
Christophe PEREZ
--
mailing list
gwenjo
Le #7803831
Selon Christophe PEREZ
Le Wed, 23 May 2007 18:43:03 +0200, gwenhael a écrit :

> A l'heure actuelle, j'ai pas du tout de page par défaut donc ca doit pas
ralentir ...

Pourtant, sans défaut configuré, ce n'est pas justement mozilla.org qui
ouvre ?
Si oui, alors, la suggestion était bien correcte.

--
Christophe PEREZ
--
mailing list






J'ai tenter le coup avec la verif désactivée, en effet ça tourne bien plus vite
par contre j'ai vu que j'avais précédemment lancé Firefox je me demande si le
test est viable, je tenterais ce soir.
En tout cas merci pour l'information, c'est clair que je n'y avais pas pensé.
Gwenhaël

------------------
www.trabucayre.com
--
mailing list
Publicité
Poster une réponse
Anonyme