[gentoo-user-fr] Kmail : L'authentification SASL n'est pas compilé dans « kio_ima p4 ».

Le
eloutrel
bonjour

je poursuis mon installation de gentoo et j'ai un probleme
avec Kmail.

je n'arrive pas a activer mon compte imap .

j'obtiens le message suivant "L'authentification SASL n'est
pas compilé dans « kio_imap4 ».

un emerge --searchsur SASL donne plusieurs resultats et je ne
sais pas quoi compiler.

peut etre s'agit il d'un flag USE que j'aurais omis ?

merci de m'éclairer

etienne Envoyez vos cartes de voeux depuis www.laposte.net
Elles seront ensuite distribuées par le facteur : pratique et malin !

--
gentoo-user-fr@gentoo.org mailing list
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno PINAUD
Le #7804841
Bonsoir,
Il faut ajouter le flag sasl dans les USE. Ensuite un petit
emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt --newuse world et
ça fonctionne. J'ai oublié le nom du package kde à recompiler...

@+
Bruno

Le mardi 13 mars 2007 21:08, eloutrel a écrit :
bonjour

je poursuis mon installation de gentoo et j'ai un probleme
avec Kmail.

je n'arrive pas a activer mon compte imap .

j'obtiens le message suivant "L'authentification SASL n'est
pas compilé dans « kio_imap4 ».

un emerge --searchsur SASL donne plusieurs resultats et je ne
sais pas quoi compiler.

peut etre s'agit il d'un flag USE que j'aurais omis ?

merci de m'éclairer

etienne

Envoyez vos cartes de voeux depuis www.laposte.net
Elles seront ensuite distribuées par le facteur : pratique et malin !



--
Bruno
--
mailing list
Etienne Loutrel
Le #7804831
Bruno PINAUD a écrit :
Bonsoir,
Il faut ajouter le flag sasl dans les USE. Ensuite un petit
emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt --newuse world et
ça fonctionne. J'ai oublié le nom du package kde à recompiler...



le package, c'est kmail, non ?
et je fais la commande en une seule ligne telle quelle sans specifier un
flag USE local ?

USE="sasl" emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt
--newuse world ?

A moins de mettre le flag dans /etc/make.conf ?

désolé de demander à avoir les points sur les "i" mais je suis un vrai
et un pur newbie ...

etienne

--
mailing list
Bruno PINAUD
Le #7804821
Le mardi 13 mars 2007 22:08, Etienne Loutrel a écrit :
Bruno PINAUD a écrit :
> Bonsoir,
> Il faut ajouter le flag sasl dans les USE. Ensuite un petit
> emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt --newuse
> world et ça fonctionne. J'ai oublié le nom du package kde à recom piler...

le package, c'est kmail, non ?
et je fais la commande en une seule ligne telle quelle sans specifier un
flag USE local ?

USE="sasl" emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt
--newuse world ?

A moins de mettre le flag dans /etc/make.conf ?

désolé de demander à avoir les points sur les "i" mais je suis un v rai
et un pur newbie ...

etienne



nah, ce n'est pas kmail, c'est une librairie spéciale de kde qui n'est pa s
très longue à recompiler (par rapport au temps de kde). Il est préf érable
d'ajouter le flag dans le make.conf. Mais bon, ça n'est que mon avis.

--
Bruno
--
mailing list
etienne
Le #7804791
Le mardi 13 mars 2007 22:20, Bruno PINAUD a écrit :
Le mardi 13 mars 2007 22:08, Etienne Loutrel a écrit :
> Bruno PINAUD a écrit :
> > Bonsoir,
> > Il faut ajouter le flag sasl dans les USE. Ensuite un petit
> > emerge --sync&&emerge -avuDt --newuse system&&emerge -avuDt --newuse
> > world et ça fonctionne. J'ai oublié le nom du package kde à
> > recompiler...




le package a recompiler s'appelle kdepim/kioslaves

je suis en train d'installer gentoo sur deux machines successivement.

Sur la première j'ai lancé emerge --sync&&emerge -avuDt --newuse
system&&emerge -avuDt --newuse et ca m'a créé un joyeux bordel avec ude v et
coldplug dont je vais mettre des semaines à me dépétrer à priori ;-)

Sur la seconde j'ai juste fait emerge --newuse kdepim/kioslaves et ca a
marché.

;-)

etienne
--
mailing list
Guillaume Pujol
Le #7804771
> le package a recompiler s'appelle kdepim/kioslaves



oops, j'avais pas vu que le thread avait forké :|
--
mailing list
Publicité
Poster une réponse
Anonyme