[gentoo-user-fr] mount !

Le
Pascal Ronecker
j'arrive plus a monter mon dvd ??!! (depuis je en sais quelle mise a
jour y a un mois je dirais ??)

/dev/dvd n existe plus
/dev/scd0 ne donne rien


comment je peux retrouver le bon /dev à prendre ?
une idée ?

merciiii !!
--
gentoo-user-fr@gentoo.org mailing list
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre-Yves Rofes
Le #7803181
On Fri, June 29, 2007 7:37 pm, Jean Magnan de Bornier wrote:
Le 29 juin à 19:30:10 Pascal Ronecker notamment:

| j'arrive plus a monter mon dvd ??!! (depuis je en sais quelle mise a
| jour y a un mois je dirais ??)



| /dev/dvd n existe plus
| /dev/scd0 ne donne rien ...




sur ma machine, c'est /dev/sr0



Pareil chez moi.




| comment je peux retrouver le bon /dev à prendre ?
| une idée ?




Si tu peux le débrancher/rebrancher, fais-le en regardant les logs
(Ctrl-Alt-F12), tu verras s'afficher le dev exact
à+,



Sinon, un "ls -l /dev | grep cdrom" devrait le retrouver.

--
Pierre-Yves Rofes

--
mailing list
Antoine Van-Elstraete
Le #7803171
--nextPart24153338.EiEAoP1xCC
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le vendredi 29 juin 2007 20:17, Pierre-Yves Rofes a écrit :
On Fri, June 29, 2007 7:37 pm, Jean Magnan de Bornier wrote:
> Le 29 juin à 19:30:10 Pascal Ronecker >
> notamment:
> | j'arrive plus a monter mon dvd ??!! (depuis je en sais quelle mise a
> | jour y a un mois je dirais ??)
> |
> | /dev/dvd n existe plus
> | /dev/scd0 ne donne rien ...
>
> sur ma machine, c'est /dev/sr0

Pareil chez moi.



Chez moi, sr0 c'est le graveur dvd, le lecteur c'est hdc.

--
Antoine Van-Elstraete
Étudiant infirmier (C.H. Dunkerque)

http://bluecat.homelinux.net

--nextPart24153338.EiEAoP1xCC
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)

iD8DBQBGhX0c/OFScBP7tMERAgmdAJwJBYsDgBFpkv1VpdhciwaCnAkvkgCfU6O2
MgzrgR2SONlvhkKlDmimlyQ =FsbT
-----END PGP SIGNATURE-----

--nextPart24153338.EiEAoP1xCC--
--
mailing list
isAAAc - Krashtest Krew
Le #7803161
------=_Part_95751_4010171.1183291382619
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

/dev/hdb chez moi

Le 29/06/07, Antoine Van-Elstraete

Le vendredi 29 juin 2007 20:17, Pierre-Yves Rofes a écrit:
> On Fri, June 29, 2007 7:37 pm, Jean Magnan de Bornier wrote:
> > Le 29 juin à 19:30:10 Pascal Ronecker > >
> > notamment:
> > | j'arrive plus a monter mon dvd ??!! (depuis je en sais quelle mise
a
> > | jour y a un mois je dirais ??)
> > |
> > | /dev/dvd n existe plus
> > | /dev/scd0 ne donne rien ...
> >
> > sur ma machine, c'est /dev/sr0
>
> Pareil chez moi.

Chez moi, sr0 c'est le graveur dvd, le lecteur c'est hdc.

--
Antoine Van-Elstraete
Étudiant infirmier (C.H. Dunkerque)

http://bluecat.homelinux.net





------=_Part_95751_4010171.1183291382619
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

/dev/hdb chez moi </a><br><br></blockquote></div><br>

------=_Part_95751_4010171.1183291382619--
--
mailing list
Pascal Ronecker
Le #7803151
isAAAc - Krashtest Krew wrote:
/dev/hdb chez moi

Le 29/06/07, *Antoine Van-Elstraete*

Le vendredi 29 juin 2007 20:17, Pierre-Yves Rofes a écrit:
> On Fri, June 29, 2007 7:37 pm, Jean Magnan de Bornier wrote:
> > Le 29 juin à 19:30:10 Pascal Ronecker
> >
> > notamment:
> > | j'arrive plus a monter mon dvd ??!! (depuis je en sais
quelle mise a
> > | jour y a un mois je dirais ??)
> > |
> > | /dev/dvd n existe plus
> > | /dev/scd0 ne donne rien ...
> >
> > sur ma machine, c'est /dev/sr0
>
> Pareil chez moi.

Chez moi, sr0 c'est le graveur dvd, le lecteur c'est hdc.

--
Antoine Van-Elstraete
Étudiant infirmier (C.H. Dunkerque)

http://bluecat.homelinux.net



Rien de tout ca qui ne marche.

Il me semble que c est depuis que hotplug a été viré lors de je ne sais
plus quelle mise a jour.

Dans /dev j ai des trucs qui datent de l heure de boot, de là, rien ne
correspond a cd/dvd/graveur

ET j ai de vieux nanards de 2005 parce que à l'époque de passage en udev
j'avais du laisser "compatibilité ascendante" paramétrée qque part ?

Y aurait pas des aprams a mettre qque part pour udev ?





--
mailing list
Bruno Félix
Le #7803101
Pascal Ronecker a écrit :
isAAAc - Krashtest Krew wrote:
/dev/hdb chez moi

Le 29/06/07, *Antoine Van-Elstraete*

Le vendredi 29 juin 2007 20:17, Pierre-Yves Rofes a écrit:
> On Fri, June 29, 2007 7:37 pm, Jean Magnan de Bornier wrote:
> > Le 29 juin à 19:30:10 Pascal Ronecker
> >
> > notamment:
> > | j'arrive plus a monter mon dvd ??!! (depuis je en sais
quelle mise a
> > | jour y a un mois je dirais ??)
> > |
> > | /dev/dvd n existe plus
> > | /dev/scd0 ne donne rien ...
> >
> > sur ma machine, c'est /dev/sr0
>
> Pareil chez moi.

Chez moi, sr0 c'est le graveur dvd, le lecteur c'est hdc.

--
Antoine Van-Elstraete
Étudiant infirmier (C.H. Dunkerque)

http://bluecat.homelinux.net



Rien de tout ca qui ne marche.

Il me semble que c est depuis que hotplug a été viré lors de je ne sais
plus quelle mise a jour.

Dans /dev j ai des trucs qui datent de l heure de boot, de là, rien ne
correspond a cd/dvd/graveur

ET j ai de vieux nanards de 2005 parce que à l'époque de passage en udev
j'avais du laisser "compatibilité ascendante" paramétrée qque part ?

Y aurait pas des aprams a mettre qque part pour udev ?








Vérifies que tous les fichiers dans /etc/udev/rules.d font bien partie
d'un package qcq.
avec equery par exemple.

++


--
mailing list
Yoann Pannier
Le #7803091
Bruno Félix wrote, On 2007-07-05 01:50:
Vérifies que tous les fichiers dans /etc/udev/rules.d font bien pa rtie
d'un package qcq.
avec equery par exemple.



Pour ça il y a aussi app-portage/portage-utils :
#qfile --orphans /etc/udev/rules.d/*

--
Yoann Pannier

--
mailing list
Pascal Ronecker
Le #7803021
Yoann Pannier wrote:
Bruno Félix wrote, On 2007-07-05 01:50:

Vérifies que tous les fichiers dans /etc/udev/rules.d font bien partie
d'un package qcq.
avec equery par exemple.




Pour ça il y a aussi app-portage/portage-utils :
#qfile --orphans /etc/udev/rules.d/*




qfile /etc/udev/rules.d/
sys-fs/udev (/etc/udev/rules.d)
app-emulation/vmware-workstation (/etc/udev/rules.d)


je vais tenter une msie à jour du bazarre ?
--
mailing list
Pascal Ronecker
Le #7803011
Pascal Ronecker wrote:
Yoann Pannier wrote:

Bruno Félix wrote, On 2007-07-05 01:50:


Vérifies que tous les fichiers dans /etc/udev/rules.d font bien partie
d'un package qcq.
avec equery par exemple.




Pour ça il y a aussi app-portage/portage-utils :
#qfile --orphans /etc/udev/rules.d/*





qfile /etc/udev/rules.d/
sys-fs/udev (/etc/udev/rules.d)
app-emulation/vmware-workstation (/etc/udev/rules.d)


je vais tenter une msie à jour du bazarre ?



oups, j'ai ca, je vire sans vergogne ?
[blocks B ] sys-apps/coldplug (is blocking sys-fs/udev-112-r1)

--
mailing list
Pierre-Yves Rofes
Le #7803001
On Mon, July 9, 2007 7:36 pm, Pascal Ronecker wrote:
Pascal Ronecker wrote:
Yoann Pannier wrote:

Bruno Félix wrote, On 2007-07-05 01:50:


Vérifies que tous les fichiers dans /etc/udev/rules.d font bien
partie
d'un package qcq.
avec equery par exemple.




Pour ça il y a aussi app-portage/portage-utils :
#qfile --orphans /etc/udev/rules.d/*





qfile /etc/udev/rules.d/
sys-fs/udev (/etc/udev/rules.d)
app-emulation/vmware-workstation (/etc/udev/rules.d)


je vais tenter une msie à jour du bazarre ?



oups, j'ai ca, je vire sans vergogne ?
[blocks B ] sys-apps/coldplug (is blocking sys-fs/udev-112-r1)




cadeau:

http://www.gentoo.org/news/fr/gwn/20061127-newsletter.xml

:)


--
Pierre-Yves Rofes

--
mailing list
Pascal Ronecker
Le #7802991
Pierre-Yves Rofes wrote:
On Mon, July 9, 2007 7:36 pm, Pascal Ronecker wrote:

Pascal Ronecker wrote:

Yoann Pannier wrote:


Bruno Félix wrote, On 2007-07-05 01:50:



Vérifies que tous les fichiers dans /etc/udev/rules.d font bien
partie
d'un package qcq.
avec equery par exemple.





Pour ça il y a aussi app-portage/portage-utils :
#qfile --orphans /etc/udev/rules.d/*






qfile /etc/udev/rules.d/
sys-fs/udev (/etc/udev/rules.d)
app-emulation/vmware-workstation (/etc/udev/rules.d)


je vais tenter une msie à jour du bazarre ?




oups, j'ai ca, je vire sans vergogne ?
[blocks B ] sys-apps/coldplug (is blocking sys-fs/udev-112-r1)





cadeau:

http://www.gentoo.org/news/fr/gwn/20061127-newsletter.xml

:)





bon, j'ai fait la mise a jour
eu qques soucis avec /dev/mouse qui n'existe plus, donc X qui démarrait
pas, une broutille.

La maintenant au boot, il me sort que mes regles que j'avais customisées
pour udev sont incorrectes.
mouais, je verrai ca plus tard.

PAr contre : toujours RIEN dans /dev pour me pointer vers un semblant de
cdrom

arg.

Pas de /dev/sr...
j'ai un disque dur sur les /dev/sda... et un autre sur /dev/hda1,
heureusement bien vus,
par contr le reste.... vide absolu.

help !


--
mailing list
Publicité
Poster une réponse
Anonyme