Gestion des arrondis

Le
od_37
Bonjour,

Est-il possible avec la fonction ARRONDI de ramener le résultat à 0 ou 5
centimes ?

Merci à l'avance pour votre aide.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fredo P.
Le #18156591
Bonjour
Pour simuler la fonction 5/4 d'une machine:
=SI(MOD(A1;1)>0,5;ARRONDI.SUP(A1;0,5);ARRONDI.INF(A1;0,5))
"od_37" news:%
Bonjour,

Est-il possible avec la fonction ARRONDI de ramener le résultat à 0 ou 5
centimes ?

Merci à l'avance pour votre aide.



Modeste
Le #18157151
Bonsour® od_37 avec ferveur ;o))) vous nous disiez :

Est-il possible avec la fonction ARRONDI de ramener le résultat à 0
ou 5 centimes ?



nul besoin de la fonction ARRONDI

=0,05*(ENT(lavaleur / 0,05)
Modeste
Le #18157271
Bonsour® od_37 avec ferveur ;o))) vous nous disiez :

Est-il possible avec la fonction ARRONDI de ramener le résultat à 0
ou 5 centimes ?



nul besoin de la fonction ARRONDI

=0,05*(ENT(lavaleur / 0,05)



au 5 cts le plus proche
=0,05*(ENT((lavaleur+0,025)/0,05))
od_37
Le #18157681
"Modeste"
Bonsour® od_37 avec ferveur ;o))) vous nous disiez :

Est-il possible avec la fonction ARRONDI de ramener le résultat à 0
ou 5 centimes ?



nul besoin de la fonction ARRONDI

=0,05*(ENT(lavaleur / 0,05)



au 5 cts le plus proche
=0,05*(ENT((lavaleur+0,025)/0,05))

Bien vu

Merci pour cette formule qui répond pile poil à ma recherche.
Publicité
Poster une réponse
Anonyme