Gestionnaire d'appareil mobile

Le
LargoWinch
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou
équivalent, et comme apparemment ce forum est consacré à vista (mais,
en l'absence de charte, comment être sûr), je poste donc ici. Merci
de m'aiguiller sur le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de
lancer le gestionnaire d'appareil mobile. J'ai tenté de le désinstaller
et de le réinstaller plusieurs fois, mais il plante systématiquement.
J'ai le splash-screen, puis une fenêtre indiquant que le gestionnaire
d'appareil mobile a cessé de fonctionner. Les recherches proposées ne
ramènent évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part
ça, ce dernier est bien reconnu : quand je le connecte en usb, il est
reconnu comme "Périphérique Amovible" et je peux lire et écrire dessus
sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les
résultats donnés par Google ?

Merci d'avance pour vos idées

--

Largo

"C'est pas parce qu'il sont nombreux a avoir tort qu'il ont forcément
raison" - Coluche
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LargoWinch
Le #21611761
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou équivalent,
et comme apparemment ce forum est consacré à vista (mais, en l'absence de
charte, comment être sûr...), je poste donc ici. Merci de m'aiguiller sur le
bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer le
gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de le
réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça, ce
dernier est bien reconnu : quand je le connecte en usb, il est reconnu comme
"Périphérique Amovible" et je peux lire et écrire dessus sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les résultats
donnés par Google ?

Merci d'avance pour vos idées



Personne n'a de piste à me donner, autre que reinstaller Windows ?

--

Largo

R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums
Quartzkyte
Le #21611991
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou équivalent,
et comme apparemment ce forum est consacré à vista (mais, en l'absence de
charte, comment être sûr...), je poste donc ici. Merci de m'aiguiller sur le
bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer le
gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de le
réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça, ce
dernier est bien reconnu : quand je le connecte en usb, il est reconnu comme
"Périphérique Amovible" et je peux lire et écrire dessus sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les résultats
donnés par Google ?

Merci d'avance pour vos idées



Personne n'a de piste à me donner, autre que reinstaller Windows ?



Il faut la mise à jour, je te donne ça dans 5 mn.

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
Quartzkyte
Le #21611981
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou équivalent,
et comme apparemment ce forum est consacré à vista (mais, en l'absence de
charte, comment être sûr...), je poste donc ici. Merci de m'aiguiller sur le
bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer le
gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de le
réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça, ce
dernier est bien reconnu : quand je le connecte en usb, il est reconnu comme
"Périphérique Amovible" et je peux lire et écrire dessus sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les résultats
donnés par Google ?

Merci d'avance pour vos idées



Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
LargoWinch
Le #21614201
Quartzkyte a couché sur son écran :
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou équivalent,
et comme apparemment ce forum est consacré à vista (mais, en l'absence de
charte, comment être sûr...), je poste donc ici. Merci de m'aiguiller sur
le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer
le gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de le
réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça,
ce dernier est bien reconnu : quand je le connecte en usb, il est reconnu
comme "Périphérique Amovible" et je peux lire et écrire dessus sans
soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les résultats
donnés par Google ?

Merci d'avance pour vos idées





Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914



Il me semblait avoir déjà essayé, mais j'ai retenté, sans succès.
Il y a d'abord une tentative d'installation de pilote (de quoi???) qui
échoue, que mon PDA soit connecté ou non. Suit le splash-screen, et un
peu après, la fenêtre qui tue "le gestionnaire... a cessé de
fonctionner".

En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que
je n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?

--

Largo

"C'est pas parce qu'il sont nombreux a avoir tort qu'il ont forcément
raison" - Coluche
Quartzkyte
Le #21614521
LargoWinch a écrit :
Quartzkyte a couché sur son écran :
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou équivalent,
et comme apparemment ce forum est consacré à vista (mais, en l'absence de
charte, comment être sûr...), je poste donc ici. Merci de m'aiguiller sur
le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer
le gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de le
réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça,
ce dernier est bien reconnu : quand je le connecte en usb, il est reconnu
comme "Périphérique Amovible" et je peux lire et écrire dessus sans
soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les résultats
donnés par Google ?

Merci d'avance pour vos idées





Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914



Il me semblait avoir déjà essayé, mais j'ai retenté, sans succès.



=> au besoin, essaye encore en "mode de compatibilité".

Il y a d'abord une tentative d'installation de pilote (de quoi???) qui
échoue, que mon PDA soit connecté ou non.



=> c'est le pilote U.S.B. du P.D.A. ; il faut *absolument* l'installer, éventuellement en déclenchant une erreur en connectant le P.D.A. sans lancer le Gestionnaire d'Appareils Mobiles.


Suit le splash-screen, et un
peu après, la fenêtre qui tue "le gestionnaire... a cessé de
fonctionner".



=> peut-être le "mode de compatibilité" aidera-t-il.

En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que
je n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?



=> oui, mais je ne crois pas que ça génère l'erreur.

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
LargoWinch
Le #21615341
Le 23/04/2010, Quartzkyte a supposé :
LargoWinch a écrit :
Quartzkyte a couché sur son écran :
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou
équivalent, et comme apparemment ce forum est consacré à vista (mais, en
l'absence de charte, comment être sûr...), je poste donc ici. Merci de
m'aiguiller sur le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de lancer
le gestionnaire d'appareil mobile. J'ai tenté de le désinstaller et de
le réinstaller plusieurs fois, mais il plante systématiquement. J'ai le
splash-screen, puis une fenêtre indiquant que le gestionnaire d'appareil
mobile a cessé de fonctionner. Les recherches proposées ne ramènent
évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part ça,
ce dernier est bien reconnu : quand je le connecte en usb, il est
reconnu comme "Périphérique Amovible" et je peux lire et écrire dessus
sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les
résultats donnés par Google ?

Merci d'avance pour vos idées





Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914





Il me semblait avoir déjà essayé, mais j'ai retenté, sans succès.



=> au besoin, essaye encore en "mode de compatibilité".



Pas de changement...
J'ai même essayé en forçant le mode "administrateur", pas mieux.

Il y a d'abord une tentative d'installation de pilote (de quoi???) qui
échoue, que mon PDA soit connecté ou non.



=> c'est le pilote U.S.B. du P.D.A. ; il faut *absolument* l'installer,
éventuellement en déclenchant une erreur en connectant le P.D.A. sans lancer
le Gestionnaire d'Appareils Mobiles.




Pourtant mon PDA apparaît dans la liste des périphériques amovibles. Le
pilote doit donc être déjà installé, non ?

Je ne vois pas ce que tu veux dire par "l'installer en déclenchant un
erreur".
Quand je connecte en usb mon PDA, il ne se passe rien d'autre que son
apparition dans la liste des périph mobiles.
Quand je lance le gestionnaire "à la main", il se vautre, que le PDA
soit connecté ou non.


Suit le splash-screen, et un
peu après, la fenêtre qui tue "le gestionnaire... a cessé de
fonctionner".



=> peut-être le "mode de compatibilité" aidera-t-il.

En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que
je n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?



=> oui, mais je ne crois pas que ça génère l'erreur.



Comment faire ? A part l'apparition furtive pendant l'installation du
gestionnaire, je n'ai rien que je puisse désactiver.

En tout cas, merci de t'interresser à mon cas.

--

Largo

"Ce n'est pas parce que l'erreur se propage qu'elle devient vérité."
Gandhi
LargoWinch
Le #21616661
LargoWinch vient de nous annoncer :
Le 23/04/2010, Quartzkyte a supposé :
LargoWinch a écrit :
Quartzkyte a couché sur son écran :
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou
équivalent, et comme apparemment ce forum est consacré à vista (mais,
en l'absence de charte, comment être sûr...), je poste donc ici. Merci
de m'aiguiller sur le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de
lancer le gestionnaire d'appareil mobile. J'ai tenté de le
désinstaller et de le réinstaller plusieurs fois, mais il plante
systématiquement. J'ai le splash-screen, puis une fenêtre indiquant que
le gestionnaire d'appareil mobile a cessé de fonctionner. Les
recherches proposées ne ramènent évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part
ça, ce dernier est bien reconnu : quand je le connecte en usb, il est
reconnu comme "Périphérique Amovible" et je peux lire et écrire
dessus sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les
résultats donnés par Google ?

Merci d'avance pour vos idées





Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914





Il me semblait avoir déjà essayé, mais j'ai retenté, sans succès.



=> au besoin, essaye encore en "mode de compatibilité".



Pas de changement...
J'ai même essayé en forçant le mode "administrateur", pas mieux.

Il y a d'abord une tentative d'installation de pilote (de quoi???) qui
échoue, que mon PDA soit connecté ou non.



=> c'est le pilote U.S.B. du P.D.A. ; il faut *absolument* l'installer,
éventuellement en déclenchant une erreur en connectant le P.D.A. sans
lancer le Gestionnaire d'Appareils Mobiles.




Pourtant mon PDA apparaît dans la liste des périphériques amovibles. Le
pilote doit donc être déjà installé, non ?

Je ne vois pas ce que tu veux dire par "l'installer en déclenchant un
erreur".
Quand je connecte en usb mon PDA, il ne se passe rien d'autre que son
apparition dans la liste des périph mobiles.
Quand je lance le gestionnaire "à la main", il se vautre, que le PDA soit
connecté ou non.


Suit le splash-screen, et un peu après, la fenêtre qui tue "le
gestionnaire... a cessé de fonctionner".



=> peut-être le "mode de compatibilité" aidera-t-il.

En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que je
n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?



=> oui, mais je ne crois pas que ça génère l'erreur.



Comment faire ? A part l'apparition furtive pendant l'installation du
gestionnaire, je n'ai rien que je puisse désactiver.

En tout cas, merci de t'interresser à mon cas.



En entrant dans le propriétés de ce périphérique inconnu pendant
l'installation, j'ai tenté de mettre à jour le pilote. L'assistant me
répond que le pilote est à jour, avec effectivement, le logo bluetooth.

En m'appuyant sur les différentes valeurs trouvées dans l'onglet détail
des propriétés, j'ai recherché dans la base de registre. Pas moins de
16 fois le même périphérique sous
HKEY_LOCAL_MACHINESYSTEMControlSet001EnumwindowsmobiledriverinstallerUMB,
10 fois sous
HKEY_LOCAL_MACHINESYSTEMControlSet002EnumwindowsmobiledriverinstallerUMB
et 16 fois sous
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetEnumwindowsmobiledriverinstallerUMB.

Mais, impossible de virer toutes ces redondances...

--

Largo

"Ce n'est pas parce que l'erreur se propage qu'elle devient vérité."
Gandhi
LargoWinch
Le #21619241
LargoWinch a exprimé avec précision :
LargoWinch vient de nous annoncer :
Le 23/04/2010, Quartzkyte a supposé :
LargoWinch a écrit :
Quartzkyte a couché sur son écran :
LargoWinch a écrit :
LargoWinch vient de nous annoncer :
Bonjour,

je n'ai pas trouvé de forum microsoft.public.fr.windows.sept ou
équivalent, et comme apparemment ce forum est consacré à vista (mais,
en l'absence de charte, comment être sûr...), je poste donc ici.
Merci de m'aiguiller sur le bon forum si je me suis trompé.

Or donc, sur mon beau windows 7 32 bits premium fam, impossible de
lancer le gestionnaire d'appareil mobile. J'ai tenté de le
désinstaller et de le réinstaller plusieurs fois, mais il plante
systématiquement. J'ai le splash-screen, puis une fenêtre indiquant
que le gestionnaire d'appareil mobile a cessé de fonctionner. Les
recherches proposées ne ramènent évidemment rien.

Ce gestionnaire plante que mon pocket PC soit connecté ou non. A part
ça, ce dernier est bien reconnu : quand je le connecte en usb, il est
reconnu comme "Périphérique Amovible" et je peux lire et écrire
dessus sans soucis.

Auriez-vous une astuce ou une solution pour arriver a faire tourner ce
gestionnaire de malheur, sachant que j'ai déjà bien parcourus les
résultats donnés par Google ?

Merci d'avance pour vos idées





Personne n'a de piste à me donner, autre que reinstaller Windows ?



La mise à jour :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDFf72df1-e46a-4a5f-a791-09f07aaa1914





Il me semblait avoir déjà essayé, mais j'ai retenté, sans succès.



=> au besoin, essaye encore en "mode de compatibilité".



Pas de changement...
J'ai même essayé en forçant le mode "administrateur", pas mieux.

Il y a d'abord une tentative d'installation de pilote (de quoi???) qui
échoue, que mon PDA soit connecté ou non.



=> c'est le pilote U.S.B. du P.D.A. ; il faut *absolument* l'installer,
éventuellement en déclenchant une erreur en connectant le P.D.A. sans
lancer le Gestionnaire d'Appareils Mobiles.




Pourtant mon PDA apparaît dans la liste des périphériques amovibles. Le
pilote doit donc être déjà installé, non ?

Je ne vois pas ce que tu veux dire par "l'installer en déclenchant un
erreur".
Quand je connecte en usb mon PDA, il ne se passe rien d'autre que son
apparition dans la liste des périph mobiles.
Quand je lance le gestionnaire "à la main", il se vautre, que le PDA soit
connecté ou non.


Suit le splash-screen, et un peu après, la fenêtre qui tue "le
gestionnaire... a cessé de fonctionner".



=> peut-être le "mode de compatibilité" aidera-t-il.

En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que je
n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?



=> oui, mais je ne crois pas que ça génère l'erreur.



Comment faire ? A part l'apparition furtive pendant l'installation du
gestionnaire, je n'ai rien que je puisse désactiver.

En tout cas, merci de t'interresser à mon cas.



En entrant dans le propriétés de ce périphérique inconnu pendant
l'installation, j'ai tenté de mettre à jour le pilote. L'assistant me répond
que le pilote est à jour, avec effectivement, le logo bluetooth.

En m'appuyant sur les différentes valeurs trouvées dans l'onglet détail des
propriétés, j'ai recherché dans la base de registre. Pas moins de 16 fois le
même périphérique sous
HKEY_LOCAL_MACHINESYSTEMControlSet001EnumwindowsmobiledriverinstallerUMB,
10 fois sous
HKEY_LOCAL_MACHINESYSTEMControlSet002EnumwindowsmobiledriverinstallerUMB
et 16 fois sous
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetEnumwindowsmobiledriverinstallerUMB.

Mais, impossible de virer toutes ces redondances...



... et ca m'a foutu un peu la grouille, alors hop, un petit coup
d'ERUNT, et c'est de nouveau nickel.

Enfin bref, je continue mes investigations, mais ca ne donne pas grand
chose. L'observateur d'évènement me dit :
---------------------------------------------------------------------
Récipient d’erreurs 614555509, type 5
Nom d’événement : CLR20r3
Réponse : Non disponible
ID de CAB : 0

Signature du problème :
P1 : wmdc.exe
P2 : 6.1.6965.0
P3 : 465eefc9
P4 : mscorlib
P5 : 2.0.0.0
P6 : 4a275af7
P7 : f52
P8 : 0
P9 : N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
P10 :

Fichiers joints :
j:TempWER1A14.tmp.WERInternalMetadata.xml

Ces fichiers sont peut-être disponibles ici :
C:UsersLargoAppDataLocalMicrosoftWindowsWERReportArchiveAppCrash_wmdc.exe_387336dc82394f8088e97a78801e9499a4a0ffc4_17452931

Symbole d’analyse :
Nouvelle recherche de la solution : 0
ID de rapport : 167b4c43-4f28-11df-b5e7-00241dd20534
Statut du rapport : 0
---------------------------------------------------------------------

L'évènement CLR20r3 est connu de Google, mais sur plein de softs
différents. Ca aide pas trop.
wmdc.exe est l'executable du gestionnaire lui-meme. Le processus
disparaît lorsque je clique sur "Fermer le programme" de la pop-up
d'erreur .Ca aide pas trop non plus.
mscorlib est une dll de Silverlight. J'ai installé la dernière version
(4.0.50401.0), sans changement.
Quant au reste... ???

Le wmdhost.exe tourne et détecte bien le branchement du PDA puisqu'il
lance wmdc.exe (qui se vautre encore et encore).

Je sais plus où ni comment chercher :'( ...

--

Largo

R: Parce que ça chamboule bêtement l'ordre naturel de lecture!
Q: Mais pourquoi citer en début d'article est-il si effroyable?
R: Citer en début d'article.
Q: Quelle est la chose la plus désagréable sur les forums
Quartzkyte
Le #21619321
On va essayer de regrouper...

Pourtant mon PDA apparaît dans la liste des périphériques amovibles. Le
pilote doit donc être déjà installé, non ?



Bon, OK. Il apparaît normalement, pas de ? jaune ou de !

Je ne vois pas ce que tu veux dire par "l'installer en déclenchant un
erreur".
Quand je connecte en usb mon PDA, il ne se passe rien d'autre que son
apparition dans la liste des périph mobiles.
Quand je lance le gestionnaire "à la main", il se vautre, que le PDA
soit connecté ou non.



S'il est dans le Gestionnaire de Périphériques, c'est caduc...

Suit le splash-screen, et un
peu après, la fenêtre qui tue "le gestionnaire... a cessé de
fonctionner".







Y'a pas dans l'Observateur d'Evénements une indication sur le crash ?

=> peut-être le "mode de compatibilité" aidera-t-il.



En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que
je n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?

=> oui, mais je ne crois pas que ça génère l'erreur.





As-tu quelquechose pour l'installer ?
Un CD, un programme téléchargé, un périphérique ?

Quel est le modèle du PDA ?
Il est bien sous l'un de ces systèmes :
* Windows Mobile 6.5
* Windows Mobile 6.1
* Windows Embedded CE 6.0
* Windows Mobile 6
* Windows Mobile 5.0
* Windows Mobile 2003 / 2003 Seconde Édition
?

En tout cas, merci de t'interresser à mon cas.

En entrant dans le propriétés de ce périphérique inconnu pendant l'installation, j'ai tenté de mettre à jour le pilote. L'assistant me répond que le pilote est à jour, avec effectivement, le logo
bluetooth.

En m'appuyant sur les différentes valeurs trouvées dans l'onglet détail des propriétés, j'ai recherché dans la base de registre. Pas moins de 16 fois le même périphérique sous
HKEY_LOCAL_MACHINESYSTEMControlSet001EnumwindowsmobiledriverinstallerUMB, 10 fois sous HKEY_LOCAL_MACHINESYSTEMControlSet002EnumwindowsmobiledriverinstallerUMB et 16 fois sous
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetEnumwindowsmobiledriverinstallerUMB.

Mais, impossible de virer toutes ces redondances...



C'est pas bon signe : l'installation ne s'est pas terminée.
Si possible, désinstaller le PDA (par le Panneau de Configuration). Si possible parce que tous les PDA n'ont pas d'installation répertoriée dans le Panneau de config.
Egalement, désinstalle complètement puis réinstalle le Gestionnaire d'Appareils Mobiles (peut-être du 6.0 mal mis à jour par le 6.1).

Aussi : ton histoire de Bluetooth n'est pas bon signe.
Essaye de désactiver la détection Bluetooth avant la première connexion réussie.

J'espère que ton schmilblick avancera...

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
LargoWinch
Le #21620201
Quartzkyte vient de nous annoncer :
On va essayer de regrouper...

Pourtant mon PDA apparaît dans la liste des périphériques amovibles. Le
pilote doit donc être déjà installé, non ?



Bon, OK. Il apparaît normalement, pas de ? jaune ou de !



Non


Je ne vois pas ce que tu veux dire par "l'installer en déclenchant un
erreur".
Quand je connecte en usb mon PDA, il ne se passe rien d'autre que son
apparition dans la liste des périph mobiles.
Quand je lance le gestionnaire "à la main", il se vautre, que le PDA
soit connecté ou non.



S'il est dans le Gestionnaire de Périphériques, c'est caduc...

Suit le splash-screen, et un
peu après, la fenêtre qui tue "le gestionnaire... a cessé de
fonctionner".







Y'a pas dans l'Observateur d'Evénements une indication sur le crash ?



Si. Voir mon post du 24/4 à 1h39

=> peut-être le "mode de compatibilité" aidera-t-il.



En surveillant le gestionnaire de périphérique, je vois qu'il essai
d'installer un "Windows Mobile Based device support". Dans l'onglet
"Details", dans "Classe de périphérique" ,j'ai "bluetooth", alors que
je n'ai aucun périph bluetooth.
Ca peut se désactiver (au moins pour tester sans) ?

=> oui, mais je ne crois pas que ça génère l'erreur.





As-tu quelquechose pour l'installer ?


J'ai une clé usb Bt qui traine dans un coin, mais je ne crois pas
l'avoir branché sur cette config.

Un CD, un programme téléchargé, un périphérique ?

Quel est le modèle du PDA ?


Airis T620

Il est bien sous l'un de ces systèmes :
* Windows Mobile 6.5
* Windows Mobile 6.1
* Windows Embedded CE 6.0
* Windows Mobile 6
* Windows Mobile 5.0
* Windows Mobile 2003 / 2003 Seconde Édition
?



Oui, WM 6.5

En tout cas, merci de t'interresser à mon cas.



En entrant dans le propriétés de ce périphérique inconnu pendant
l'installation, j'ai tenté de mettre à jour le pilote. L'assistant me répond
que le pilote est à jour, avec effectivement, le logo bluetooth.



En m'appuyant sur les différentes valeurs trouvées dans l'onglet détail des
propriétés, j'ai recherché dans la base de registre. Pas moins de 16 fois le
même périphérique sous
HKEY_LOCAL_MACHINESYSTEMControlSet001EnumwindowsmobiledriverinstallerUMB,
10 fois sous
HKEY_LOCAL_MACHINESYSTEMControlSet002EnumwindowsmobiledriverinstallerUMB
et 16 fois sous
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetEnumwindowsmobiledriverinstallerUMB.



Mais, impossible de virer toutes ces redondances...



C'est pas bon signe : l'installation ne s'est pas terminée.
Si possible, désinstaller le PDA (par le Panneau de Configuration). Si
possible parce que tous les PDA n'ont pas d'installation répertoriée dans le
Panneau de config. Egalement, désinstalle complètement puis réinstalle le
Gestionnaire d'Appareils Mobiles (peut-être du 6.0 mal mis à jour par le
6.1).



Je ne vois pas comment desinstaller le PDA, ni comment desinstaller
complètement le gestionnaire. J'ai désinstallé et reinstallé la maj
6.1, sans succès.

Aussi : ton histoire de Bluetooth n'est pas bon signe.
Essaye de désactiver la détection Bluetooth avant la première connexion
réussie.



Idem, je ne vois pas comment faire.

J'espère que ton schmilblick avancera...



Merci !

--

Largo

"Ce n'est pas parce que l'erreur se propage qu'elle devient vérité."
Gandhi
Publicité
Poster une réponse
Anonyme