gestionnaire de peripheriques

Le
HuguesC
Bonjour,
J'ai installé un Western digital "My Book" de 1,5To en USB, mais dans le
gestionnaire de périphériques je reçois une erreur (code 28) concernant le
pilote pourtant j'ai accès au disque et je peux l'utiliser normalement. De
plus, à chaque démarrage je reçois un message me demandant d'installer le
pilote
Pouvez-vous m'aider?
Merci
P.S.: j'ai demandé un support chez Western digital mais je n'ai reçu aucune
réponse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #1112145
"HuguesC" news:
Bonjour,
J'ai installé un Western digital "My Book" de 1,5To en USB, mais dans le
gestionnaire de périphériques je reçois une erreur (code 28) concernant le
pilote pourtant j'ai accès au disque et je peux l'utiliser normalement. De
plus, à chaque démarrage je reçois un message me demandant d'installer le
pilote...
Pouvez-vous m'aider?
Merci
P.S.: j'ai demandé un support chez Western digital mais je n'ai reçu
aucune
réponse



Bonjour,

Veillez à avoir OK sur les points suivants :
- Vous êtes bien avec Windows XP SP2 et TOUT les correctifs existant depuis
?
- Avez vous pensez à mettre à jour les pilotes du chipset de votre carte
mère ?
- Avez vous un BIOS à jour sur votre carte mère ?

Certains vieux pilotes peuvent aussi être la cause de ce problème, regardez
ici :
http://www-1.ibm.com/support/docview.wss?uid=psg1MIGR-56770-FR

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Fabrice [MVP]
Le #1112143
"HuguesC" news:
Bonjour,
J'ai installé un Western digital "My Book" de 1,5To en USB, mais dans le
gestionnaire de périphériques je reçois une erreur (code 28) concernant le
pilote pourtant j'ai accès au disque et je peux l'utiliser normalement. De
plus, à chaque démarrage je reçois un message me demandant d'installer le
pilote...
Pouvez-vous m'aider?
Merci
P.S.: j'ai demandé un support chez Western digital mais je n'ai reçu
aucune
réponse



En complément, jetez un œil ici :
http://pagesperso-orange.fr/doc.jm/usb_erreur.htm

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

lucarzon
Le #1113951
J'ai le même problème en VISTA avec un Western digital de 120 mégas qui
fonctionne bien sous XP mais qui donne le code 28 ausi dans la rubrique
Matériel concernant les renseigements propres au système.

Je viens d'envoyer un message à WD, pour leur demander le bon pilote pour
ce matériel qui n'est pas reconnu sous Vista.


lucarzon

"Fabrice [MVP]" wrote:

"HuguesC" news:
Bonjour,
J'ai installé un Western digital "My Book" de 1,5To en USB, mais dans le
gestionnaire de périphériques je reçois une erreur (code 28) concernant le
pilote pourtant j'ai accès au disque et je peux l'utiliser normalement. De
plus, à chaque démarrage je reçois un message me demandant d'installer le
pilote...
Pouvez-vous m'aider?
Merci
P.S.: j'ai demandé un support chez Western digital mais je n'ai reçu
aucune
réponse



En complément, jetez un œil ici :
http://pagesperso-orange.fr/doc.jm/usb_erreur.htm

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






lucarzon
Le #1113950
J'ai le même problème que vous
(code 28 pour le pilote qui est considéré comme non installé, et le disque
n'est pas reconnu)
sur mon nouvel ordinateur sous VISTA alors que cela fonctionne correctement
sur mon ancien ordinateur sous XP.

Il s'agit d'un disque externe WESTERN DIGITAL modèle WD1200U017-001 de 120
gigas connecté en USB2.

Comment résoudre ce cas, le disque en question contient des données que je
veux placer sur mon nouvel ordinateur.

Je suis à la recherche d'un pilote

lucarzon ()

______________________________________________________________________

"HuguesC" wrote:

Bonjour,
J'ai installé un Western digital "My Book" de 1,5To en USB, mais dans le
gestionnaire de périphériques je reçois une erreur (code 28) concernant le
pilote pourtant j'ai accès au disque et je peux l'utiliser normalement. De
plus, à chaque démarrage je reçois un message me demandant d'installer le
pilote...
Pouvez-vous m'aider?
Merci
P.S.: j'ai demandé un support chez Western digital mais je n'ai reçu aucune
réponse


Publicité
Poster une réponse
Anonyme