GHOST, la nouvelle vuln

Le
P4nd1-P4nd4
http://www.kyos.ch/ghost-la-nouvelle-vulnerabilite-qui-hante-les-systemes-gnulinux/

VOUI: VOus allez bien lireUne vulnérabilité qui date depuis 16
ans !!!

HALLUCINANT !

AHAHAHAHAHAHAHAHAHAHAHA

PRRRRRRRRRROUUUUUUUUUUT !


Une vulnérabilité critique nommée GHOST, référence à la fonction
gethostbyname(), a été rendue publique, par Qualys, le 27 janvier 2015.
Elle concerne la librairie glibc et permettrait à un attaquant de
prendre le contrôle du système ciblé sans disposer de privilège d’accès
préalable. Le CERT lui a assigné l’ID CVE-2015-0235.
Historiquement, la vulnérabilité est apparue en 2000 avec la version
2.2 et a commencé à être corrigée en mai 2013 sans que ce soit
généralisé à tous les éditeurs malgré l’évolution des versions. Sur les
systèmes récents intégrant la librairie non vulnérable,
“gethostbyname()” est remplacée par la nouvelle fonction
“gettaddrinfo()” mais elle reste encore très largement utilisée. La
situation est ainsi assez préoccupante.

Les systèmes Linux jugés vulnérables sont les suivants :
RHEL (Red Hat Enterprise Linux) version 5.x, 6.x and 7.x
CentOS Linux version 5.x, 6.x & 7.x
Ubuntu Linux version 10.04, 12.04 LTS
Debian Linux version 7.x
Linux Mint version 13.0
Fedora Linux version 19 or older
SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older
versions).
Arch Linux glibc version <= 2.18-1
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yliur
Le #26386982
Le Fri, 29 Jan 2016 21:58:35 +0100
P4nd1-P4nd4 <P4nd1-P4nd4@> a écrit :

Les systèmes Linux jugés vulnérables sont les suivants :
[...]
Arch Linux glibc version <= 2.18-1



Évidemment si tu utilises une archlinux pas à jour...
Rambo
Le #26386993
Yliur wrote on 29/01/2016 23:10:
Le Fri, 29 Jan 2016 21:58:35 +0100
P4nd1-P4nd4 <P4nd1-P4nd4@> a écrit :

Les systèmes Linux jugés vulnérables sont les suivants :
[...]
Arch Linux glibc version <= 2.18-1


Évidemment si tu utilises une archlinux pas à jour...




Et les autres ne sont pas à jour ?
Yliur
Le #26387013
Le Fri, 29 Jan 2016 23:55:12 +0100
Rambo
Yliur wrote on 29/01/2016 23:10:
> Le Fri, 29 Jan 2016 21:58:35 +0100
> P4nd1-P4nd4 <P4nd1-P4nd4@> a écrit :
>
>> Les systèmes Linux jugés vulnérables sont les suivants :
>> [...]
>> Arch Linux glibc version <= 2.18-1
> Évidemment si tu utilises une archlinux pas à jour...
>

Et les autres ne sont pas à jour ?



Pour les autres je ne sais pas.

Pour Archlinux citer la glibc 2.18 qui date de je ne sais pas quand,
bon... Si tu as cette glibc sur ton Archlinux tu as dû louper un paquet
anciens.

Alors évidemment si tu ne fais pas tes mises à jour...
Doug713705
Le #26387025
Le 29-01-2016, P4nd1-P4nd4 nous expliquait dans
fr.comp.os.linux.debats
(
http://www.kyos.ch/ghost-la-nouvelle-vulnerabilite-qui-hante-les-systemes-gnulinux/

VOUI: VOus allez bien lire...Une vulnérabilité qui date depuis... 16
ans !!!

HALLUCINANT !

AHAHAHAHAHAHAHAHAHAHAHA

PRRRRRRRRRROUUUUUUUUUUT !


Une vulnérabilité critique nommée GHOST, référence à la fonction
gethostbyname(), a été rendue publique, par Qualys, le 27 janvier 2015.
Elle concerne la librairie glibc et permettrait à un attaquant de
prendre le contrôle du système ciblé sans disposer de privilège d’accès
préalable. Le CERT lui a assigné l’ID CVE-2015-0235.
Historiquement, la vulnérabilité est apparue en 2000 avec la version
2.2 et a commencé à être corrigée en mai 2013 sans que ce soit
généralisé à tous les éditeurs malgré l’évolution des versions. Sur les
systèmes récents intégrant la librairie non vulnérable,
“gethostbyname()” est remplacée par la nouvelle fonction
“gettaddrinfo()” mais elle reste encore très largement utilisée. La
situation est ainsi assez préoccupante.

Les systèmes Linux jugés vulnérables sont les suivants :
RHEL (Red Hat Enterprise Linux) version 5.x, 6.x and 7.x
CentOS Linux version 5.x, 6.x & 7.x
Ubuntu Linux version 10.04, 12.04 LTS
Debian Linux version 7.x
Linux Mint version 13.0
Fedora Linux version 19 or older
SUSE Linux Enterprise 11 and older (also OpenSuse Linux 11 or older
versions).
Arch Linux glibc version <= 2.18-1



Tu n'es vraiment pas à jour !

C'est corrigé depuis un an:

- Le 28/01/2015 pour Slackware:
http://www.slackware.com/security/viewer.php?l=slackware-security&y 15&m=slackware-security.1260924

- Entre le 27/01/2015 et le 04/02 pour RH (suivant les versions):
https://access.redhat.com/articles/1332213

Soit quelques jours après la découverte de la faille.

--
Je sais que vous avez la beauté destructive
Et le sourire vainqueur jusqu'au dernier soupir
Je sais que vous mâchoires distillent l'agonie
-- H.F. Thiéfaine, Aligator 427
Publicité
Poster une réponse
Anonyme