gif animé

Le
Constant B
bonjour,
Je n'arrive pas à mettre un gif animé dans un formulaire
J'ai tenter avec GIF89 et il me met l'image mais ne l'anime
Peut-etre que c'est à cause de Access 2007?
MErci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Willi2004
Le #6382941
Bonjour Constant B.
J'utilise GIF89 qui fonctionne très bien sous Access 2007.
Comment insères-tu le gif dans ton formulaire?


"Constant B" de news:
| bonjour,
| Je n'arrive pas à mettre un gif animé dans un formulaire
| J'ai tenter avec GIF89 et il me met l'image mais ne l'anime
| Peut-etre que c'est à cause de Access 2007...?
| MErci d'avance
Constant B
Le #6382781
Merci de ta reponse Willi
Et bien je fais inséré un objet OLE
puis je choisi gif89 class
ensuite j'entre le chemin dans les propriété de l'objet
je vois que mon image est mise et quand je suis en mode formulaire, il me ne
l'anime pas.
Willi2004
Le #6382751
C'est un "Contrôle Active X" qu'on insère.
Création --> Insérer un contrôle Active X
Au préalable, dans quel répertoire as-tu copié le fichier GIF89.DLL ?


"Constant B" de news:
| Merci de ta reponse Willi
| Et bien je fais inséré un objet OLE
| puis je choisi gif89 class
| ensuite j'entre le chemin dans les propriété de l'objet
| je vois que mon image est mise et quand je suis en mode formulaire, il me
ne
| l'anime pas.
|
Constant B
Le #6382731
Oui un controle active X je me suis tromper c bien ce que j'ai mis
j'ai mis le dll dans le dossier windows/system
et j'ai executer la commande regsvr32 c:windowssystemGIF89.DLL


C'est un "Contrôle Active X" qu'on insère.
Création --> Insérer un contrôle Active X
Au préalable, dans quel répertoire as-tu copié le fichier GIF89.DLL ?


"Constant B" de news:
| Merci de ta reponse Willi
| Et bien je fais inséré un objet OLE
| puis je choisi gif89 class
| ensuite j'entre le chemin dans les propriété de l'objet
| je vois que mon image est mise et quand je suis en mode formulaire, il me
ne
| l'anime pas.
|






Willi2004
Le #6382641
Tout semble correct en effet, et tout comme toi je suis perplexe!
Attendons pour voir si quelqu'un d'autre a la solution à ce problème.


"Constant B" de news:
| Oui un controle active X je me suis tromper c bien ce que j'ai mis
| j'ai mis le dll dans le dossier windows/system
| et j'ai executer la commande regsvr32 c:windowssystemGIF89.DLL
|
|
| > C'est un "Contrôle Active X" qu'on insère.
| > Création --> Insérer un contrôle Active X
| > Au préalable, dans quel répertoire as-tu copié le fichier GIF89.DLL ?
| >
| >
| > "Constant B" message
| > de news:
| > | Merci de ta reponse Willi
| > | Et bien je fais inséré un objet OLE
| > | puis je choisi gif89 class
| > | ensuite j'entre le chemin dans les propriété de l'objet
| > | je vois que mon image est mise et quand je suis en mode formulaire, il
me
| > ne
| > | l'anime pas.
| > |
| >
| >
| >
| >
Publicité
Poster une réponse
Anonyme