gnome 3.16 et compte facebook inopérant

Le
Nicolas
=_Part_528_975241965.1439888962
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bonjour à tous, Je viens d'installer gnome 3.16 (testing) sur m=
on portable pour tester et j'ai un soucis avec les "comptes en ligne" : L=
a création de comptes google ou owncloud ne posent pas de problÃ=
¨me mais quand je veux créer un compte facebook, gnome me rép=
ond systématiquement : "Cookies nécessaires Les cookies ne =
sont pas activés sur votre navigateur. Veuillez les activer dans les=
préférences de votre navigateur pour continuer." Hors j'ai b=
eau accepter tous les cookies dans les navigateurs, rien n'y fait. J'ai=
créé un compte "test" sur l'ordi pour voir, idem. Le problÃ=
¨me semble donc venir de gnome Avez-vous déjà rencontr=
é ce problème ? Auriez-vous une piste à explorer (j'ai goo=
gelisé sans résultats) Cordialement, NR

=_Part_528_975241965.1439888962
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE html><html><head><meta http-equiv="Content-Type" content="t=
ext/html; charset=utf-8" /></head><body><div data-html-editor-font-wrap=
per="true" style="font-family: arial, sans-serif; font-size: 13px;">B=
onjour à tous,<br><br>Je viens d'installer gnome 3.16 (testing) sur =
mon portable pour tester et j'ai un soucis avec les "comptes en ligne" : =
La création de comptes google ou owncloud ne posent pas de problÃ=
¨me mais quand je veux créer un compte facebook, gnome me rép=
ond systématiquement :<br>"Cookies nécessaires<br>Les cookies n=
e sont pas activés sur votre navigateur. Veuillez les activer dans l=
es préférences de votre navigateur pour continuer."<br>Hors j'a=
i beau accepter tous les cookies dans les navigateurs, rien n'y fait.<br>=
J'ai créé un compte "test" sur l'ordi pour voir, idem. Le probl=
ème semble donc venir de gnome<br>Avez-vous déjà rencon=
tré ce problème ? Auriez-vous une piste à explorer (j'ai g=
oogelisé sans résultats)<br><br>Cordialement,<br><br>NR</div></=
body></html>

=_Part_528_975241965.1439888962--
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26363762
Le Tue, 18 Aug 2015 09:09:22 +0000,
"Nicolas"
Bonjour à tous,

Je viens d'installer gnome 3.16 (testing) sur mon portable pour
tester et j'ai un soucis avec les "comptes en ligne" : La création de
comptes google ou owncloud ne posent pas de problème mais quand je
veux créer un compte facebook, gnome me répond systématiquement :
"Cookies nécessaires Les cookies ne sont pas activés sur votre
navigateur. Veuillez les activer dans les préférences de votre
navigateur pour continuer." Hors j'ai beau accepter tous les cookies
dans les navigateurs, rien n'y fait. J'ai créé un compte "test" sur
l'ordi pour voir, idem. Le problème semble donc venir de gnome...
Avez-vous déjà rencontré ce problème ? Auriez-vous une piste à
explorer (j'ai googelisé sans résultats)

Cordialement,

NR



bonjour,

serait il possible de donner le ou les butineur(s) employé(s) ?

ou essayer avec opera ?

cat /etc/apt/sources.list.d/opera-developer.list

deb http://deb.opera.com/opera-developer/ stable non-free


avec un peut de musique :
https://www.youtube.com/watch?vßwNXoEzRgY

slt
bernard
Nicolas
Le #26363771
18 août 2015 12:40 "Bernard Schoenacker"
Le Tue, 18 Aug 2015 09:09:22 +0000,
"Nicolas"
Bonjour à tous,

Je viens d'installer gnome 3.16 (testing) sur mon portable pour
tes ter et j'ai un soucis avec les "comptes en ligne" : La création de
comptes google ou owncloud ne posent pas de problème mais quan d je
veux créer un compte facebook, gnome me répond syst ématiquement :
"Cookies nécessaires Les cookies ne sont pa s activés sur votre
navigateur. Veuillez les activer dans les p références de votre
navigateur pour continuer." Hors j'ai beau accepter tous les cookies
dans les navigateurs, rien n'y fait. J'ai créé un compte "test" sur
l'ordi pour voir, idem. Le problème semble donc venir de gnome...
Avez-vous déjà rencontré ce problème ? Auriez-vous une piste à
expl orer (j'ai googelisé sans résultats)

Cordialement,

NR



bonjour,

serait il possible de donner le ou les butineur(s) employé(s) ?

ou essayer avec opera ?



Apparemment, gnome-online-accounts ne tient pas compte des navigateurs : quelque soit celui par défaut (iceweasel, opera, epiphany, chromi um) le résultat est le même : problème de cookies.


cat /etc/apt/sources.list.d/opera-developer.list

deb http:/ /deb.opera.com/opera-developer stable non-free

avec un peut de m usique :
https://www.youtube.com/watch?vßwNXoEzRgY

slt
bernard
Publicité
Poster une réponse
Anonyme