[gnome] Applet NetworkManager 0.7.1

Le
Orion
Bonjour,

Depuis le passage network-manager (0.6.6-3) to 0.7.1-1 et de
network-manager-gnome (0.6.6-4) to 0.7.1-1, l'applet de gnome
n'indique "aucune connexion réseau" alors que réseau filaire (par
dhcp) est parfaitement fonctionnel.

d'autre personne ont ce souci?

Merci

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Massot
Le #19315681
Orion a écrit :
Bonjour,

Depuis le passage network-manager (0.6.6-3) to 0.7.1-1 et de
network-manager-gnome (0.6.6-4) to 0.7.1-1, l'applet de gnome
n'indique "aucune connexion réseau" alors que réseau filaire (par
dhcp) est parfaitement fonctionnel.



La lecture du fichier "/usr/share/doc/network-manager/README.Debian"
devrait t'aider.

Tu peux indiquer à NM de gérer toutes tes connexions :
[ifupdown]
managed=true

Dans /etc/NetworkManager/nm-system-settings.conf


Et le fichier "/etc/network/interfaces" peut ce limiter à :
auto lo
iface lo inet loopback

--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Yannick Fouquet
Le #19332091
Bonjour,

Je ne sais pas où tu en es avec ton problème mais dans le doute...

Orion a écrit :
Depuis le passage network-manager (0.6.6-3) to 0.7.1-1 et de
network-manager-gnome (0.6.6-4) to 0.7.1-1, l'applet de gnome
n'indique "aucune connexion réseau" alors que réseau filaire (par
dhcp) est parfaitement fonctionnel.



Perso, j'étais en wifi et plus de connection suite à la mise-à-jour
(sans redémarrage). J'ai dû relancer l'applet à la main pour passer à la
version supérieure :
$sudo killall nm-applet
$nm-applet --sm-disable&
Et après, tout baigne.
Je ne sais pas si tu as déjà relancé ta machine (ta session ou nm-applet
directement), mais tu peux essayer ça au cas où...

@+
Yannick.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme