gnome-maps 3.20 ne démarre plus

Le
Jean-Marc
--Signature=_Thu__31_Mar_2016_12_03_35_+0200_SlIp3anDtnz_Es00
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

salut la liste,

La dernière mise à jour de Gnome Maps a installé la version =
3.20 sur mon ordi.

Depuis lors, Gnome Maps ne démarre plus.
Dans un terminal, voici ce que ça donne :
==
$ gnome-maps

(org.gnome.Maps:6643): Gjs-WARNING **: JS ERROR: TypeError: GObject.ParamSp=
ec.override is not a function
@resource:///org/gnome/Maps/js/mapMarker.js:44
@resource:///org/gnome/Maps/js/placeMarker.js:24
@resource:///org/gnome/Maps/js/geoJSONSource.js:30
@resource:///org/gnome/Maps/js/geoJSONShapeLayer.js:22
@resource:///org/gnome/Maps/js/mapView.js:34
@resource:///org/gnome/Maps/js/mainWindow.js:38
@resource:///org/gnome/Maps/js/application.js:36
@resource:///org/gnome/Maps/js/main.js:43
start@resource:///org/gnome/gjs/modules/package.js:176
@/usr/bin/gnome-maps:5

JS_EvaluateScript() failed
==

J'ai fait un rapport de bug (819548) mais il vient d'être taggé c=
omme "non reproductible".

Suis-je le seul dans le cas ?
D'autres personnes ont-elles aussi ce problème ?

Merci d'avance.

Jean-Marc <jean-marc@6jf.be>

--Signature=_Thu__31_Mar_2016_12_03_35_+0200_SlIp3anDtnz_Es00
Content-Type: application/pgp-signature

--BEGIN PGP SIGNATURE--
Version: GnuPG v2

iQIcBAEBCAAGBQJW/PX3AAoJEEBxy1wt6cT8++gQAKWKBQq15IblPzfkHwYCw0h7
NgLVqszgdvfT05jaKlsuzXztsJLw52C+Ra1Hy4M3f+7kIIinDcXw95vfGRiyKpY3
I18R/0MofhYcPHpRACBU9uV5fmDgnbiPzXfU6/oPsVLwnExx2X2tjr6gRHucC16L
R8rU8Ww+Z043fMuScnXrWgpICFwICQw3gLKw+EvZWkdSK2lXk42kz5kBAehV0fiq
ZIRcEEFWB+YR34kFqKf8fWxRn9JuQtWBQm8Ar2zK4d3jAargoSaQvHO99vFp/UwW
q9379TwLUwQI7MerbZe+ESpDhYKyI+LVVykc4hee7FZPu+bkKrh0zm3pe25HngXn
idUMV/IV1TG5AQbK46lvK0KS4I/F7r+DzQCSl9PVSfvDmkR7s5VU7XX/2EFkg68X
+tFcs8uk/5y7JmO8pXmIpr1fnNQ6p4lNaVaN+BnwxlUv+gRP54Udo6/JDw/wNYbO
oPfwnw2Lb+FLr5A4WPCOv/XIAqyV0cc4XfgztbEr03dztiQ12nkVg/4UCpSdDoI/
X7MFgT897SaMVvhBuTCskj1QzIMPeH/sBRJD8q6BmbyyW4+wAEIaB7/5WjifT90y
mW4i2PEZS+KZoixWLW8ZFLUxQEU5Dq9IGPUdex+Q7CZie5xUOWtKOxpIxqojuvu6
8Kka1SKBCzNdBo33MMhT
=vSpM
--END PGP SIGNATURE--

--Signature=_Thu__31_Mar_2016_12_03_35_+0200_SlIp3anDtnz_Es00--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Marc
Le #26394095
--Signature=_Thu__31_Mar_2016_12_23_04_+0200_apmYimeWyXs2tiYf
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thu, 31 Mar 2016 12:03:35 +0200
Jean-Marc
salut la liste,

La dernière mise à jour de Gnome Maps a installé la versio n 3.20 sur mon ordi.




Et, apparemment, gdm a le même soucis quand il essaie d'activer le ser vice :
===== extrait de /var/log/message :

/usr/lib/gdm3/gdm-x-session[1349]: Activating service name='org.gnome.Map s'
org.gnome.Maps[1362]: (org.gnome.Maps:6900): Gjs-WARNING **: JS ERROR: Type Error: GObject.ParamSpec.override is not a function
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/mapMarker.js:44
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/placeMarker.js:24
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/geoJSONSource.js:30
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/geoJSONShapeLayer.js:22
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/mapView.js:34
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/mainWindow.js:38
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/application.js:36
org.gnome.Maps[1362]: @resource:///org/gnome/Maps/js/main.js:43
org.gnome.Maps[1362]: :///org/gnome/gjs/modules/package.js:176
org.gnome.Maps[1362]: @/usr/share/gnome-maps/org.gnome.Maps:5
org.gnome.Maps[1362]: JS_EvaluateScript() failed
/usr/lib/gdm3/gdm-x-session[1349]: Activated service 'org.gnome.Maps' faile d: Process org.gnome.Maps exited with status 1

=====

[...]



Jean-Marc
--Signature=_Thu__31_Mar_2016_12_23_04_+0200_apmYimeWyXs2tiYf
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJW/PqIAAoJEEBxy1wt6cT8I84P/1VEob6DohnfYiLgh2fg46X7
F8V9Cpx5SV5UhD6OL6Re1UlV0RNxHrhGW9HdnBJ4bZrDh2RI3Wmzmg81mMxSZUW9
6MGRQ9+vZ+uSaOj2SZ2dnCivqvjAjVU/DT0lMct5aM2wDgm8zpZipcVimzGLl5Jo
Alj0orzp/lPHnCP2fMS/9Vn5cyiLHPfxVjZNZ3AwAecrfs1vvU6TZMLqBs7pCN6s
CuqILR1i74Uv8sYt7qn+bog3i6XdSbNClrJlCvxNDgxaQh/rVGIvWjXh/iO5HJ2h
d1XYguX97ijQSI6YeIWkCi7rBtZJD2jxbo3ZWHTEnnOg8MBGDcmH1YSI4xKSRhsC
SCAlgv2PaBos7XElyz8gASHEOovu3k1UtVDDyYLyt6vuTQAtDOVdMHAPPa2Kqmrz
8eoJDtO1nlRpQxbyF3Sns63wJjsNdJdAJLssV2zpcaQ1vNQQcb+unGu6ixaq6qXc
nN0Ue3FnMl2zpK7gqiehaxirWpPpO0VUghNI2fn+gja0gHKVx7NeGUB9Mv53XG27
ilQqhm/Qvuw6LdEoCKO3AlXmId22OGnBGK64I6wO1eFpp/ehg2dS6Hq4YSpT/K2M
UJmfACyQ/feasLemoJnKbDskRXZzw3MA1p47+xa1b4FDEsznHd3TM7vioYEzB1yU
mPjWEKV2RMNDwmDr091n
=q4vD
-----END PGP SIGNATURE-----

--Signature=_Thu__31_Mar_2016_12_23_04_+0200_apmYimeWyXs2tiYf--
Jean-Marc
Le #26394228
--Signature=_Fri__1_Apr_2016_16_41_34_+0200_JXnixNjZfk+nlXNM
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Thu, 31 Mar 2016 12:23:04 +0200
Jean-Marc
Et, apparemment, gdm a le même soucis quand il essaie d'activer le s ervice :
[...]



Dites, je m'inquiète, là.
Je suis le seul à utiliser Gnome sur la liste ?


Jean-Marc
--Signature=_Fri__1_Apr_2016_16_41_34_+0200_JXnixNjZfk+nlXNM
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJW/oieAAoJEEBxy1wt6cT8q4kQAKbbXzK6AYQhOigFxWKFw+DK
1kkfb0b0gZ4Uev6COmIEYCibuSbkbjHrS4FNDLRTHlRMGvvm2sf+pZ6XZ43YcIFB
TIGjuLlc7dhGArJe65SmJZMdmhdNdYpPn9ff5ToRZXOIhK/dEzJcCVHKc0MRvl5A
TH9Rcmu2O27cLBlR+wflSjM/42ur6chr3paIxy09hn1ZA1klxirBFZ4AG/maTJ7C
Y+BvBGN+LgHW0z42hhGTtZgwiSCRcwpVeiImNDGJRQdTxgzpF76sCyLNouzZb6x6
JCbkznHAkmwn1ZzI7nwCYk7sfMBeLG0nNFN3FFwLpEYQ6LZTVQL9vMbrxasXOVSx
M7n2a6e7COiE9xCVayX1OfVf7hR9Kxp+lbotzH26hu/sBYZSz3+lXj4R1T9bg74m
i3FQ+Rk4H3eUFH1LU6d4AvdsugXM7N62J3I/c/deWCGqEMKXBqiHfQRj9iYDcMpC
FElhO1rzo6Fl1eUnQYOqeGTaR74KRrfBwHgj3e4lYdfmzggqmQtaZwG41aRJrTY1
J/4WKFI5FNHaiG3GviYerWWdwbpqGL+mctbtkPeIz+n2SIzkN8uFWE+IGV28UPMF
hhWmW6riFZQykzUeZuRKUzroo8XsAJ7Dfo0wmLCdxi/bg+jXQBWuyGc3aF5MPXnh
MeS9SZfEVkTbE8xgjX8w
=6nKI
-----END PGP SIGNATURE-----

--Signature=_Fri__1_Apr_2016_16_41_34_+0200_JXnixNjZfk+nlXNM--
Stiradens
Le #26394292
Jean-Marc je ne vais pas te rassurer.

J'utilise Mate sur toutes mes machines (Debian et Slackware). Mais
j'utilise gdm qui me permet de changer de session graphique ou d'en
ouvrir plusieurs en même temps.

Je n'ai pas été convaincu par l'ergonomie de Gnome 3.

Le 01/04/2016 14:41, Jean-Marc a écrit :
Thu, 31 Mar 2016 12:23:04 +0200
Jean-Marc
Et, apparemment, gdm a le même soucis quand il essaie d'activer le service :
[...]


Dites, je m'inquiète, là.
Je suis le seul à utiliser Gnome sur la liste ?


Jean-Marc
Publicité
Poster une réponse
Anonyme