Gnome3 HS après un update

Le
Jean-Marc
--Signature=_Sun__30_Jun_2013_13_01_49_+0200_bgdK96Vcz19u==Z8
Content-Type: text/plain; charset=ISO-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Salut à tous,

Après un update, Gnome3 ne démarre plus.
En fait, il démarre mais n'affiche plus aucun menu.

Avez-vous aussi des comportements similaires ?

--
Jean-Marc <jean-marc@6jf.be>

--Signature=_Sun__30_Jun_2013_13_01_49_+0200_bgdK96Vcz19u==Z8
Content-Type: application/pgp-signature

--BEGIN PGP SIGNATURE--
Version: GnuPG v2.0.20 (GNU/Linux)

iQIcBAEBCAAGBQJR0BAdAAoJEECwQOvthjrR5J0QANcN+3Q0K5iCct9AQvGnEG2z
QBGCH/xMAyHg94aZyd4JtSlnZtycaXWpDd1x+r8HrdLcHqAP5sDz0UZbVa/ur5SB
MSdePx30qozFb3CDCkYzF3exv5ICqUlyG3EvQfDwyscOiboNjLI9Kcr9fp5jdBJt
KZe3EBDalEjbNwbKp2PlN1vG7E1wM9NTeYpwDiyIXDCn3sUBpnxe+2KhBET+OlxA
zN1lSbRLH41G1OW/InNiLERwLu4/KjrRwV/lLd7m15QOlkLxNI6sevSKVtuJQgfd
H5qZKFIxVlLaYrGSNoytJOOhpdPrbE7RqTMJHXUBgyMA8kmBXwrqAoMa4ah8I0Px
gAKLwujHc67kXnGc698kPLVzrkLOr+U0vqD+ic4XE3m5C0rdN9p1o3tqVk81nd4N
DkbJp+Tdn1x/t0+ugUyIW07omm5d3M8ieAP/1TfVCvvgTPePYor6PGX574dfHEPy
vjI9B8+SCwDYhO2XhNw1FLetpzmc3yr1+t++pvHGgUzmnj94wzYdgkh/BGg1S2ji
s27pqyVN0e8obLRhH2+JIFh/+KqIFhT673DDZjNFAGk6f9CnuLYMNJn/Nu0M/uIg
Dp5Qo06XFxyJso1E4GF6HcCWpM3WAN/X5ErD7DEfJmZB05na+76jyzAgfIYRzVR+
7CIO8wA53zMZ0jq4I1mN
=FQh0
--END PGP SIGNATURE--

--Signature=_Sun__30_Jun_2013_13_01_49_+0200_bgdK96Vcz19u==Z8--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20130630130149.cfcaa6a8d23092849c32f64f@6jf.be
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Crescenzo
Le #25513752
Bonjour,

Après un update, Gnome3 ne démarre plus. En fait, il démarre mais
n'affiche plus aucun menu.

Avez-vous aussi des comportements similaires ?



Oui, même chose pour moi et d'autres autour de moi. Pas trouvé de solut ion pour le moment. Si quelqu'un a en a une... Merci.

Amitiés,

[CITATION ALÉATOIRE :
Question : Était-ce vous ou votre plus jeune frère qui fut tué duran t la guerre ?
Perle des tribunaux]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pierre Crescenzo
Le #25513892
Bonjour,

Après un update, Gnome3 ne démarre plus. En fait, il démarre mais
n'affiche plus aucun menu.

Avez-vous aussi des comportements similaires ?



Oui, même chose pour moi et d'autres autour de moi. Pas trouvé de
solution pour le moment. Si quelqu'un a en a une... Merci.



Voici le rapport de bug qui me semble correspondre : " http://bugs.debian.o rg/cgi-bin/bugreport.cgi?bugq2861 ".

Amitiés,

[CITATION ALÉATOIRE : Programmez toujours vos applications comme si la pe rsonne qui doit les maintenir ensuite était un psychopathe violent qui sa it où vous habitez. John F. Woods (maxime d'informaticien)]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pierre Crescenzo
Le #25513922
Bonjour,

Après un update, Gnome3 ne démarre plus. En fait, il démarre mais
n'affiche plus aucun menu.

Avez-vous aussi des comportements similaires ?



Oui, même chose pour moi et d'autres autour de moi. Pas trouvé de
solution pour le moment. Si quelqu'un a en a une... Merci.



Voici le rapport de bug qui me semble correspondre : "
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugq2861 ".



Et un autre : " http://bugs.debian.org/cgi-bin/bugreport.cgi?bugq4545 ".

Amitiés,

[CITATION ALÉATOIRE : À force de rouler à tombeau ouvert sur les auto routes du sexe, on oublie le charme des flâneries sur les sentiers de la galanterie. Françoise Dorin]

--
Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Roudninski
Le #25513972
--047d7b5d29081ceb0c04e06282db
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 30 juin 2013 17:53, Pierre Crescenzo
Bonjour,

> Après un update, Gnome3 ne démarre plus. En fait, il dém arre mais
> n'affiche plus aucun menu.
>
> Avez-vous aussi des comportements similaires ?

Oui, même chose pour moi et d'autres autour de moi. Pas trouvé de solution
pour le moment. Si quelqu'un a en a une... Merci.




Pareil ici. Aucune solution à part patienter sous gnome classic...

--
Nicolas Roudninski


--047d7b5d29081ceb0c04e06282db
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 30 juin 2013 17:53, Pierre Crescenzo Bonjour,<br>
<div class="im"><br>
&gt; Après un update, Gnome3 ne démarre plus. En fait, il dé marre mais<br>
&gt; n&#39;affiche plus aucun menu.<br>
&gt;<br>
&gt; Avez-vous aussi des comportements similaires ?<br>
<br>

--047d7b5d29081ceb0c04e06282db--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MC+
Gaëtan PERRIER
Le #25513962
Le Sun, 30 Jun 2013 19:33:21 +0200
Nicolas Roudninski
Le 30 juin 2013 17:53, Pierre Crescenzo
> Bonjour,
>
> > Après un update, Gnome3 ne démarre plus. En fait, il démarre ma is
> > n'affiche plus aucun menu.
> >
> > Avez-vous aussi des comportements similaires ?
>
> Oui, même chose pour moi et d'autres autour de moi. Pas trouvé de s olution
> pour le moment. Si quelqu'un a en a une... Merci.
>

Pareil ici. Aucune solution à part patienter sous gnome classic...




Si, il suffit d'installer gnome-shell 3.4.2-9

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Roudninski
Le #25514002
--047d7b86f2480e44b404e062a43f
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 30 juin 2013 19:35, Gaëtan PERRIER
Le Sun, 30 Jun 2013 19:33:21 +0200
Nicolas Roudninski
> Le 30 juin 2013 17:53, Pierre Crescenzo écrit :
>
> > Bonjour,
> >
> > > Après un update, Gnome3 ne démarre plus. En fait, il dà ©marre mais
> > > n'affiche plus aucun menu.
> > >
> > > Avez-vous aussi des comportements similaires ?
> >
> > Oui, même chose pour moi et d'autres autour de moi. Pas trouvà © de
solution
> > pour le moment. Si quelqu'un a en a une... Merci.
> >
>
> Pareil ici. Aucune solution à part patienter sous gnome classic...
>

Si, il suffit d'installer gnome-shell 3.4.2-9




Exact. Mis à jour effectuée vers 3.4.2.9 : gnome-shell refonction ne. Ouf !

--
Nicolas Roudninski


--047d7b86f2480e44b404e062a43f
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Sun, 30 Jun 2013 19:33:21 +0200<br>
Nicolas Roudninski &lt; <div><div class="h5"><br>
&gt; Le 30 juin 2013 17:53, Pierre Crescenzo &lt; &gt;<br>
&gt; &gt; Bonjour,<br>
&gt; &gt;<br>
&gt; &gt; &gt; Après un update, Gnome3 ne démarre plus. En fait, il démarre mais<br>
&gt; &gt; &gt; n&#39;affiche plus aucun menu.<br>
&gt; &gt; &gt;<br>
&gt; &gt; &gt; Avez-vous aussi des comportements similaires ?<br>
&gt; &gt;<br>
&gt; &gt; Oui, même chose pour moi et d&#39;autres autour de moi. Pas trouvé de solution<br>
&gt; &gt; pour le moment. Si quelqu&#39;un a en a une... Merci.<br>
&gt; &gt;<br>
&gt;<br>
&gt; Pareil ici. Aucune solution à part patienter sous gnome classic.. .<br>
&gt;<br>
<br>

--047d7b86f2480e44b404e062a43f--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=
Christophe
Le #25514662
Nicolas Roudninski a écrit :

Exact. Mis à jour effectuée vers 3.4.2.9 : gnome-shell refonctionne. Ouf !




Autant de mal donné, pour faire refonctionner Gnome-shell ??
J'ai encore du mal à comprendre ce que l'on peut trouver à ce truc la
par rapport à un bon vieux Gnome 2 qui , lui , était productif.

Qu'on me prouve par a+b que "connecter à un serveur" est aussi simple
avec gnome-shell qu'avec un gnome 2 (ou , à défaut, un
gnome-fallback-session) et peut être que je réviserais ma copie.

@+
Christophe.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas Roudninski
Le #25514762
--047d7bd6ba88cfd88604e0660ae0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 30 juin 2013 23:13, Christophe
Nicolas Roudninski a écrit :


Exact. Mis à jour effectuée vers 3.4.2.9 : gnome-shell refonct ionne. Ouf !




Autant de mal donné, pour faire refonctionner Gnome-shell ??




Il s'agit d'un bug lié à gnome-bluetooth pas à gnome-shell à proprement
parlé. Autant de mal dis-tu ? Une simple mise à jour et le probl ème est
résolu, pas de quoi s'énerver donc...

J'ai encore du mal à comprendre ce que l'on peut trouver à ce tru c la par
rapport à un bon vieux Gnome 2 qui , lui , était productif.

Qu'on me prouve par a+b que "connecter à un serveur" est aussi simpl e avec
gnome-shell qu'avec un gnome 2 (ou , à défaut, un gnome-fallbac k-session)
et peut être que je réviserais ma copie.




J'aime gnome-shell, son ergonomie me va bien. Tu préfères gnome 2 , tant
mieux pour toi, personne ne t'oblige à utiliser gnome-shell...
Que veux-tu dire par "connecter à un serveur" ? Ton propos manque de c larté.

--
Nicolas Roudninski


--047d7bd6ba88cfd88604e0660ae0
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Nicolas Roudninski a écrit :<div class="im"><br>
<br>
Exact. Mis à jour effectuée vers 3.4.2.9 : gnome-shell refonction ne. Ouf !<br>
<br>
</blockquote>
<br></div>
Autant de mal donné, pour faire refonctionner Gnome-shell ?? J&#39;ai encore du mal à comprendre ce que l&#39;on peut trouver à   ce truc la par rapport à un bon vieux Gnome 2 qui , lui , éta it productif.<br>
<br>
Qu&#39;on me prouve par a+b que &quot;connecter à un serveur&quot; est aussi simple avec gnome-shell qu&#39;avec un gnome 2 (ou , à déf aut, un gnome-fallback-session) et peut être que je réviserais ma copie.<br></blockquote>

--047d7bd6ba88cfd88604e0660ae0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=
Christophe
Le #25514752
Nicolas Roudninski a écrit :


Le 30 juin 2013 23:13, Christophe

Nicolas Roudninski a écrit :


Exact. Mis à jour effectuée vers 3.4.2.9 : gnome-shell
refonctionne. Ouf !


Autant de mal donné, pour faire refonctionner Gnome-shell ??


Il s'agit d'un bug lié à gnome-bluetooth pas à gnome-shell à proprement
parlé. Autant de mal dis-tu ? Une simple mise à jour et le problème est
résolu, pas de quoi s'énerver donc...



Moi , ca m’énerverais assez vite, et c'est pourquoi j’évite les
update/upgrade quand ca marche ... De voir que debian stable a pu être
dans ce cas, ca me laisse furieusement perplexe ! ( on dirait quoi si
c'était un service serveur qui était impacté par un truc pareil ? )

On parle pas de testing ou de sid la ...

Un simple module qui fait tout planter, et qui a pu passer sur un dépot
stable, mais ou vas t'on ?


J'aime gnome-shell, son ergonomie me va bien. Tu préfères gnome 2, tant
mieux pour toi, personne ne t'oblige à utiliser gnome-shell...
Que veux-tu dire par "connecter à un serveur" ? Ton propos manque de clarté.



Si si rappelles toi ;-)

Une fonction bien pratique directement accessible (en 2 clics de soucis
sur un Gnome2) permettant d'effectuer un montage SSH / FTP / Windows ou
WebDAV pour un usage ponctuel , directement dans Nautilus.




--
Nicolas Roudninski



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Marc
Le #25514802
On 30/06/13 19:35, Gaëtan PERRIER wrote:
Si, il suffit d'installer gnome-shell 3.4.2-9 Gaëtan



Je confirme : l'install' de gnome-shell 3.4.2-9 (sid) remet les choses
en place.
Merci Gaëtan.

Jean-Marc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme