gnome3 : perte de l'habillage des fen

Le
Yann Cohen
Bonjour,

depuis hier soir, lorsque je démarre une session gnome3, je me retrouve
avec des fenêtres sans habillage.

Le premier gestionnaire de fichier (nemo ou nautilus) est démarré avec
les icônes sur le bureau, mais pas de bandeau supérieur ni de raccourcis clavier (Alt-F2, etc.)

Le lancement d'un gnome-shell --replace ne donne rien de plus sinon une
info sur ap-spi qui ne serai pas installé (mais lorsqu'on l'installe il
veut supprimer gnome), puis des exception dans des JS.

Le phénomène est identique sur un autre utilisateur.

La machine en jessie est à "jour"

Pour l'instant je me suis rabattu sur la "cannelle".

Une idée ?

Merci.
--
Yann.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1372758058.21573.4.camel@yan.ianco.homelinux.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas Roudninski
Le #25518652
--047d7b15ae4b9db25104e0870561
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 2 juillet 2013 11:40, Yann Cohen
Bonjour,

depuis hier soir, lorsque je démarre une session gnome3, je me retro uve
avec des fenêtres sans habillage.

Le premier gestionnaire de fichier (nemo ou nautilus) est démarrà © avec
les icônes sur le bureau, mais pas de bandeau supérieur ni de r accourcis
clavier (Alt-F2, etc.)

Le lancement d'un gnome-shell --replace ne donne rien de plus sinon une
info sur ap-spi qui ne serai pas installé (mais lorsqu'on l'installe il
veut supprimer gnome...), puis des exception dans des JS.

Le phénomène est identique sur un autre utilisateur.

La machine en jessie est à "jour"...




Une mise à jour de gnome-shell vers la version sid ? (3.4.2.9)


Pour l'instant je me suis rabattu sur la "cannelle".

Une idée ?

Merci.
--
Yann.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/






--
Nicolas Roudninski


--047d7b15ae4b9db25104e0870561
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 2 juillet 2013 11:40, Yann Cohen Bonjour,<br>
<br>
depuis hier soir, lorsque je démarre une session gnome3, je me retrouv e<br>
avec des fenêtres sans habillage.<br>
<br>
Le premier gestionnaire de fichier (nemo ou nautilus) est démarré avec<br>
les icônes sur le bureau, mais pas de bandeau supérieur ni de rac courcis clavier (Alt-F2, etc.)<br>
<br>
Le lancement d&#39;un gnome-shell --replace ne donne rien de plus sinon une <br>
info sur ap-spi qui ne serai pas installé (mais lorsqu&#39;on l&#39;in stalle il<br>
veut supprimer gnome...), puis des exception dans des JS.<br>
<br>
Le phénomène est identique sur un autre utilisateur.<br>
<br>
La machine en jessie est à &quot;jour&quot;...
<br>
Pour l&#39;instant je me suis rabattu sur la &quot;cannelle&quot;.<br>
<br>
Une idée ?<br>
<br>
Merci.<br>
--<br>
Yann.<br>
<span class="HOEnZb"><font color="#888888"><br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>

--047d7b15ae4b9db25104e0870561--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CACj=MCLVQLA=
Yann Cohen
Le #25521562
Bonjour

Résolu par la dernière mise à jour de Jessie passage de gnome-shell en
3.4.2-10


merci.

Yann.

Le mardi 02 juillet 2013 à 11:40 +0200, Yann Cohen a écrit :
Bonjour,

depuis hier soir, lorsque je démarre une session gnome3, je me retrouve
avec des fenêtres sans habillage.

Le premier gestionnaire de fichier (nemo ou nautilus) est démarré avec
les icônes sur le bureau, mais pas de bandeau supérieur ni de raccourcis clavier (Alt-F2, etc.)

Le lancement d'un gnome-shell --replace ne donne rien de plus sinon une
info sur ap-spi qui ne serai pas installé (mais lorsqu'on l'installe il
veut supprimer gnome...), puis des exception dans des JS.

Le phénomène est identique sur un autre utilisateur.

La machine en jessie est à "jour"...

Pour l'instant je me suis rabattu sur la "cannelle".

Une idée ?

Merci.
--
Yann.





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme