Gnome3 et Wifi

Le
nemo2001
Bonsoir,

Je suis passé à gnome3 depuis ce week-end (en sid).
Il semble que le wifi a cessé de fonctionner.

Je peux me connecter à des réseaux non sécurisés, de manière non régulière.
En revanche, je n'arrive pas à me connecter à des réseaux sécurisés avec wpa.

J'ai tenté de configurer wpa_supplicant avec wpa_gui mais je n'arrive pas à
effectuer la configuration pour que le wifi fonctionne.

Quelqu'un aurait-il des suggestions ?

Merci!

Bonne soirée

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1321302722.4ec17ac22ae03@imp.free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #23966671
Le Mon, 14 Nov 2011 21:32:02 +0100,
a écrit :


Bonsoir,

Je suis passé à gnome3 depuis ce week-end (en sid).
Il semble que le wifi a cessé de fonctionner.

Je peux me connecter à des réseaux non sécurisés, de manière non
régulière. En revanche, je n'arrive pas à me connecter à des réseaux
sécurisés avec wpa.

J'ai tenté de configurer wpa_supplicant avec wpa_gui mais je n'arrive
pas à effectuer la configuration pour que le wifi fonctionne.

Quelqu'un aurait-il des suggestions ?

Merci!

Bonne soirée




bonjour,


serait il possible de vérifier la config de network manager
couplé avec wpa_supplicant ?

voici un début de piste (En) : http://tinyurl.com/7ozax4y

slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frederic MASSOT
Le #23966901
Le 14/11/2011 22:09, Bernard Schoenacker a écrit :
Le Mon, 14 Nov 2011 21:32:02 +0100,
a écrit :


Bonsoir,

Je suis passé à gnome3 depuis ce week-end (en sid).
Il semble que le wifi a cessé de fonctionner.

Je peux me connecter à des réseaux non sécurisés, de manière non
régulière. En revanche, je n'arrive pas à me connecter à des réseaux
sécurisés avec wpa.

J'ai tenté de configurer wpa_supplicant avec wpa_gui mais je n'arrive
pas à effectuer la configuration pour que le wifi fonctionne.

Quelqu'un aurait-il des suggestions ?

Merci!

Bonne soirée




bonjour,


serait il possible de vérifier la config de network manager
couplé avec wpa_supplicant ?

voici un début de piste (En) : http://tinyurl.com/7ozax4y



L'URL lisible par tous :
http://www.linuxquestions.org/questions/linux-wireless-networking-41/network-managers-strange-relationship-with-wpa_supplicant-787633/

SVP pas d'URL réduite dans les mailling-list, ça casse l'hypertext, rend
les recherches dans les archives impossibles... Et on est pas limité en
nombre de caractères :o)

--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nemo2001
Le #23970461
On 11/14/2011 09:32 PM, wrote:
Bonsoir,

Je suis passé à gnome3 depuis ce week-end (en sid).
Il semble que le wifi a cessé de fonctionner.

Je peux me connecter à des réseaux non sécurisés, de manière non régulière.
En revanche, je n'arrive pas à me connecter à des réseaux sécurisés avec wpa.

J'ai tenté de configurer wpa_supplicant avec wpa_gui mais je n'arriv e pas à
effectuer la configuration pour que le wifi fonctionne.

Quelqu'un aurait-il des suggestions ?

Merci!

Bonne soirée


Tout est rentré dans l'ordre après avoir installé network-ma nager-gnome,
qui ne s'est pas installé automatiquement à la transition vers gn ome3.
Si ça peut aider quelqu'un...
Merci pour votre aide

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme