Google doc/maps/gmail bloqué sur Safari ....

Le
olivier.marti
Hello,

Tous les services Google se bloquent quand je les ouvre avec Safari

La machine est un MacBook Pro sous 10.7.3

Quand j'essaye de calculer un itinéraire avec Google Map, il affiche
"chargement en cours", et ne se débloque jamais.

Dans Google Doc, il ouvre le document, mais les menus restent grisés et
je ne peut pas éditer.

Dans Gmail, mes messages ne s'affichent pas.

Etc

J'ai viré toutes les extensions de Safari, viré Glims, redémarré Safari
et le Mac : rien n'y fait.

J'ai aussi enlevé tous les plug-in de /Library/Internet Plug-Ins et
~Library/Internet Plug-Ins. Pas mieux.

Ca marche sans soucis dans Firefox (11.0) ou Chrome (17.0).

Groumph

Vous auriez une idée de piste à explorer ?

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
anneleguennec
Le #24350001
Olivier Marti
Groumph ...

Vous auriez une idée de piste à explorer ?



vider le cache de Safari ?

en tous cas, tout fonctionne chez moi, si ce n'est qu'il me fait un
itinéraire baroque entre chez moi et Rennes, en me faisant gaspiller
près de 20km d'essence :=((
fr.free
Le #24360281
Le 26/03/12 11:34, Olivier Marti a écrit :
Tous les services Google se bloquent quand je les ouvre avec Safari




Installes la dernière version de Flash : 11.2.202.228

http://get.adobe.com/fr/flashplayer/?promoidÚGAV
pehache
Le #24363961
Le 30/03/12 00:00, a écrit :
Le 26/03/12 11:34, Olivier Marti a écrit :
Tous les services Google se bloquent quand je les ouvre avec Safari




Installes la dernière version de Flash : 11.2.202.228

http://get.adobe.com/fr/flashplayer/?promoidÚGAV




Ah, et depuis quand les services Google utilisent Flash ?

Tu es du genre à toujours donner des réponses même sans rien y
connaître, toi.
olivier.marti
Le #24366151
pehache
Le 30/03/12 00:00, a écrit :
> Le 26/03/12 11:34, Olivier Marti a écrit :
>> Tous les services Google se bloquent quand je les ouvre avec Safari
>
>
> Installes la dernière version de Flash : 11.2.202.228
>
> http://get.adobe.com/fr/flashplayer/?promoidÚGAV
>

Ah, et depuis quand les services Google utilisent Flash ?

Tu es du genre à toujours donner des réponses même sans rien y
connaître, toi.



J'ai fini par trouver le coupable: SIMBL. Probablement pas assez à jour
pour ma version d'OS ou de Safari. Je l'ai viré, sans essayer de
réinstaller une version plus récente car je ne m'en sert pas.

Olivier
Publicité
Poster une réponse
Anonyme