google earth a disparu

Le
MERLIN Philippe
Bonjour,
Je suis en Sid Amd 64 depuis que wheezy estdevenue stable les vannes des mi=
ses
à jour se sont ouvertes. A la suite d'une MAJ, par manque de vigilance=
des
programmes ont été suprimés, dont google earth et skype. Sky=
pe se n'est pas
grave je désirais m'en débarasser, mais google earth je l'utilise=
assez
souvent.
J'ai essayé de télécharger la dernière version de googl=
e earth sur le site de
Google à l'install il dit qu'il manque le paquet : ia32-libs
j'ai essayé avec le paquet googleearth-package fait un make à l'i=
nstall il
manque le paquet : ia32-libs-gtk.
J'ai cherché sur google la manière pour corriger ce problème=
, je n'ai rien
trouvé.
Connaissez vous une solution ?
J'aimerai bien retrouver ce logiciel.
A l'avance merci.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201305091744.42085.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David S
Le #25394182
Le 09/05/2013 17:44, MERLIN Philippe a écrit :
Bonjour,
Je suis en Sid Amd 64 depuis que wheezy estdevenue stable les vannes des mises
à jour se sont ouvertes. A la suite d'une MAJ, par manque de vigilance des
programmes ont été suprimés, dont google earth et skype. Skype se n'est pas
grave je désirais m'en débarasser, mais google earth je l'utilise assez
souvent.
J'ai essayé de télécharger la dernière version de google earth sur le site de
Google à l'install il dit qu'il manque le paquet : ia32-libs
j'ai essayé avec le paquet googleearth-package fait un make à l'install il
manque le paquet : ia32-libs-gtk.
J'ai cherché sur google la manière pour corriger ce problème, je n'ai rien
trouvé.
Connaissez vous une solution ?
J'aimerai bien retrouver ce logiciel.
A l'avance merci.
Philippe Merlin



Salut,

Avec le multi-arch pour utiliser des paquets 32 bits il est nécessaire
de faire quelques opérations :

http://www.debian.org/releases/wheezy/amd64/release-notes/ch-upgrading.en.html

# dpkg --add-architecture i386
# apt-get update
# apt-get install ia32-libs (attention il y a énormément de déps !)

Ces quelques commandes devraient t'aider.

Mes 2cts

David

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
stephane.gargoly
Le #25394192
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 09/05/13 à 17:45, Philippe Merlin a écrit :
j'ai essayé avec le paquet googleearth-package fait un make à l 'install il
manque le paquet : ia32-libs-gtk.



"apt-get install ia32-libs-gtk" peut-être ?

Cordialement et à bientôt,

Stéphane.



Une messagerie gratuite, garantie à vie et des services en plus, à §a vous tente ?
Je crée ma boîte mail www.laposte.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nicolas.patrois
Le #25394202
Le 09/05/2013 17:44:41, MERLIN Philippe a écrit :

programmes ont été supprimés, dont google earth



aptitude install googleearth-package ?

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25394272

Avec le multi-arch pour utiliser des paquets 32 bits il est nécessai re
de faire quelques opérations :

http://www.debian.org/releases/wheezy/amd64/release-notes/ch-upgrading.en .h
tml

# dpkg --add-architecture i386
# apt-get update
# apt-get install ia32-libs (attention il y a énormément de d éps !)

Ces quelques commandes devraient t'aider.

Mes 2cts

David


J'ai également testé cette méthode voici le résultat no n réjouissant.
apt-get install ia32-libs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs : Dépend: ia32-libs-i386
E: Impossible de corriger les problèmes, des paquets défectueux s ont en mode
« garder en l'état ».
Merci.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25394252
Le jeudi 9 mai 2013 18:30:11, a écrit :

Ce qui me surprend un
peu, c'est que googleearth-package (lors de son installation) ne demande
pas ia32-libs-gtk en tant que dépendance (ni même en recommanda tion et en
suggestion... voir la page
http://packages.debian.org/wheezy/googleearth-package). :-/

Un petit bogue à reporter ?


Non il l'avait signalé



Amitiès.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25394262
Le jeudi 9 mai 2013 18:11:33, a écrit :
Le 09/05/2013 17:44:41, MERLIN Philippe a écrit :
> programmes ont été supprimés, dont google earth

aptitude install googleearth-package ?

nicolas patrois : pts noir asocial


Excuse moi, mais dans mon message je faisais aussi référence à mon ex périence
avec googleearth-package.
Amitiés.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
stephane.gargoly
Le #25394242
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 09/05/13 à 18:11, nicolas patrois a écrit :
aptitude install googleearth-package ?



Philippe semble avoir déjà installé ce paquet vu qu'il a ten té de résoudre son problème avec ça.

En plus, cela n'est pas suffisant vu que googleearth-package réclame l e paquet 'ia32-libs-gtk' (toujours d'après Philippe). Ce qui me surpre nd un peu, c'est que googleearth-package (lors de son installation) ne dema nde pas ia32-libs-gtk en tant que dépendance (ni même en recomman dation et en suggestion... voir la page http://packages.debian.org/wheezy/g oogleearth-package). :-/

Un petit bogue à reporter ?

Cordialement et à bientôt,

Stéphane.



Une messagerie gratuite, garantie à vie et des services en plus, à §a vous tente ?
Je crée ma boîte mail www.laposte.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
nicolas.patrois
Le #25394312
Le 09/05/2013 18:19:54, MERLIN Philippe a écrit :

Excuse moi, mais dans mon message je faisais aussi référence à mon
expérience avec googleearth-package.



Ha, désolé.
Il a bien passé la mise à jour chez moi (testing).

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25394322
Le jeudi 9 mai 2013 18:14:58, a écrit :
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 09/05/13 à 17:45, Philippe Merlin a écrit :
> j'ai essayé avec le paquet googleearth-package fait un make à l'install
> il manque le paquet : ia32-libs-gtk.

"apt-get install ia32-libs-gtk" peut-être ?



J'ai également tenté cette solution voici le résultat :

apt-get install ia32-libs-gtk
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs-gtk : Dépend: ia32-libs-i386
Dépend: ia32-libs-gtk-i386
E: Impossible de corriger les problèmes, des paquets défectueux s ont en mode
« garder en l'état ».
Merci quand même.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
stephane.gargoly
Le #25394302
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 09/05/13 à 18:37, Philippe Merlin a écrit :
> Un petit bogue à reporter ?
Non il l'avait signalé



Philippe, regarde ce rapport de bogue à la page http://bugs.debian.org /cgi-bin/bugreport.cgi?bugV3263 (jusqu'à la fin car on propose un patch...).

Soit prudent quand même. ;-)

Cordialement et à bientôt,

Stéphane.



Une messagerie gratuite, garantie à vie et des services en plus, à §a vous tente ?
Je crée ma boîte mail www.laposte.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme