gpg sur mac

Le
David Remacle
Salut,

J'ai un petit problème avec gpg sur mon iMac

Si je lance pgp depuis mon terminal j'ai droit à ceci :

dyld: Library not loaded: /usr/local/lib/libintl.8.dylib
Referenced from: /usr/local/bin/gpg
Reason: no suitable image found. Did find:
/usr/local/lib/libintl.8.dylib: mach-o, but wrong architecture
/usr/local/lib/libintl.8.dylib: mach-o, but wrong architecture
Trace/BPT trap

Pourtant j'ai installé gpg pour mac intel. Il y a un moyen de corriger
cela sans devoir réinstallé gpg ?

Merci
--
http://www.clampin.com/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zoc
Le #22813501
On 19/11/2010 14:28, David Remacle wrote:
Pourtant j'ai installé gpg pour mac intel.



Récupéré où ?

Il y a un moyen de corriger
cela sans devoir réinstallé gpg ?



Moi j'ai installé la version "macgpg 2" [1], qui fonctionne sans problè me.

[1]: http://sourceforge.net/projects/macgpg2/
Publicité
Poster une réponse
Anonyme