GPO obligé de forcer

Le
Robby
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le poste,
c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Robby
Le #6624621
J'ai plusieurs sites avec des DCs, et ceci se produits un peu partout.
Merci d'avance,

"Robby" %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le poste,
c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby



Jonathan BISMUTH
Le #6629601
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la GPO
adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels sont
les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le poste,
c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby



Robby
Le #6632701
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la session
USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels sont
les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby







Robby
Le #6632691
En plus, si j'ouvre une session avec le compte qui a des droits d'admin, les
paremetres sont bien appliqués automatiquement.

"Robby"
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la session
USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels sont
les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby











Robby
Le #6633411
j'ai teste de deplace l'objet ordi dans une autre OU donc avec d'utres
strategies, et quand je fais un gpresult /v, je vois bien
les modifs, j'ai remis l'ordi dans son OU et le gpresult /v voit bien les
modifs.

"Robby"
En plus, si j'ouvre une session avec le compte qui a des droits d'admin,
les paremetres sont bien appliqués automatiquement.

"Robby" news:
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la
session USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels
sont les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que
par exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le
pb c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby















Jonathan BISMUTH
Le #6637011
Re Robby,

Jamais de paramètre de ce type dans la GPO Default Domain Policy !
J'ai bien trop souvent rencontré des soucis avec ce type de modifs...

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby"
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la session
USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels sont
les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que par
exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le pb
c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby











Jonathan BISMUTH
Le #6637001
Ne serait ce pas en ce cas un problème d'héritage de droits quelque part, et
qui a été reseté lors du changement d'OU?
Dans tous les cas, je te suggère de séparer ce type de paramétrage de la
DDP, comme dit plus haut.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" %
j'ai teste de deplace l'objet ordi dans une autre OU donc avec d'utres
strategies, et quand je fais un gpresult /v, je vois bien
les modifs, j'ai remis l'ordi dans son OU et le gpresult /v voit bien les
modifs.

"Robby" news:
En plus, si j'ouvre une session avec le compte qui a des droits d'admin,
les paremetres sont bien appliqués automatiquement.

"Robby" news:
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la
session USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels
sont les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que
par exemple le proxy dans IE soit coché car je vois bien les
parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le
pb c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby



















Robby
Le #6636991
Jonathan,
Merci d'avance, mais cette GPO a été créé depuis bien longtemps et avant que
je prenne en charge L'AD.
Jusqu'à ce jour, pas de pb, et voila que sur certains postes, c'est KO.
Tu me conseilles de la mettre à quel niveau ?

"Jonathan BISMUTH" %
Re Robby,

Jamais de paramètre de ce type dans la GPO Default Domain Policy !
J'ai bien trop souvent rencontré des soucis avec ce type de modifs...

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" news:
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la
session USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels
sont les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que
par exemple le proxy dans IE soit coché car je vois bien les parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le
pb c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby















Jonathan BISMUTH
Le #6639101
re Robby,


attention, je n'ai pas dit que tu étais fautif en quoi que ce soit, j'espère
que tu n 'as pas mal pris ma remarque (certes bien mal tournée?)
Pour moi, l'idéal est de positionner la GPO au plus prêt des utilisateurs.
En admettant qu'ils soient éparpillés sur un nombre trop important d'OU, que
tu ne puisse pas lier celle ci à toutes et que tu sois obligé de la laisser
au plus haut niveau, assure toi juste de ne pas inclure les paramètres
directement dans la GPO DDP.

Quels sont les droits sur cette GPO, typiquement, est ce que "utilisateurs
authentifiés" dispose de lecture + application de la stratégie?
A mon avis, il y a un pb de droits quelque part, peux être carrément au
niveau des comptes ordinateurs ou de l'OU conteneur plus qu'au niveau de la
GPO elle même d'ailleurs (j'ai déjà eu ça en fait), ce qui expliquerait
qu'elle s'appliquerait correctement quand tu déplace un poste dans une autre
OU.

Tu n'as pas d'erreur dans l'observateur d'évènements [journal applicatif]
type userenv?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" u$B%
Jonathan,
Merci d'avance, mais cette GPO a été créé depuis bien longtemps et avant
que je prenne en charge L'AD.
Jusqu'à ce jour, pas de pb, et voila que sur certains postes, c'est KO.
Tu me conseilles de la mettre à quel niveau ?

"Jonathan BISMUTH" %
Re Robby,

Jamais de paramètre de ce type dans la GPO Default Domain Policy !
J'ai bien trop souvent rencontré des soucis avec ce type de modifs...

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" news:
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la
session USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas au
redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire la
GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels
sont les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que
par exemple le proxy dans IE soit coché car je vois bien les
parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le
pb c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby



















Robby
Le #6657821
Merci Jonathan,
Non, pas d'erreur dans le journal.
en fait c'est juste la coche de Utiliser un proxy dans IE qui ne fonctionne
pas, car je vois bien les parametres.
Sur le meme pc, j'ai d'autres strategies qui sont bien appliquées comme par
exemple: scripts lecteur reseau;
Il y a un autre pb, dans ce newgroups qui me concerne "Edité strategie sur
DC2003", aurais-tu une idée ?
Merci d'avance,
Robby

"Jonathan BISMUTH"
re Robby,


attention, je n'ai pas dit que tu étais fautif en quoi que ce soit,
j'espère que tu n 'as pas mal pris ma remarque (certes bien mal tournée?)
Pour moi, l'idéal est de positionner la GPO au plus prêt des utilisateurs.
En admettant qu'ils soient éparpillés sur un nombre trop important d'OU,
que tu ne puisse pas lier celle ci à toutes et que tu sois obligé de la
laisser au plus haut niveau, assure toi juste de ne pas inclure les
paramètres directement dans la GPO DDP.

Quels sont les droits sur cette GPO, typiquement, est ce que "utilisateurs
authentifiés" dispose de lecture + application de la stratégie?
A mon avis, il y a un pb de droits quelque part, peux être carrément au
niveau des comptes ordinateurs ou de l'OU conteneur plus qu'au niveau de
la GPO elle même d'ailleurs (j'ai déjà eu ça en fait), ce qui expliquerait
qu'elle s'appliquerait correctement quand tu déplace un poste dans une
autre OU.

Tu n'as pas d'erreur dans l'observateur d'évènements [journal applicatif]
type userenv?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" news: u$B%
Jonathan,
Merci d'avance, mais cette GPO a été créé depuis bien longtemps et avant
que je prenne en charge L'AD.
Jusqu'à ce jour, pas de pb, et voila que sur certains postes, c'est KO.
Tu me conseilles de la mettre à quel niveau ?

"Jonathan BISMUTH" %
Re Robby,

Jamais de paramètre de ce type dans la GPO Default Domain Policy !
J'ai bien trop souvent rencontré des soucis avec ce type de modifs...

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net
--
"Robby" news:
bonjour Jonathan,

Oui, c'est ca. Mais pourquoi en faisant le gpupdate /force sous la
session USER, ca fonctionne ?

La GPO IE est au niveau Default Domain policy, pour Les utilisateurs.

Dans les sous OU Ordinateurs et utlisateurs, il y a d'autres
strategies.

Cdlt,
Robby.


"Jonathan BISMUTH"
Bonjour Robby,

je ne suis pas forcément sur de tout comprendre.
Si tu fais un gpupdate/force le paramètrage d'IE s'applique mais pas
au redémarrage, c'est bien ça?

Si tel est le cas, je suspecterais que ton compte a le droit de lire
la GPO adéquate mais pas le poste lui même.
La GPO est positionnée sur une OU utilisateurs ou ordinateurs? Quels
sont les droits dessus?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
blog.portail-mcse.net

"Robby" news: %
Bonjour,

Sur certains postes, je suis obligé de faire gpudate /force pour que
par exemple le proxy dans IE soit coché car je vois bien les
parametres
dans les options de IE et aussi quand je fais un gpresult /v, mais le
pb c'est que la ligne est grisée et donc pas coché.
des que le gpudate a été executé, c'est ok, mais si je redeamrre le
poste, c'est plus ok.
J'ai fait une MAJ XPSP3, toujours KO.
J'ai mis en workgroup puis remis dans le domaine, KO.
Merci d'avance,
Robby























Publicité
Poster une réponse
Anonyme