GrandeValeur

Le
Clochard
Bonjour,

J'aimerais savoir si c'est possible avec cette formule

=SI(ESTNUM(GRANDE.VALEUR((AJ3:AJ19);1));GRANDE.VALEUR((AJ3:AJ19);1);"")

de ne pas obtenir de 0 même s'il n'y a que des 0 dans AJ3:AJ19

Merci de vous y pencher
--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #4983361
Salut Clochard,

Cette formule te permettrait-elle d'obtenir le résultat attendu ?
=SI(MAX(AJ3:AJ19)=0;"";MAX(AJ3:AJ19))

Serge

"Clochard"
Bonjour,

J'aimerais savoir si c'est possible avec cette formule

=SI(ESTNUM(GRANDE.VALEUR((AJ3:AJ19);1));GRANDE.VALEUR((AJ3:AJ19);1);"")

de ne pas obtenir de 0 même s'il n'y a que des 0 dans AJ3:AJ19

Merci de vous y pencher
--
Clochard
Aimerais bien savoir....
Merci!


Ellimac
Le #4983351
Bonjour,

=SUBSTITUE(SI(ESTNUM(GRANDE.VALEUR((A3:A19);1));GRANDE.VALEUR((A3:A19);1);"");0;"")

Camille


Bonjour,

J'aimerais savoir si c'est possible avec cette formule

=SI(ESTNUM(GRANDE.VALEUR((AJ3:AJ19);1));GRANDE.VALEUR((AJ3:AJ19);1);"")

de ne pas obtenir de 0 même s'il n'y a que des 0 dans AJ3:AJ19

Merci de vous y pencher
--
Clochard
Aimerais bien savoir....
Merci!


Ellimac
Le #4983341
Re,

Autre solution :
=TEXTE(SI(ESTNUM(GRANDE.VALEUR((A3:A19);1));GRANDE.VALEUR((A3:A19);1);"");"0;;")

Et en pire :
=SI(SI(ESTNUM(GRANDE.VALEUR((A3:A19);1));GRANDE.VALEUR((A3:A19);1);"")=0;"";SI(ESTNUM(GRANDE.VALEUR((A3:A19);1));GRANDE.VALEUR((A3:A19);1);""))

Camille


Bonjour,

J'aimerais savoir si c'est possible avec cette formule

=SI(ESTNUM(GRANDE.VALEUR((AJ3:AJ19);1));GRANDE.VALEUR((AJ3:AJ19);1);"")

de ne pas obtenir de 0 même s'il n'y a que des 0 dans AJ3:AJ19

Merci de vous y pencher
--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4983331
Merci à vous deux...

Pour votre aide...

Merci beaucoup....
--
Clochard
Aimerais bien savoir....
Merci!



Bonjour,

=SUBSTITUE(SI(ESTNUM(GRANDE.VALEUR((A3:A19);1));GRANDE.VALEUR((A3:A19);1);"");0;"")

Camille


Bonjour,

J'aimerais savoir si c'est possible avec cette formule

=SI(ESTNUM(GRANDE.VALEUR((AJ3:AJ19);1));GRANDE.VALEUR((AJ3:AJ19);1);"")

de ne pas obtenir de 0 même s'il n'y a que des 0 dans AJ3:AJ19

Merci de vous y pencher
--
Clochard
Aimerais bien savoir....
Merci!




Publicité
Poster une réponse
Anonyme