Graphique en courbes

Le
Cantegrouille
Bonjour,

Dans un grahique en courbes dont les sources sont des formules (division),
lorsqu'une de ces dernières est égale à 0, les courbes "pointent" vers 0 !
Comment éviter cela ?

Merci pour votre aide !

Cantegrouille
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #16368291
Cantegrouille a écrit :

Bonjour,

Autant je vois plein d'excellentes raisons de ne pas tracer des valeurs
manquantes... autant je ne vois pas ce qui justifie de ne pas tracer des
valeurs = à 0 !

Mais puisque tel est ton souhait, met quelque chose de ce genre dans ta
formule de division :

=SI(A1<>0;A1/B1;NA())

De cette manière les points égaux à 0 ne seront pas tracés sur la courbe
mais considérés comme manquants et tu obtiendras une interpolation entre
les valeurs les plus proches différentes de 0.

--
François L



Bonjour,

Dans un grahique en courbes dont les sources sont des formules
(division), lorsqu'une de ces dernières est égale à 0, les courbes
"pointent" vers 0 !
Comment éviter cela ?

Merci pour votre aide !

Cantegrouille


Publicité
Poster une réponse
Anonyme