gravure fichiers

Le
Bernard Guérin
Bonjour,

Depuis que j'ai Vista, je ne peux plus graver de fichiers à partir de mon
disque réseau. Si j'ouvre l'explorateur, et que j'envoie un répertoire à
graver du disque réseau vers le graveur (par clic droit envoyer vers), la
copie commence, puis après quelques fichiers, j'ai un message d'erreur, le
fichier xxx n'est plus disponible, si je regarde dans l'explorateur, il a
disparu du répertoire source, et non seulement celui-ci mais tous les
fichiers du répertoire envoyé ont disparu, il ne reste que l'arborescence
sans aucun fichier sur le disque réseau.

Alors que si je copie d'abord le répertoire du disque réseau vers le disque
interne de mon ordinateur, puis que j'utilise la même manoeuvre clic droit
pour envoyer le répertoire du disque interne vers le graveur, cette fois
tous les fichiers sont copiés, puis je peux les graver, et il n'y a pas
d'erreur, et les fichiers du disque interne ne disparaissent pas.

Avez-vous des idées ?

Comment est-ce possible qu'un tel risque de perdre des fichiers existe dans
Vista sur une opération aussi simple ?

N.B. : si vous voulez faire des essais, ayez une sauvegarde de vos fichiers
avant ! Si je n'en avais pas eu, j'aurais perdu tous mes fichiers à graver,
c'est bien le comble pour une opération destinée à faire une copie de
sauvegarde !

--
Bernard Guérin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19345351
gravure trop rapide? tampon dépassé?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Bernard Guérin" news:
Bonjour,

Depuis que j'ai Vista, je ne peux plus graver de fichiers à partir de mon
disque réseau. Si j'ouvre l'explorateur, et que j'envoie un répertoire à
graver du disque réseau vers le graveur (par clic droit envoyer vers), la
copie commence, puis après quelques fichiers, j'ai un message d'erreur, le
fichier xxx n'est plus disponible, si je regarde dans l'explorateur, il a
disparu du répertoire source, et non seulement celui-ci mais tous les
fichiers du répertoire envoyé ont disparu, il ne reste que l'arborescence
sans aucun fichier sur le disque réseau.

Alors que si je copie d'abord le répertoire du disque réseau vers le
disque interne de mon ordinateur, puis que j'utilise la même manoeuvre
clic droit pour envoyer le répertoire du disque interne vers le graveur,
cette fois tous les fichiers sont copiés, puis je peux les graver, et il
n'y a pas d'erreur, et les fichiers du disque interne ne disparaissent
pas.

Avez-vous des idées ?

Comment est-ce possible qu'un tel risque de perdre des fichiers existe
dans Vista sur une opération aussi simple ?

N.B. : si vous voulez faire des essais, ayez une sauvegarde de vos
fichiers avant ! Si je n'en avais pas eu, j'aurais perdu tous mes fichiers
à graver, c'est bien le comble pour une opération destinée à faire une
copie de sauvegarde !

--
Bernard Guérin




Azo4
Le #19346061
vois aussi la variable d'environnement tmp...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Azo4" news:%
gravure trop rapide? tampon dépassé?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Bernard Guérin" news:
Bonjour,

Depuis que j'ai Vista, je ne peux plus graver de fichiers à partir de mon
disque réseau. Si j'ouvre l'explorateur, et que j'envoie un répertoire à
graver du disque réseau vers le graveur (par clic droit envoyer vers), la
copie commence, puis après quelques fichiers, j'ai un message d'erreur,
le fichier xxx n'est plus disponible, si je regarde dans l'explorateur,
il a disparu du répertoire source, et non seulement celui-ci mais tous
les fichiers du répertoire envoyé ont disparu, il ne reste que
l'arborescence sans aucun fichier sur le disque réseau.

Alors que si je copie d'abord le répertoire du disque réseau vers le
disque interne de mon ordinateur, puis que j'utilise la même manoeuvre
clic droit pour envoyer le répertoire du disque interne vers le graveur,
cette fois tous les fichiers sont copiés, puis je peux les graver, et il
n'y a pas d'erreur, et les fichiers du disque interne ne disparaissent
pas.

Avez-vous des idées ?

Comment est-ce possible qu'un tel risque de perdre des fichiers existe
dans Vista sur une opération aussi simple ?

N.B. : si vous voulez faire des essais, ayez une sauvegarde de vos
fichiers avant ! Si je n'en avais pas eu, j'aurais perdu tous mes
fichiers à graver, c'est bien le comble pour une opération destinée à
faire une copie de sauvegarde !

--
Bernard Guérin







Bernard Guérin
Le #19362341
Bonjour,

"Azo4" discussion : #

gravure trop rapide? tampon dépassé?



Je ne pense pas, en fait, le message apparait pendant l'envoi des fichiers
du disque réseau au graveur, avant de cliquer sur le message "des fichiers
sont en attente de gravure". Donc je pense que c'est un problème de copie
par le réseau, mais spécifique au fait que j'utilise la commande de
l'explorateur "envoyer vers le graveur", alors que si je fais une copie
classique vers mon disque dur interne, la copie se passe bien.

En plus, je veux bien admettre que la copie échoue, mais comment peut-elle
effacer les fichiers originaux ? C'est un risque énorme ! Si elle se
contentait de ne pas se terminer, ce serait beaucoup moins grave.

--
Bernard Guérin
Publicité
Poster une réponse
Anonyme