Grisaille dans les propriétés d'IE7

Le
Antoine SCHWAB
Bonjour,

Quand je clique sur "Propriétés Internet" d'IE sous Vista Ultimate, tout le
contenu de la fenêtre que s'ouvre avec l'onglet "Avancés" est grisé, sauf
les coches des actions activées lors de 1ère mise en service d'IE. Mais elle
ne sont pas modifiables et toutes les commandes de la fenêtre sont
inaccessibles, y compris les boutons "Rétablir les paramètres avancés" et
"Réinitialiser".

Cela s'est fait."à l'insu de mon plein gré", si bien que les points de
restauration et autres sauvegardes existants ont intégré ce bug. Ceci étant,
je n'ai aucun problème d'accès à mes favoris sur le Web et je suis le seul
utilisateur et administrateur du PC.
Par contre, lorsque j'utilise le portail Orange de mon FAI (en ADSL), la
fenêtre qui s'ouvre m'invite à m'identifier et, quand j'essaye de le
faire,une boîte de dialogue s'ouvre et se referme aussitôt sans me permettre
de la lire et bien sur d'intervenir.
La hotline d'Orange consultée à ce sujet me renvoie à celle de Vista.

L'un de de vous aurait-il une solution ?
Ou alors, faut-il désinstaller et réinstaller IE ?
Est-ce possible ? Si oui, où trouver les utilitaires nécessaires ?

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #17346681
Antoine SCHWAB wrote:
Bonjour,



Bonjour aussi

Quand je clique sur "Propriétés Internet" d'IE sous Vista Ultimate,
tout le contenu de la fenêtre que s'ouvre avec l'onglet "Avancés" est
grisé, sauf les coches des actions activées lors de 1ère mise en
service d'IE. Mais elle ne sont pas modifiables et toutes les
commandes de la fenêtre sont inaccessibles, y compris les boutons
"Rétablir les paramètres avancés" et "Réinitialiser".

Cela s'est fait."à l'insu de mon plein gré", si bien que les points de
restauration et autres sauvegardes existants ont intégré ce bug. Ceci
étant, je n'ai aucun problème d'accès à mes favoris sur le Web et je
suis le seul utilisateur et administrateur du PC.
Par contre, lorsque j'utilise le portail Orange de mon FAI (en ADSL),
la fenêtre qui s'ouvre m'invite à m'identifier et, quand j'essaye de
le faire,une boîte de dialogue s'ouvre et se referme aussitôt sans me
permettre de la lire et bien sur d'intervenir.
La hotline d'Orange consultée à ce sujet me renvoie à celle de Vista.



Aurais-tu désinstallé à un moment le Kit Orange (Espace Orange) ?
Si c'est ça, honte à la Chaude Line du Pamplemousse.

Essaie cette solution :
Ferme IE7
Démarrer >> Executer et taper regedit.
Aller à la clé suivante :
HKEY_Local_MachineSoftwareMicrosoftWindowsCurrentVersionInternet
SettingsUser AgentPost Platform
Fais fichier exporter pour sauver cette clé sur ton disque dur au cas où
Dans Post Platform tu as une autre sous cle:
Soit Wanadoo 7.1 avec valeur = IEAKFT
Soit Orange 8.0 sans valeur
Supprime la sous clé que tu as.

Réessaie de t'identifier, ça devrait marcher.
Vérifie quand même le 1° point (propriétés internet), mais à mon avis c'est
autre chose
A voir ensuite (réinscrire ce qu'il faut dans le registre)


L'un de de vous aurait-il une solution ?
Ou alors, faut-il désinstaller et réinstaller IE ?
Est-ce possible ? Si oui, où trouver les utilitaires nécessaires ?

Cordialement.



Herser
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #17346771
Bonjour !

Alors :
- que donne "Options Internet" du Panneau de config ?
- as-tu un logiciel "anti"-quelque chose qui bloquerait cet accès (par
exemple, Spy Bot Search & Destroy).
- l'UAC est-il activé, ou désactivé ?

@+

MCI
Antoine
Le #17348781
"Herser" news:
Antoine SCHWAB wrote:
Bonjour,



Bonjour aussi

Quand je clique sur "Propriétés Internet" d'IE sous Vista Ultimate,
tout le contenu de la fenêtre que s'ouvre avec l'onglet "Avancés" est
grisé, sauf les coches des actions activées lors de 1ère mise en
service d'IE. Mais elle ne sont pas modifiables et toutes les
commandes de la fenêtre sont inaccessibles, y compris les boutons
"Rétablir les paramètres avancés" et "Réinitialiser".

Cela s'est fait."à l'insu de mon plein gré", si bien que les points de
restauration et autres sauvegardes existants ont intégré ce bug. Ceci
étant, je n'ai aucun problème d'accès à mes favoris sur le Web et je
suis le seul utilisateur et administrateur du PC.
Par contre, lorsque j'utilise le portail Orange de mon FAI (en ADSL),
la fenêtre qui s'ouvre m'invite à m'identifier et, quand j'essaye de
le faire,une boîte de dialogue s'ouvre et se referme aussitôt sans me
permettre de la lire et bien sur d'intervenir.
La hotline d'Orange consultée à ce sujet me renvoie à celle de Vista.



Aurais-tu désinstallé à un moment le Kit Orange (Espace Orange) ?
Si c'est ça, honte à la Chaude Line du Pamplemousse.

Essaie cette solution :
Ferme IE7
Démarrer >> Executer et taper regedit.
Aller à la clé suivante :
HKEY_Local_MachineSoftwareMicrosoftWindowsCurrentVersionInternet
SettingsUser AgentPost Platform
Fais fichier exporter pour sauver cette clé sur ton disque dur au cas où
Dans Post Platform tu as une autre sous cle:
Soit Wanadoo 7.1 avec valeur = IEAKFT
Soit Orange 8.0 sans valeur
Supprime la sous clé que tu as.

Réessaie de t'identifier, ça devrait marcher.
Vérifie quand même le 1° point (propriétés internet), mais à mon avis
c'est autre chose
A voir ensuite (réinscrire ce qu'il faut dans le registre)

Herser



Merci, c'est effectivement Orange 8.0 sans valeur qui empêchait de
m'identifier sur IE.

J'avais pourtant bien signalé à 2 correspondants différents de la hotline
que j'avais désinstallé le Navigateur Orange qui perturbait souvent mon
système.
Le 1er m'avait proposé d'installer Firefox, le 2ème m'avait envoyé dans les
propriétés avancées d'Internet et, constatant avec moi que les commandes
étaient grisées, m'avait renvoyé sur un forum MS Vista.

Par contre la grisaille des Propriétés avancées d'IE7 n'a pas pour autant
disparue.
Antoine
Le #17348771
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:%
Bonjour !

Alors :
- que donne "Options Internet" du Panneau de config ?
- as-tu un logiciel "anti"-quelque chose qui bloquerait cet accès (par
exemple, Spy Bot Search & Destroy).
- l'UAC est-il activé, ou désactivé ?

@+

MCI




Bonsoir et merci pour ces propositions, mais :

- Les "Otions Internet" du Panneau donnent le même résultat.
- J'ai un antivirus et Windows Defender, mais même désactivés, la grisé
demeure.
- L'UAC est désactivé.
Herser
Le #17349501
Antoine wrote:
"Herser" news:
Antoine SCHWAB wrote:
Bonjour,



Bonjour aussi

Quand je clique sur "Propriétés Internet" d'IE sous Vista Ultimate,
tout le contenu de la fenêtre que s'ouvre avec l'onglet "Avancés"
est grisé, sauf les coches des actions activées lors de 1ère mise en
service d'IE. Mais elle ne sont pas modifiables et toutes les
commandes de la fenêtre sont inaccessibles, y compris les boutons
"Rétablir les paramètres avancés" et "Réinitialiser".

Cela s'est fait."à l'insu de mon plein gré", si bien que les points
de restauration et autres sauvegardes existants ont intégré ce bug.
Ceci étant, je n'ai aucun problème d'accès à mes favoris sur le Web
et je suis le seul utilisateur et administrateur du PC.
Par contre, lorsque j'utilise le portail Orange de mon FAI (en
ADSL), la fenêtre qui s'ouvre m'invite à m'identifier et, quand
j'essaye de le faire,une boîte de dialogue s'ouvre et se referme
aussitôt sans me permettre de la lire et bien sur d'intervenir.
La hotline d'Orange consultée à ce sujet me renvoie à celle de
Vista.



Aurais-tu désinstallé à un moment le Kit Orange (Espace Orange) ?
Si c'est ça, honte à la Chaude Line du Pamplemousse.

Essaie cette solution :
Ferme IE7
Démarrer >> Executer et taper regedit.
Aller à la clé suivante :
HKEY_Local_MachineSoftwareMicrosoftWindowsCurrentVersionInternet
SettingsUser AgentPost Platform
Fais fichier exporter pour sauver cette clé sur ton disque dur au
cas où Dans Post Platform tu as une autre sous cle:
Soit Wanadoo 7.1 avec valeur = IEAKFT
Soit Orange 8.0 sans valeur
Supprime la sous clé que tu as.

Réessaie de t'identifier, ça devrait marcher.
Vérifie quand même le 1° point (propriétés internet), mais à mon avis
c'est autre chose
A voir ensuite (réinscrire ce qu'il faut dans le registre)

Herser



Merci, c'est effectivement Orange 8.0 sans valeur qui empêchait de
m'identifier sur IE.

J'avais pourtant bien signalé à 2 correspondants différents de la
hotline que j'avais désinstallé le Navigateur Orange qui perturbait
souvent mon système.
Le 1er m'avait proposé d'installer Firefox, le 2ème m'avait envoyé
dans les propriétés avancées d'Internet et, constatant avec moi que
les commandes étaient grisées, m'avait renvoyé sur un forum MS Vista.

Par contre la grisaille des Propriétés avancées d'IE7 n'a pas pour
autant disparue.



Bon, un point de réglé.
Tu sais, les hotlineuses ont un guide tout près, et n'ont pas le niveau pour
en sortir.
Ni le salaire qui iraient avec.
Et Orange refuse de pouvoir appeler leurs bonnes compétences ,car ils en
ont.
J'ai eu ce pb avec des désynchro intempestives de ma livebox.
J'ai du régler tout seul.
Pour le 2° problème, j'ai vu ta réponse aux propositions de Michel (alias
MCI Ex do ré...).
Je tente donc autre chose
Va sur ce lien :
http://www.kellys-korner-xp.com/xp_tweaks.htm
Et charge le tip 225 : Restore Folder Options/Internet Options
C'est un .reg, que tu fusionnes en cliquant dessus.
Il est sensé remettre en ordre les options internet, en désactivant les
restrictions qui auraient pu se mettre en place.
Dis nous
Herser
Antoine
Le #17357211
"Herser" news:%
Bon, un point de réglé.
Tu sais, les hotlineuses ont un guide tout près, et n'ont pas le niveau
pour en sortir.
Ni le salaire qui iraient avec.
Et Orange refuse de pouvoir appeler leurs bonnes compétences ,car ils en
ont.
J'ai eu ce pb avec des désynchro intempestives de ma livebox.
J'ai du régler tout seul.
Pour le 2° problème, j'ai vu ta réponse aux propositions de Michel (alias
MCI Ex do ré...).
Je tente donc autre chose
Va sur ce lien :
http://www.kellys-korner-xp.com/xp_tweaks.htm
Et charge le tip 225 : Restore Folder Options/Internet Options
C'est un .reg, que tu fusionnes en cliquant dessus.
Il est sensé remettre en ordre les options internet, en désactivant les
restrictions qui auraient pu se mettre en place.
Dis nous
Herser



Je fréquente les hotline(urs, uses) depuis 1988 et connais bien leurs
compétences ; à l'époque j'étais sur Compuserve et en suis à mon 4ème
fournisseur.

Au bout de quelques mois d'utilisation, ma Livebox a également eu de
nombreuses désynchros intempestives. Après moult tentatives de réparation et
coups de greule, une hotlineuse avait conclu que cette box était déficitaire
et m'a fait parvenir un bon d'échange auprès de l'agence FT.
Cette opération n'avait rien réglé et j'ai eu la chance de retomber sur la
même personne qui m'avait envoyé un technicien à domicile. Le problème
venait de l'éloignement du central FT (2,5 km) et avait été réglé en
diminuant la bande passante de la liaison.

J'ai chargé et fusionné le tip 225 que tu m'as conseillé, mais le grisé
demeure inchangé.

A+
Herser
Le #17358301
Antoine wrote:
"Herser" news:%
Bon, un point de réglé.
Pour le 2° problème, j'ai vu ta réponse aux propositions de Michel
(alias MCI Ex do ré...).
Je tente donc autre chose
Va sur ce lien :
http://www.kellys-korner-xp.com/xp_tweaks.htm
Et charge le tip 225 : Restore Folder Options/Internet Options
C'est un .reg, que tu fusionnes en cliquant dessus.
Il est sensé remettre en ordre les options internet, en désactivant
les restrictions qui auraient pu se mettre en place.
Dis nous
Herser



J'ai chargé et fusionné le tip 225 que tu m'as conseillé, mais le


grisé demeure inchangé.

A+



Essaie alors la méthode de l'ami Laurent :
http://www.technicland.com/article.php3?sid1
D'abord PowerIE : Sécurité / Restrictions / Désactiver l'onglet avancé.
Puis les interventions dans le registre si PowerIE ne suffit pas.
Herser
technicland
Le #17358441
Dans le message de news Herser nous a dit :
Essaie alors la méthode de l'ami Laurent :
http://www.technicland.com/article.php3?sid1
D'abord PowerIE : Sécurité / Restrictions / Désactiver l'onglet
avancé. Puis les interventions dans le registre si PowerIE ne suffit



Salut
effectivement les restrictions misent en place par certains kit utilisent
ces valeurs la suppressions des valeurs indiquées dans le registre devraient
etre efficeacent.

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit www.radioweb-player.com
Herser
Le #17358641
technicland wrote:
Dans le message de news Herser nous a dit :
Essaie alors la méthode de l'ami Laurent :
http://www.technicland.com/article.php3?sid1
D'abord PowerIE : Sécurité / Restrictions / Désactiver l'onglet
avancé. Puis les interventions dans le registre si PowerIE ne suffit



Salut
effectivement les restrictions misent en place par certains kit
utilisent ces valeurs la suppressions des valeurs indiquées dans le
registre devraient etre efficeacent.



Salut Laurent
Le tip 225 de Kelly Theriot est aussi sensé lever les restrictions.
Mais il n'intervient pas sur les mêmes clés, à part 1.
Peut-être que ce sera bon cette fois
Herser
Antoine
Le #17366131
Herser a écrit :
Essaie alors la méthode de l'ami Laurent :
http://www.technicland.com/article.php3?sid1
D'abord PowerIE : Sécurité / Restrictions / Désactiver l'onglet avancé.
Puis les interventions dans le registre si PowerIE ne suffit pas.
Herser



En appliquant la méthode proposée par Laurent Bécalseri, l'onglet "Avancés"
a bien disparu de ma fenêtre des Propriétés d'IE7.
Merci pour cette progression dans l'éradication du bug.
Mais je souhaiterais le faire réapparaitre
S'agit-il de l'intervention dans la registre que tu mentionnes ?
Publicité
Poster une réponse
Anonyme