Gros pb partage d'imprimantes et fichiers corrompus

Le
Michel Henri
Je rappelle mon post du 20/09/08, hélas resté sans réponse. J'ai une
imprimante jet d'encre USB partagée. Depuis un certain temps, le partage
ne fonctionne plus. Sur les postes clients, l'imprimante est visible
dans le dialogue d'impression, mais la tentative d'impression échoue
avec le message
"Impossible d'obtenir l'état de l'imprimante
(Forbidden). DEBUG : getting supported attributes "

Le "Forbidden" m'a fait penser à un problème d'autorisations. La
vérification des autorisations me donne des horreurs du genre

Le groupe est différent sur « private/etc/cups/cupsd.conf », il devrait
être 26 au lieu de 4294967294.
Le groupe est différent sur « private/etc/cups/ppd », il devrait être 26
au lieu de 4294967294.
Le groupe est différent sur « private/var/spool/cups/cache », il devrait
être 26 au lieu de 4294967294.
Le groupe est différent sur « private/var/spool/cups/tmp », il devrait
être 26 au lieu de 4294967294.
Le groupe est différent sur « private/var/spool/cups », il devrait être
26 au lieu de 4294967294.


Le groupe est différent sur « private/etc/cups », il devrait être 0 au
lieu de 4294967294.
Le groupe est différent sur « private/var/spool/cups/cache/rss », il
devrait être 26 au lieu de 4294967294.

26, c'est le groupe _lp. 4294967294, c'est 2^32-2, donc, si je ne
m'abuse FFFFFFFE en hexadécimal. Je me demande vraiment d'où sort ce
truc.

Bon, bref, je corrige à la main. Je re-vérifie les autorisations, plus
de pb. Mais l'impression à distance ne marche toujours pas. Et là où je
m'arrache les poils de barbe c'est que, vérifiant de nouveau les
autorisations quelques jours plus tard, les fichiers ont de nouveau ce
foutu groupe 4294967294.

Une idée, quelqu'un ?

Michel Henri
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SAM
Le #17331211
Le 9/24/08 9:34 PM, Michel Henri a écrit :

Une idée, quelqu'un ?



après la vérification dans Utilitaire Disk,
réparer les autorisations a été fait ?

(au lieu de bricoler à la main)

Il faudrait peut-être aussi préciser le Système ?

--
sm
Michel Henri
Le #17332941
In article (Dans l'article) SAM
Le 9/24/08 9:34 PM, Michel Henri a écrit :
>
> Une idée, quelqu'un ?

après la vérification dans Utilitaire Disk,
réparer les autorisations a été fait ?



Oui. J'ai corrigé à la main, puis suis repassé par derrière avec
"réparer les autorisations", et re-vérifié. C'est d'ailleurs
démesurément long à chaque fois.

(au lieu de bricoler à la main)

Il faudrait peut-être aussi préciser le Système ?



Désolé. Je l'avais fait dans le 1er message. C'est 10.5.5. Idem sur les
clients, plus un EEE PC sous Linux (avec le même genre de problème :
imprimante visible, mais impression échoue)

Michel Henri
Publicité
Poster une réponse
Anonyme