grosse charge cpu Xorg en liaison avec flash ...

Le
Guy Roussin
Bonsoir,
Sur la debian lenny (386) d'un utilisateur (Dell Latitude D630).
La lecture d'une video flash avec epiphany (ou autre) fait monter
l'utilisation du cpu à 100%.
Par exemple : http://www.scivee.tv/node/6699 en mode fullscreen
C'est quasi normal pour du flash.
Ce qui l'est moins c'est que xorg est à 70%-80% et le reste même
après avoir quitté epiphany. Le process xorg reste ainsi avec un
taux d'utilisation de 50 ou 60% alors que toutes les fenêtres
ont été refermées.
Les drivers nvidia proprio de lenny sont installés et je viens
de faire l'upgrade avec la dernière version de flash et
toujours pareil.

Une idée ? Des expériences ?

Je voulais installer les drivers nvidia des backports, y a t-il
une méthode simple et propre (à la debian).

Merci.

--
Guy Roussin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4CB3274A.302@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
marco
Le #22667131
Bonsoir,

ça le fait uniquement après avoir accédé à un site avec du flash dedans
ou bien xorg pompe beaucoup de ressources dès que tu bouges une fenêtre
quelconque ? Par exemple avec un terminal à fond transparent xorg
prend-il beaucoup de ressources ?

Cordialement,

Marc.


Le 11/10/2010 17:03, Guy Roussin a écrit :

Bonsoir,
Sur la debian lenny (386) d'un utilisateur (Dell Latitude D630).
La lecture d'une video flash avec epiphany (ou autre) fait monter
l'utilisation du cpu à 100%.
Par exemple : http://www.scivee.tv/node/6699 en mode fullscreen
C'est quasi normal pour du flash.
Ce qui l'est moins c'est que xorg est à 70%-80% et le reste même
après avoir quitté epiphany. Le process xorg reste ainsi avec un
taux d'utilisation de 50 ou 60% alors que toutes les fenêtres
ont été refermées.
Les drivers nvidia proprio de lenny sont installés et je viens
de faire l'upgrade avec la dernière version de flash et
toujours pareil.

Une idée ? Des expériences ?

Je voulais installer les drivers nvidia des backports, y a t-il
une méthode simple et propre (à la debian).

Merci.






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme