[grrr] encore un pacte avec le diable...

Le
Mihamina Rakotomandimby
Bonjour,
Tiens je viens de voir ça:
http://www.pcinpact.com/actu/news/39371-microsoft-zend-core-php-fastcgi.htm
Mais qu'est-ce qu'il ont à pactiser avec le diable comme ça?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
doug713705
Le #19785
Le mercredi 10 octobre 2007 16:57, Mihamina Rakotomandimby s'est exprimé de
la sorte sur fr.comp.lang.php :


http://www.pcinpact.com/actu/news/39371-microsoft-zend-core-php-fastcgi.htm

Mais qu'est-ce qu'il ont à pactiser avec le diable comme ça?...


Le pognon.

--
[ Plus ou moins avec une chance de peut-être ]
- Pour me contacter, enlever nospam (2X) -

Anthony
Le #19779
Le mercredi 10 octobre 2007 16:57, Mihamina Rakotomandimby s'est exprimé de
la sorte sur fr.comp.lang.php :

http://www.pcinpact.com/actu/news/39371-microsoft-zend-core-php-fastcgi.htm
Mais qu'est-ce qu'il ont à pactiser avec le diable comme ça?...


Le pognon.



"Des annonces importantes qui continueront de simplifier la vie des
administrateurs et des webmasters qui utilisent le PHP depuis des
serveurs sous Windows."

pourquoi pas...

anthony


Denis Beauregard
Le #19777
Le 11 Oct 2007 18:09:09 GMT, Anthony fr.comp.lang.php:

Le mercredi 10 octobre 2007 16:57, Mihamina Rakotomandimby s'est exprimé de
la sorte sur fr.comp.lang.php :

http://www.pcinpact.com/actu/news/39371-microsoft-zend-core-php-fastcgi.htm
Mais qu'est-ce qu'il ont à pactiser avec le diable comme ça?...


Le pognon.



"Des annonces importantes qui continueront de simplifier la vie des
administrateurs et des webmasters qui utilisent le PHP depuis des
serveurs sous Windows."

pourquoi pas...


Pourvu que cela ne signifie pas que PHP ne fonctionnera plus sous
Windows 98 (ou XP quand MS abandonnera le soutien XP dans 7 ans).


Denis



Sebastiaan 'CrashandDie' Lauwers
Le #19778
Anthony wrote:

"Des annonces importantes qui continueront de simplifier la vie des
administrateurs et des webmasters qui utilisent le PHP depuis des
serveurs sous Windows."


Ah bha tiens, j'en connais 5 qui vont être contents !

S.

Anthony
Le #19273

Pourvu que cela ne signifie pas que PHP ne fonctionnera plus sous
Windows 98 (ou XP quand MS abandonnera le soutien XP dans 7 ans).


Denis



attention... php est une application coté serveur.
peut importe le système d'exploitation coté client... vous pouvez même
utiliser win 3.1 si vous arrivez a installer un navigateur dessus :-)

De plus, je ne pense pas que cette news remette en cause php en quoi que
ce soit. Le libre a l'esprit ouvert... et heureusement : vous ne
pourriez même pas lire des documents office sous openoffice dans le cas
contraire.
Que php s'adapte comme il se doit ... et il en sera plus fort.

cordialement,

Anthony

Denis Beauregard
Le #19267
Le 12 Oct 2007 11:04:30 GMT, Anthony fr.comp.lang.php:


Pourvu que cela ne signifie pas que PHP ne fonctionnera plus sous
Windows 98 (ou XP quand MS abandonnera le soutien XP dans 7 ans).


Denis



attention... php est une application coté serveur.
peut importe le système d'exploitation coté client... vous pouvez même
utiliser win 3.1 si vous arrivez a installer un navigateur dessus :-)


Je sais, mais si je veux tester mon application chez moi, les deux
choix les plus populaires sont sans doute EasyPHP et Lamp. Dans le
2e cas, cela ne change rien (Linux, Apache, mySQL et PHP). Mais dans
le 1er cas, si PHP 5 ne roule que sur XP, je ne pourrai plus tester
depuis un PC avec seulement Win 98.

De plus, je ne pense pas que cette news remette en cause php en quoi que
ce soit. Le libre a l'esprit ouvert... et heureusement : vous ne
pourriez même pas lire des documents office sous openoffice dans le cas
contraire.
Que php s'adapte comme il se doit ... et il en sera plus fort.


J'ai payé pour un appareil photo récemment. Le service après vente
refuse de me fournir les instructions pour utiliser le logiciel
fourni sur Win 98. De même, beaucoup d'applications pourtant fournies
par des tiers ne sont plus **par hasard** compatibles avec Win 98
parce que MS l'a décrété. MS pourrait donc, dans le cadre de leur
"collaboration" avec Zend, décréter que PHP5 et 6 ne sont pas
compatible avec Win 98. Heureusement, si je peux dire, je n'utilise
que PHP 4 (dont le développement est terminé).


Denis


Publicité
Poster une réponse
Anonyme