grub 2. unaligned pointer 0x4c194a58

Le
Guy Roussin
Bonjour,

Ce matin, au lancement de mon pc (sid, x86) j'ai le message :

GRUB loading
Welcome to GRUB!

unaligned pointer 0x4c194a58
Aborted. Press any key to exit.

J'ai fait une mise à jour hier soir sans doute est-ce lié ?

Vous avez une idée pour me sortir de là ?

Merci.

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4C19D498.4030002@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #22267961
Pour info

Avec une cle usb clonezilla, j'ai chrooté ma partition système debian ,
installé la version squeeze de grub2, grub-common et grub-pc après
reboot toujours le même problème. Rebelote avec clonezilla et le
chroot aptitude update; aptitude upgrade les versions sid des paquets
grub ont été réinstallé et reconfig. ... reboot et maintenant ç a roule.
Bizarre ...

Guy


Guy Roussin a écrit :
Bonjour,

Ce matin, au lancement de mon pc (sid, x86) j'ai le message :

GRUB loading
Welcome to GRUB!

unaligned pointer 0x4c194a58
Aborted. Press any key to exit.

J'ai fait une mise à jour hier soir ... sans doute est-ce lié ?

Vous avez une idée pour me sortir de là ?

Merci.




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #22268601
J'étais pas le seul :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugX6143

Avec une cle usb clonezilla, j'ai chrooté ma partition système debi an,
installé la version squeeze de grub2, grub-common et grub-pc après
reboot toujours le même problème. Rebelote avec clonezilla et le
chroot aptitude update; aptitude upgrade les versions sid des paquets
grub ont été réinstallé et reconfig. ... reboot et maintenant ç a roule.
Bizarre ...
Ce matin, au lancement de mon pc (sid, x86) j'ai le message :

GRUB loading
Welcome to GRUB!

unaligned pointer 0x4c194a58
Aborted. Press any key to exit.

J'ai fait une mise à jour hier soir ... sans doute est-ce lié ?

Vous avez une idée pour me sortir de là ?






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme