Grub, DD Sata multiples (Linux)

Le
capfree
Bonjour

Je voulais quelques (2!) distrib Linux, sur des disques (déclarés par
leur UUID) mais si j'enlève ou permute un disque j'ai des erreurs 21,22
ou d'autres, je n'arrive pas à m'en dépatouiller. Je ne sais pas si
c'est lié, mais ça fait belle lurette que je ne vois plus la question
MBR posée à l'install, l'EFI par défaut, je ne *situe* pas. Dans mes
débuts, le simple nommage spécifique à Grub (hdn,n) marchait à tout coup.
J'ai résolu ça - inélégamment - en rajoutant un DD IDE comportant le boot.
Est-ce clair? Pas pour moi :-(

J'aimerai faire l'install dans les normes et récupérer un connecteur
IDE, y'en a plus trop actuellement et mon matériel refuse de booter
l'ISO sur un lecteur de CD Sata!
Et ça c'est un autre pb qui m'a fait échanger un lecteur Sata neuf chez
le marchand, pour obtenir le même résultat : nul.

Je n'arrive pas à mettre le principe en forme dans ma tête, ce que j'ai
lu est trop décousu et mélangé, connaissez-vous un site bien didactique
sur le sujet en français? À moins que vous ne me l'enfonciez vous même
dans le crane

Merci de votre aide.

--
capfree
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fernand DEMOUSTIER
Le #23291401
capfree a exprimé avec précision :

mon matériel refuse de booter l'ISO sur un
lecteur de CD Sata!
Et ça c'est un autre pb qui m'a fait échanger un lecteur Sata neuf chez le
marchand, pour obtenir le même résultat : nul.



simple info que j'ai lue et que je vous restitue :

si le contrôleur sata est en mode AHCI, il arrive souvent que les
unités optiques refusent de booter sans que l'on sache précisément d'où
vient le problème.
capfree
Le #23291481
Le 17/04/2011 18:34, Fernand DEMOUSTIER a écrit :
capfree a exprimé avec précision :

Bonjour

Je voulais quelques (2!) distrib Linux, sur des disques (déclarés
par leur UUID) mais si j'enlève ou permute un disque j'ai des
erreurs 21,22 ou d'autres, je n'arrive pas à m'en dépatouiller. Je
ne sais pas si c'est lié, mais ça fait belle lurette que je ne vois
plus la question MBR posée à l'install, l'EFI par défaut, je ne
*situe* pas. Dans mes débuts, le simple nommage spécifique à Grub
(hdn,n) marchait à tout coup. J'ai résolu ça - inélégamment - en
rajoutant un DD IDE comportant le boot. Est-ce clair? Pas pour moi
:-(

J'aimerai faire l'install dans les normes et récupérer un
connecteur IDE, y'en a plus trop actuellement et mon matériel
refuse de booter l'ISO sur un lecteur de CD Sata!
Et ça c'est un autre pb qui m'a fait échanger un lecteur Sata neuf
chez le marchand, pour obtenir le même résultat : nul.

Je n'arrive pas à mettre le principe en forme dans ma tête, ce que
j'ai lu est trop décousu et mélangé, connaissez-vous un site bien
didactique sur le sujet en français? À moins que vous ne me
l'enfonciez vous même dans le crane

Merci de votre aide




simple info que j'ai lue et que je vous restitue :

si le contrôleur sata est en mode AHCI, il arrive souvent que les
unités optiques refusent de booter sans que l'on sache précisément
d'où vient le problème.





Merci, je vais regarder.

Comme le post n'apparaissait pas dans news.free /chez moi/ mais qu'il
est visible par nntp.aioe et google.groups, j'ai rétabli l'original,
pour tester.

--
capfree
Publicité
Poster une réponse
Anonyme