[H.S.] Virtualbox 3.02

Le
pascatgm
Après un essai de mise à jour malheureux de Virtualbox de la version 2.2
à 3.02 (corruption des fichiers d'initialisation
Ca n'est pas la première fois que cela arrive) je tente une installation
à neuf de Virtalbox 3.02.
Le problème est que quoi que je fasse virtualbox ne voit pas mon lecteur
de DVD-CD. Je suis sous testing à jour et AMD-64 dual Core.
Mon lecteur est /dev/hda avec un lien symbolique sur /dev/cdrom.
Quelqu'un aurait-il eu ce pb ?

P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #19786911
pascatgm a écrit :
...
à 3.02 (corruption des fichiers d'initialisation...
Ca n'est pas la première fois que cela arrive)



vérifie ta RAM

--
"Only the hypocrite is really rotten to the core."
-- Hannah Arendt.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
pascatgm
Le #19787281
Jean-Yves F. Barbier a écrit :
pascatgm a écrit :
...

à 3.02 (corruption des fichiers d'initialisation...
Ca n'est pas la première fois que cela arrive)




vérifie ta RAM




Peut-être mais...
1° ca ne me fait ca qu'avec Virtualbox...Et
2° de toute façon j'ai tout effacé et repart à zéro...Enfin je voudrais
bien car j'ai ce pb de détection du lecteur...
Merci pour la réponse.

P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19787561
pascatgm a écrit :
Jean-Yves F. Barbier a écrit :
pascatgm a écrit :
...

à 3.02 (corruption des fichiers d'initialisation...
Ca n'est pas la première fois que cela arrive)



vérifie ta RAM




Peut-être mais...
1° ca ne me fait ca qu'avec Virtualbox...Et



alors
1- vérifie-là quand même (ça ne fera pas de mal),
2- ldd semblant ne pas fonctionner avec les executables, vérifie les
dépendances (dselect par ex.) et réinstalle-les toutes; histoire de
voir si le PB viendrait de là,
3- si la corruption continue, fait un rapport de bug à VB

2° de toute façon j'ai tout effacé et repart à zéro...Enfin je voudrais
bien car j'ai ce pb de détection du lecteur...



ptêt qu'il attend un lecteur en SCSI, met-le en mode sg générique pour voir
(c'est une supputation extensivement supputatoire, vu que je n'ai pas de
64bits :)

--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
pascatgm
Le #19793311
Jean-Yves F. Barbier a écrit :
ptêt qu'il attend un lecteur en SCSI, met-le en mode sg générique pour voir
(c'est une supputation extensivement supputatoire, vu que je n'ai pas de
64bits :)





Bon hé bien ...je ne m'en sors pas !...Je me suis fait quasi jeter du
forum vb
par un Ubuntien qui me dit que mon pb est spécifique à Debian..

Ce qui est étrange c'est que l'installation de VB faite il y a un moment
sur cette même machine n'avait posé aucun pb avec la version 2.2 et
qu'en désespoir de cause, la ré-installation de cette même version me
renvoie maintenant la même erreur....Aucun disque optique.

Or tout ce que j'ai fait depuis de notable sur cette machine c'est
l'upgrade de l'ancienne testing à la nouvelle...Qui apparemment s'était
déroulé sans pb.

Mais la même manip exécutée sur mon laptop a fait basculer tous les
/dev/hd* en /dev/sd*. Ce qui n'est pas arrivé sur la machine sur
laquelle tournait VB puisque tout est ss LVM...Et que le lecteur/graveur
de CD/DVD est resté /dev/hda :
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
hda: HL-DT-STDVD-RAM GSA-H22N, ATAPI CD/DVD-ROM drive
hda: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
Je suspecte donc une plaisanterie hal et/ou udev...mais sans pouvoir
aller plus loin...

en résumé....Help !!!!
P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19793451
pascatgm a écrit :
.......
Bon hé bien ...je ne m'en sors pas !...Je me suis fait quasi jeter du
forum vb
par un Ubuntien qui me dit que mon pb est spécifique à Debian..



Tu aurais pu gentiment lui rappeler que sa distro pousse-bouton n'existerait
pas si Debian n'était pas là...

Ce qui est étrange c'est que l'installation de VB faite il y a un moment
sur cette même machine n'avait posé aucun pb avec la version 2.2 et
qu'en désespoir de cause, la ré-installation de cette même version me
renvoie maintenant la même erreur....Aucun disque optique.



alors, c'est qu'une dépendance a changée entre-temps

Or tout ce que j'ai fait depuis de notable sur cette machine c'est
l'upgrade de l'ancienne testing à la nouvelle...Qui apparemment s'était
déroulé sans pb.



oui, mais c'est précisément... testing: perso, j'ai switché il-y-a plusieurs
années sur unstable après un PB empêchant le login sous testing.
Il faut aller lire les docs Debian (jsèpuoù) qui parlent de cela.

Mais, testing ou unstable, il faut s'attendre à rester des fois avec des
programmes indisponibles pour un certain temps (genre 10-15J sans openoffice)

Mais la même manip exécutée sur mon laptop a fait basculer tous les
/dev/hd* en /dev/sd*. Ce qui n'est pas arrivé sur la machine sur
laquelle tournait VB puisque tout est ss LVM...Et que le lecteur/graveur
de CD/DVD est resté /dev/hda :
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
hda: HL-DT-STDVD-RAM GSA-H22N, ATAPI CD/DVD-ROM drive
hda: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
Je suspecte donc une plaisanterie hal et/ou udev...mais sans pouvoir
aller plus loin...



pas sur: c'est ptêt le changement de IDE vers SCSI générique qui plante:
par exemple mon VB a été paramétré il-y-a Tlongtemps, si je switch le CS
de contrôle IDE de PIIX-3 à PIIX-4 ou ICH6, ça plante grâve au start
(ce qui est "normal", chez m$, on a rarement vu un w$ redémarrer correctement
lors d'un changement de carte-mère ayant un CS différent).
Dans ton cas, il est possible que la dernière version ait modifiée la conf:
elle ne peut pas démarrer, mais l'ancienne non-plus SI il-y-a eu une modif.

--
Radicalism:
The conservatism of tomorrow injected into the affairs of today.
-- Ambrose Bierce

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
pascatgm
Le #19793681
Jean-Yves F. Barbier a écrit :

Tu aurais pu gentiment lui rappeler que sa distro pousse-bouton n'existerait
pas si Debian n'était pas là...



J'y ai pensé très fort...Mais je n'étais pas chez moi ...
...


pas sur: c'est ptêt le changement de IDE vers SCSI générique qui plante:
par exemple mon VB a été paramétré il-y-a Tlongtemps, si je switch le CS
de contrôle IDE de PIIX-3 à PIIX-4 ou ICH6, ça plante grâve au start
(ce qui est "normal", chez m$, on a rarement vu un w$ redémarrer correctement
lors d'un changement de carte-mère ayant un CS différent).
Dans ton cas, il est possible que la dernière version ait modifiée la conf:
elle ne peut pas démarrer, mais l'ancienne non-plus SI il-y-a eu une modif.




Tu veux parler des cases où il est bien stipulé en gras avec 4 points
d'exclamations qu'il ne faut pas changer les valeurs une fois dodoze
installé :) ?
Bon j'entends bien ce que tu veux dire mais d'habitude j'essaie plein de
choses quand ca ne marche pas, je persévère. Mais là...Je me sens
impuissant et je ne sais pas trop quoi tenter en fait. Bref. Merci pour
tes réponses en tous cas
P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
pascal
Le #19793791
C'est un fait que je n'ai *aucun* device scsi dans /dev ...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #19793921
pascatgm a écrit :
Jean-Yves F. Barbier a écrit :
Tu aurais pu gentiment lui rappeler que sa distro pousse-bouton n'existerait
pas si Debian n'était pas là...



J'y ai pensé très fort...Mais je n'étais pas chez moi ...



impressionnable?

.....
Tu veux parler des cases où il est bien stipulé en gras avec 4 points
d'exclamations qu'il ne faut pas changer les valeurs une fois dodoze
installé :) ?
Bon j'entends bien ce que tu veux dire mais d'habitude j'essaie plein de
choses quand ca ne marche pas, je persévère. Mais là...Je me sens
impuissant et je ne sais pas trop quoi tenter en fait. Bref. Merci pour



tu peux aussi aller 'gader ce qui se passe, déjà dans la conf:
(j'ai un peu modifié l'arborescence STD, mais tu devrais t'y retrouver)
mes VMs sont dans /VBOXa62/VBOXES,
dedans, j'ai: ./MACHINES & ./VDI, le dernier contient les fichiers des VMs,
./MACHINES/XP2/ contient:
les logs => ./Logs/xxxxx et le fichier de conf: XP2.xml (MAIS mon install
date, tu as aussi des infos dans $HOME/.VirtualBox; par ailleurs je viens
de m'apercevoir que les logs datent; donc il-y-a surement un switch de
démarrage permettant de rendre VB bcp plus bavard (démarre-le à partir
d'un console, pas du menu.)
SI tu as un (des) nomdemachine.xml.n.n.bak, c'est que VB à procédé à des
ajustements; dans ce cas (en 2.2) renomme le .xml en .xml_LAST, et fait
un cp du dernier .bak sur le .xml et tente le démarrage.

Avant, passe donc le dernier log en revue et regarde bien ce que crache
VB dans la console de lancement.

HTH
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
pascatgm
Le #19799241
Jean-Yves F. Barbier a écrit :
pascatgm a écrit :

Jean-Yves F. Barbier a écrit :

Tu aurais pu gentiment lui rappeler que sa distro pousse-bouton n'existerait
pas si Debian n'était pas là...




J'y ai pensé très fort...Mais je n'étais pas chez moi ...




impressionnable?



poli !

tu peux aussi aller 'gader ce qui se passe, déjà dans la conf:
(j'ai un peu modifié l'arborescence STD, mais tu devrais t'y retrouver)
mes VMs sont dans /VBOXa62/VBOXES,
dedans, j'ai: ./MACHINES & ./VDI, le dernier contient les fichiers des VMs,
./MACHINES/XP2/ contient:
les logs => ./Logs/xxxxx et le fichier de conf: XP2.xml (MAIS mon install
date, tu as aussi des infos dans $HOME/.VirtualBox; par ailleurs je viens
de m'apercevoir que les logs datent; donc il-y-a surement un switch de
démarrage permettant de rendre VB bcp plus bavard (démarre-le à partir
d'un console, pas du menu.)
SI tu as un (des) nomdemachine.xml.n.n.bak, c'est que VB à procédé à des
ajustements; dans ce cas (en 2.2) renomme le .xml en .xml_LAST, et fait
un cp du dernier .bak sur le .xml et tente le démarrage.

Avant, passe donc le dernier log en revue et regarde bien ce que crache
VB dans la console de lancement.

HTH



Bon hé bien titillé par cette histoire d'udev j'ai finalement compilé un
beau noyo tt neuf, mis à jour les drivers nvidia qui dataient et relancé
VirtualBox 3.2 et là, ôh miracle mon lecteur de DVD/CD toujours /dev/hda
a été reconnu permettant une install toute fraiche avec l'accélération
graphique matérielle s'il vous plait...
Merci encore pour l'aide.
P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme